<!DOCTYPE html> <!--[if lt IE 7]>      <html prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-gb"> <![endif]--> <!--[if IE 7]>         <html prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8" lang="en-gb"> <![endif]--> <!--[if IE 8]>         <html prefix="og: http://ogp.me/ns#" class="no-js lt-ie9" lang="en-gb"> <![endif]--> <!--[if gt IE 8]><!--><html prefix="og: http://ogp.me/ns#" class=no-js lang=en-gb> <!--<![endif]--><head><meta http-equiv=X-UA-Compatible content="IE=edge,chrome=1"><base href=https://speedwaydigest.com/index.php/news/monster-energy-series-news/42850-bowyer-wins-at-martinsville /><meta http-equiv=content-type content="text/html; charset=utf-8"/><meta name=keywords content="NASCAR, NASCAR News, NASCAR Drivers, NASCAR Frequencies, Monster Cup, XFINITY, Camping World, NASCAR Points, Speedway Digest, Speedway Digest NASCAR News, Daytona, Richmond, Martinsville, Dover, Charlotte, Darlington, North Wilkesboro, Texas Motor Speedway, Pocono Speedway, Watkins Glen, Auto Club Speedway, Bristol Motor Speedway, Kansas Speedway, Talladega Superspeedway, Atlanta Motor Speedway, News, Jimmie Johnson, Roush Racing, Hendricks Motorsports, BK Racing, Wood Brothers Racing, Richard Petty Motorsports, Yates Racing, Robert Yates Racing, Michael Waltrip Racing, Carl Edwards, Trevor Bayne, Save The Speedway, North Wilkesboro Speedway, Dale Earnhardt, Dale Earnhardt Jr., NASCAR Frequencies, Monster Energy NASCAR Cup Series, Monster Energy Series, XFINITY Series, Camping World Truck Series, Las Vegas Motor Speedway, Phoenix International Raceway, Charlotte Motor Speedway, New Hampshire Motor Speedway, Gateway Motorsports Park, Darlington Raceway, Ryan Blaney, Chase Elliott, Ford Performance, Team Chevy, Toyota Racing, Kyle Busch, Kurt Busch, Denny Hamlin"/><meta name=rights content="Copyright - Steven B. Wilson - STS Motorsports Inc. 2005 - 2018"/><meta name=title content="Bowyer Wins At Martinsville"/><meta name=author content="Steven B. Wilson"/><meta property=og:url content=https://speedwaydigest.com/index.php/news/monster-energy-series-news/42850-bowyer-wins-at-martinsville /><meta property=og:title content="Bowyer Wins At Martinsville"/><meta property=og:type content=article /><meta property=og:image content=https://speedwaydigest.com/media/k2/items/cache/44808de12737b6597e278dd13de9d201_L.jpg /><meta name=image content=https://speedwaydigest.com/media/k2/items/cache/44808de12737b6597e278dd13de9d201_L.jpg /><meta property=og:description content="Race Winner: Clint Bowyer of Stewart-Haas Racing (Ford) Stage 1 Winner: Denny Hamlin of Joe Gibbs Racing (Toyota) Stage 2 Winner: Ryan Blaney of Team..."/><meta name=viewport content="width=device-width, initial-scale=1.0"/><meta name=description content="Race Winner: Clint Bowyer of Stewart-Haas Racing (Ford) Stage 1 Winner: Denny Hamlin of Joe Gibbs Racing (Toyota) Stage 2 Winner: Ryan Blaney of Team..."/><title>Bowyer Wins At Martinsville</title><link href=https://speedwaydigest.com/index.php/news/monster-energy-series-news/42850-bowyer-wins-at-martinsville/amp rel=amphtml /><link href=/templates/ts_newsline/favicon.ico rel="shortcut icon" type=image/vnd.microsoft.icon /><link href=https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css rel=stylesheet /><link href=https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css rel=stylesheet /><link rel=stylesheet href=/media/plg_jchoptimize/assets/gz/0/d9c7d9edff1178d5cedca7e650518453.css /><link href="//fonts.googleapis.com/css?family=Droid+Serif:400,700" rel=stylesheet /><link rel=stylesheet href=/media/plg_jchoptimize/assets/gz/1/d9c7d9edff1178d5cedca7e650518453.css /><style>.mfp-iframe-holder{padding:10px}.mfp-iframe-holder .mfp-content{max-width:100%;width:100%;height:100%}.mfp-iframe-scaler iframe{background:#fff;padding:10px;box-sizing:border-box;box-shadow:none}.container{max-width:1170px}body,p{font-family:'Droid Serif'}h1,h2,h3,h4{font-family:'Droid Serif'}#sp-header-wrapper{padding:0 !important}#sp-menu-wrapper{padding:0 !important}#sp-main-body-wrapper{background:rgba(246,180,74,0) !important;padding:0 !important}#sp-header-wrapper{padding:0 !important}#sp-menu-wrapper{padding:0 !important}#sp-main-body-wrapper{background:rgba(246,180,74,0) !important;padding:0 !important}#sp-header-wrapper{padding:0 !important}#sp-menu-wrapper{padding:0 !important}#sp-main-body-wrapper{background:rgba(246,180,74,0) !important;padding:0 !important}#sp-footer-wrapper{padding:0 !important}#sp-nh186{color:#fff;background:#000}.sp-nh-item{background:#000}a.sp-nh-link{color:#f7fbfc}a.sp-nh-link:hover{color:#039ee1}.sp-nh-buttons,.sp-nh-item,.sp-nh-prev,.sp-nh-next{height:30px;line-height:30px}.sp-nh-prev,.sp-nh-next{background-image:url(/modules/mod_sp_news_highlighter/assets/images/style1.png)}</style> <script src=/media/plg_jchoptimize/assets/gz/0/0975ce26300debed9053b97a518da5a3.js></script> <script src=https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js></script> <script src=/media/plg_jchoptimize/assets/gz/1/0975ce26300debed9053b97a518da5a3.js></script> <script>spnoConflict(function($){function mainmenu(){$('.sp-menu').spmenu({startLevel:0,direction:'ltr',initOffset:{x:0,y:0},subOffset:{x:0,y:10},center:0});}
mainmenu();$(window).on('resize',function(){mainmenu();});});</script> <script async custom-element=amp-ad src=https://cdn.ampproject.org/v0/amp-ad-0.1.js></script> <script async=async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><style>@media print{body{display:none}}</style> <script>function clickExplorer(){if(document.all){alert('Play nice and link the article. Thanks.');}
return false;}
function clickOther(e){if(document.layers||(document.getElementById&&!document.all)){if(e.which==2||e.which==3){alert('Play nice and link the article. Thanks.');return false;}}}
if(document.layers){document.captureEvents(Event.MOUSEDOWN);document.onmousedown=clickOther;}
else{document.onmouseup=clickOther;document.oncontextmenu=clickExplorer;}</script> <script>function disableSelection(target){if(typeof target.onselectstart!="undefined")
target.onselectstart=function(){return false}
else if(typeof target.style.MozUserSelect!="undefined")
target.style.MozUserSelect="none"
else
target.onmousedown=function(){return false}
target.style.cursor="default"}</script> <script>window.addEvent('domready',function(){document.body.oncopy=function(){alert('Play nice and link the article. Thanks.');return false;}});</script><meta http-equiv=imagetoolbar content=no></head><body class="item subpage  ltr preset2 menu-monster-energy-series-news responsive bg hfeed clearfix"><div class=body-innerwrapper> <!--[if lt IE 8]>
        <div class="chromeframe alert alert-danger" style="text-align:center">You are using an <strong>outdated</strong> browser. Please <a ondragstart="return false;" target="_blank" href="http://browsehappy.com/">upgrade your browser</a> or <a ondragstart="return false;" target="_blank" href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</div>
        <![endif]--><section id=sp-top-bar-wrapper class=" "><div class=container><div class=row-fluid id=top-bar><div id=sp-top-bar1 class="span9 hidden-phone hidden-tablet"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"> <script>jQuery(function($){$('#sp-nh186').spNewsHighlighter({'interval':5000,'fxduration':1000,'animation':"slide-vertical"});});</script><div id=sp-nh186 class=sp_news_higlighter><div class=sp-nh-buttons> <span class=sp-nh-text>Headline News</span> <div id=sp-nh-prev186 class=sp-nh-prev></div><div id=sp-nh-next186 class=sp-nh-next></div></div><div id=sp-nh-items186 class=sp-nh-item><div class=sp-nh-item> <a ondragstart="return false;" class=sp-nh-link href=/index.php/news/monster-energy-series-news/42861-late-issues-for-bayne-at-martinsville><span class=sp-nh-title>Late Issues for Bayne at Martinsville</span> - <span class=sp-nh-date>Tuesday, 27 March 2018 11:20</span></a> </div><div class=sp-nh-item> <a ondragstart="return false;" class=sp-nh-link href=/index.php/news/monster-energy-series-news/42860-27th-place-finish-for-cole-whitt-at-martinsville-speedway><span class=sp-nh-title>27th Place Finish for Cole Whitt at Martinsville Speedway</span> - <span class=sp-nh-date>Tuesday, 27 March 2018 11:20</span></a> </div><div class=sp-nh-item> <a ondragstart="return false;" class=sp-nh-link href=/index.php/news/monster-energy-series-news/42859-clint-bowyer-wins-at-martinsville><span class=sp-nh-title>Clint Bowyer Wins at Martinsville</span> - <span class=sp-nh-date>Tuesday, 27 March 2018 11:19</span></a> </div><div class=sp-nh-item> <a ondragstart="return false;" class=sp-nh-link href=/index.php/news/camping-world-truck-series-news/42858-brett-moffitt-martinsville-speedway-recap><span class=sp-nh-title>Brett Moffitt Martinsville Speedway Recap</span> - <span class=sp-nh-date>Tuesday, 27 March 2018 11:18</span></a> </div><div class=sp-nh-item> <a ondragstart="return false;" class=sp-nh-link href=/index.php/news/speedway-news/42857-eternal-fan-partners-with-richmond-raceway-to-introduce-fan-memories-program><span class=sp-nh-title>Eternal Fan Partners with Richmond Raceway to Introduce Fan Memories Program</span> - <span class=sp-nh-date>Tuesday, 27 March 2018 11:13</span></a> </div></div><div style=clear:both></div></div></div></div></div></div><div class=gap></div></div><div id=sp-top-bar2 class="span3 visible-desktop"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom><p><span class=top-social> <a ondragstart="return false;" class=hasTip title=Facebook href=https://www.facebook.com/speedwaydigest rel=alternate><i style="" class="icon-facebook "></i></a> <a ondragstart="return false;" class=hasTip title=Twitter href=https://www.twitter.com/speedwaydigest rel=alternate><i style="" class="icon-twitter "></i></a> <a ondragstart="return false;" class=hasTip title=Google+ href=https://plus.google.com/+Speedwaydigest rel=alternate><i style="" class="icon-google-plus "></i></a><a ondragstart="return false;" class=hasTip title=RSS href=http://www.rssmix.com/u/8222963/rss.xml rel=alternate><i style="" class="icon-rss "></i></a> </span></p></div></div></div></div></div><div class=gap></div></div></div></div></section><section id=sp--wrapper class=" "><div class=row-fluid id=""><div id=sp-position6 class="span12 hidden-desktop"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-4983971213106691 data-ad-slot=1381625561 data-ad-format=auto></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div class=gap></div></div></div></section><header id=sp-header-wrapper class=" "><div class=container><div class=row-fluid id=header><div id=sp-logo class=span4><div class=logo-wrapper><a ondragstart="return false;" href=/><img ondragstart="return false;" alt="" class=image-logo src=/images/sdlogoweb.fw.png /></a></div></div><div id=sp-ad1 class="span8 hidden-phone hidden-tablet"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-4983971213106691 data-ad-slot=7293211960></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div class=gap></div></div></div></div></header><section id=sp-menu-wrapper class=" "><div class=container><div class=row-fluid id=menu><div id=sp-menu class=span9><div id=sp-main-menu class=visible-desktop><ul class="sp-menu level-0"><li class="menu-item first"><a ondragstart="return false;" href=https://speedwaydigest.com/ class="menu-item first"><span class=menu><span class=menu-title>Home</span></span></a></li><li class="menu-item active parent "><a ondragstart="return false;" href=/index.php/news class="menu-item active parent "><span class=menu><span class=menu-title>News</span></span></a><div class=sp-submenu><div class=sp-submenu-wrap><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item active first"><a ondragstart="return false;" href=/index.php/news/monster-energy-series-news class="menu-item active first"><span class=menu><span class=menu-title>Monster Energy Series News</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/news/xfinity-series-news class=menu-item><span class=menu><span class=menu-title>Xfinity Series News</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/news/camping-world-truck-series-news class=menu-item><span class=menu><span class=menu-title>Camping World Truck Series News</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/news/speedway-news class=menu-item><span class=menu><span class=menu-title>Speedway News</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/news/racing-news class="menu-item last"><span class=menu><span class=menu-title>Racing News</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a ondragstart="return false;" href=/index.php/nascar-schedules class="menu-item parent "><span class=menu><span class=menu-title>Schedules</span></span></a><div class=sp-submenu><div class=sp-submenu-wrap><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/nascar-schedules/monster-energy-series-schedule class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/xfinity-series-schedule class=menu-item><span class=menu><span class=menu-title>Xfinity Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/camping-world-truck-series-schedule class=menu-item><span class=menu><span class=menu-title>Camping World Truck Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/tv-schedule class=menu-item><span class=menu><span class=menu-title>TV Schedule</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/nascar-schedules/weekend-schedule class="menu-item last"><span class=menu><span class=menu-title>Weekend Schedule</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a ondragstart="return false;" href=/index.php/point-standings class="menu-item parent "><span class=menu><span class=menu-title>Point Standings</span></span></a><div class=sp-submenu><div class=sp-submenu-wrap><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/point-standings/monster-energy-cup-series class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Cup Series</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/point-standings/xfinity-series class=menu-item><span class=menu><span class=menu-title>Xfinity Series</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/point-standings/camping-world-truck-series class="menu-item last"><span class=menu><span class=menu-title>Camping World Truck Series</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a ondragstart="return false;" href=/index.php/scanner-frequencies class="menu-item parent "><span class=menu><span class=menu-title>Scanner Frequencies</span></span></a><div class=sp-submenu><div class=sp-submenu-wrap><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/scanner-frequencies/monster-energy-cup-frequencies class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Cup Frequencies</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/scanner-frequencies/xfinity-frequencies class=menu-item><span class=menu><span class=menu-title>Xfinity Frequencies</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/scanner-frequencies/camping-world-frequencies class=menu-item><span class=menu><span class=menu-title>Camping World Frequencies</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/scanner-frequencies/arca-series-frequencies class="menu-item last"><span class=menu><span class=menu-title>ARCA Series Frequencies </span></span></a></li></ul></div></div></div></div></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/writers-wanted class="menu-item last"><span class=menu><span class=menu-title>Writers Wanted</span></span></a></li></ul></div></div><div id=sp-search class=span3><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=search><form action=/index.php/news/monster-energy-series-news method=post> <input name=searchword class=input-block-level id=mod-search-searchword type=text placeholder="Search ..."/> <input type=hidden name=task value=search /> <input type=hidden name=option value=com_search /> <input type=hidden name=Itemid value=0 /> <i class=icon-search></i> </form></div></div></div></div></div><div class=gap></div></div></div></div></section><section id=sp-main-body-wrapper class=" "><div class=container><div class=row-fluid id=main-body><div id=sp-message-area class=span8><section id=sp--wrapper class=" "><div class=row-fluid id=""><div id=sp-position7 class="span12 hidden-desktop"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-4983971213106691 data-ad-slot=1381625561 data-ad-format=auto></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div class=gap></div></div></div></section><section id=sp--wrapper class=" "><div class=row-fluid id=""><div id=sp-position8 class=span12><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom> <script async custom-element=amp-ad src=https://cdn.ampproject.org/v0/amp-ad-0.1.js></script> <amp-ad layout="responsive" width=300 height=250 type="adsense" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561"> </amp-ad></div></div></div></div></div><div class=gap></div></div></div></section><section id=sp-component-area-wrapper class=" "><div class=row-fluid id=component-area><div id=sp-component-area class=span12><section id=sp-component-wrapper><div id=sp-component><div id=system-message-container> </div> <span id=startOfPageId42850></span> <div id=k2Container class=itemView><div class=itemBody><div class=itemHeader><h2 class=itemTitle> Bowyer Wins At Martinsville </h2><div class=itemInfo> <span class=itemDateCreated> <i class=icon-time></i> 27 Mar 2018 </span> <span class=itemAuthor> <i class=icon-user></i> <a ondragstart="return false;" rel=author href=/index.php/news/monster-energy-series-news/author/1069-stevenbwilson>Steven B. Wilson</a> </span> <div class=itemLinks><div class=itemCategory> <i class=icon-folder-close></i> <a ondragstart="return false;" href=/index.php/news/monster-energy-series-news>Monster Energy Cup Series News</a> </div><div class=clr></div></div><div class=pull-right> <span class=itemHits> <i class=icon-eye-open></i> 18 times </span> </div></div></div><div class=itemImageBlock> <span class=itemImage> <a ondragstart="return false;" class=modal rel="{handler: 'image'}" href=/media/k2/items/cache/44808de12737b6597e278dd13de9d201_XL.jpg title="Click to preview image"> <img ondragstart="return false;" src=/media/k2/items/cache/44808de12737b6597e278dd13de9d201_L.jpg alt="Bowyer Wins At Martinsville" style="width:400px; height:auto;"/> </a> </span> <span class=itemImageCredits>Getty Images for NASCAR</span> <div class=clr></div></div><div class=itemFullText><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong>Race Winner: </strong><strong>Clint Bowyer of Stewart-Haas Racing (Ford)</strong></span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong>Stage 1 Winner:</strong>  Denny Hamlin of Joe Gibbs Racing (Toyota)</span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong>Stage 2 Winner:</strong>  Ryan Blaney of Team Penske (Ford)</span></span></p><p style="padding: 0; margin: 0;"> </p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong>Stage 1 Recap (Laps 1-130):</strong></span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong>● </strong>Started ninth and finished fifth.</span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● Told crew he needed more grip throughout the opening run. Crew made adjustments to help the handling.</span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● Brushed wall on lap 30, but the crew reported the damage was minimal.</span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● Turned fast lap times during the run.</span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● Broke into the top-five on lap 94 and held his position until the end of the stage.</span></span></p><p style="padding: 0; margin: 0;"> </p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong>Stage 2 Recap (Laps 131-260):</strong></span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong>● </strong>Started fifth and finished second.</span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● Moved into third on lap 176 and second on lap 195 as the stage ran without caution.</span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● Approached the leader in the closing lap of the stage, but Bowyer could not make the pass.</span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● Best stage finish since he won Stage 2 at Pocono (Pa) International Raceway in July.</span></span></p><p style="padding: 0; margin: 0;"> </p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong>Final Stage Recap (Laps 261-500):</strong></span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong>● </strong>Started third and won the race.</span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● Took over the lead on lap 285 and led all but one lap the rest of the way for a total of 215 – his first laps led of the 2018 season.</span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● The only lap Bowyer did not lead during that final stretch was during the final pit stop of the race under the only incident-related caution of the day.</span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● Bowyer was the first off pit road to regain the lead during that final pit stop and got away cleanly from the outside lane on the lap-390 restart.</span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● He crossed the finish line 1.146 seconds ahead of second-place Kyle Busch.</span></span></p><p style="padding: 0; margin: 0;"> </p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong>Notes:</strong></span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● Bowyer’s victory in the Martinsville 500 marked the 47th overall win for Stewart-Haas Racing (SHR). It was the organization’s 43rd points-paying Monster Energy NASCAR Cup Series win and its fourth at Martinsville.</span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● This was SHR’s seventh Cup Series victory with Ford. The team won its first race with Ford when Kurt Busch captured the 2017 Daytona 500.</span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● It was SHR’s fourth victory in the first six races of 2018, as Harvick scored back-to-back-to-back wins at the second, third and fourth events of the season at Atlanta Motor Speedway, Las Vegas Motor Speedway and ISM Raceway near Phoenix.</span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● This was the second time in five races that all four SHR cars finished in the top-14.</span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● This was Bowyer’s first Cup Series victory since joining SHR in 2017 and his first since winning on Oct. 13, 2012, at Charlotte (N.C.) Motor Speedway.</span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● This was Bowyer’s first win and third top-10 finish of 2018, and his first victory in 25 career Cup Series starts at Martinsville.</span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● Bowyer led twice for a race-high 215 laps to bring his career laps-led total at Martinsville to 571.</span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● The 215 laps led Monday were more than he led in seven of his previous 12 full-time Cup Series seasons.</span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● With the win, Bowyer earned five playoff points. He finished fifth in Stage 1 to earn six bonus points and second in Stage 2 to earn an additional nine bonus points.</span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● There were four caution periods for a total of 33 laps.</span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● Fourteen of the 38 drivers in the Martinsville 500 finished on the lead lap.</span></span></p><p style="padding: 0; margin: 0;"> </p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong>Clint Bowyer, driver of the No. 14 Haas Automation Demo Days Ford for Stewart-Haas Racing:</strong></span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">“This is a place where I’ve gotten so close. I wanted to win this grandfather clock (trophy) so bad. I got so close back in 2012. Obviously, Harvick came on strong at the end of last year, but it was a learning year for our team, the 14 bunch. For whatever reason, it felt right driving up here. It’s such a cool place to be able to drive up through the countryside on a two-lane road and think about the race. I told my son this morning, I was like, ‘Dammit, we’ve got to get our picture in victory lane.’ He told me he wanted a checkered flag. Let me tell you something, Gene Haas, Tony Stewart, to give this old dog a fresh chance and fresh blood with a new opportunity and finally to get the 14 in victory lane is just a weight off the shoulders. It’s been a long time. You start to question if you can get it done or not. To have it come at this place meant a lot. This place is an acquired taste. When I first got here, I was a duck out of water just like everybody else who starts here. I learned from Jimmie Johnson and learned from Jeff Gordon – sometimes the hard way – but, nonetheless, I learned over the years and finally put it to good use. To keep Kyle Busch, one of the best in the business, behind you in those closing laps, the nerves were through the roof. It’s unbelievable how it all came true and to have everybody here. The dirt boys, they had a good weekend, and I told them guys to come up here and that we were gonna have a good one. Mobil 1, the technology they gave us is second to none. It’s awesome. To watch those Haas F1 cars run as good as they did this weekend, and then all four of our Stewart-Haas cars had a good weekend, so it was a great weekend for the Stewart-Haas company.”</span></span></p><p style="padding: 0; margin: 0;"> </p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong>Next Up:</strong></span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">The next event on the Monster Energy NASCAR Cup Series schedule is the O’Reilly Auto Parts 500 on <span class=aBn tabindex=0 data-term=goog_1170370970><span class=aQJ>April 8</span></span> at Texas Motor Speedway in Fort Worth. The race starts at <span class=aBn tabindex=0 data-term=goog_1170370971><span class=aQJ>2 p.m. EDT</span></span> with live coverage provided by FS1.</span></span></p><p style="padding: 0; margin: 0;"> </p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;">TSC PR</span></p></div><div class=clr></div><div class=itemContentFooter><div class=clr></div></div><div id=k2ad style=padding:5px;text-align:center><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style="display:block; text-align:center;" data-ad-layout=in-article data-ad-format=fluid data-ad-client=ca-pub-4983971213106691 data-ad-slot=3016593233></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class=clr></div></div><div class=itemRatingBlock> <span>Rate this item</span> <div class=itemRatingForm><ul class=itemRatingList> <li class=itemCurrentRating id=itemCurrentRating42850 style=width:0%;></li> <li><a ondragstart="return false;" href=# rel=42850 title="1 star out of 5" class=one-star>1</a></li> <li><a ondragstart="return false;" href=# rel=42850 title="2 stars out of 5" class=two-stars>2</a></li> <li><a ondragstart="return false;" href=# rel=42850 title="3 stars out of 5" class=three-stars>3</a></li> <li><a ondragstart="return false;" href=# rel=42850 title="4 stars out of 5" class=four-stars>4</a></li> <li><a ondragstart="return false;" href=# rel=42850 title="5 stars out of 5" class=five-stars>5</a></li> </ul><div id=itemRatingLog42850 class=itemRatingLog>(0 votes)</div><div class=clr></div></div><div class=clr></div></div><div class="itemToolbar pull-right"><ul> <li> <span class=itemTextResizerTitle>font size</span> <a ondragstart="return false;" href=# id=fontDecrease> <span>decrease font size</span> <img ondragstart="return false;" src=/components/com_k2/images/system/blank.gif alt="decrease font size"/> </a> <a ondragstart="return false;" href=# id=fontIncrease> <span>increase font size</span> <img ondragstart="return false;" src=/components/com_k2/images/system/blank.gif alt="increase font size"/> </a> </li> <li> <a ondragstart="return false;" class=itemPrintLink rel=nofollow href="/index.php/news/monster-energy-series-news/42850-bowyer-wins-at-martinsville?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;"> <span>Print</span> </a> </li> <li> <a ondragstart="return false;" class=itemEmailLink rel=nofollow href="/index.php/component/mailto/?tmpl=component&amp;template=ts_newsline&amp;link=8c2b3b465a6019cfbc0bef1f86e1f03dac6718fc" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;"> <span>Email</span> </a> </li> </ul><div class=clr></div></div><div class=item-sharing> </div><div class=itemSocialSharing><div class=itemTwitterButton> <a ondragstart="return false;" href=https://twitter.com/share class=twitter-share-button data-count=horizontal data-via=speedwaydigest> Tweet </a> <script src=//platform.twitter.com/widgets.js></script> </div><div class=itemFacebookButton><div id=fb-root></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><div class=fb-like data-send=false data-width=200 data-show-faces=true></div></div><div class=itemGooglePlusOneButton> <g:plusone annotation="inline" width="120"></g:plusone> <script>(function(){window.___gcfg={lang:'en'};var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script> </div><div class=clr></div></div><div class=itemAuthorBlock> <img ondragstart="return false;" class=itemAuthorAvatar src=/media/k2/users/13.png alt="Steven B. Wilson"/> <div class=itemAuthorDetails><h3 class=itemAuthorName> <a ondragstart="return false;" rel=author href=/index.php/news/monster-energy-series-news/author/1069-stevenbwilson>Steven B. Wilson</a> </h3><p><p>Follow us on Twitter <a ondragstart="return false;" href=http://www.twitter.com/speedwaydigest>@SpeedwayDigest</a></p></p><div class=clr></div></div><div class=clr></div></div><div class=itemAuthorLatest><h3>Latest from Steven B. Wilson</h3><ul> <li class=even> <a ondragstart="return false;" href=/index.php/news/monster-energy-series-news/42861-late-issues-for-bayne-at-martinsville>Late Issues for Bayne at Martinsville</a> </li> <li class=odd> <a ondragstart="return false;" href=/index.php/news/monster-energy-series-news/42860-27th-place-finish-for-cole-whitt-at-martinsville-speedway>27th Place Finish for Cole Whitt at Martinsville Speedway</a> </li> <li class=even> <a ondragstart="return false;" href=/index.php/news/monster-energy-series-news/42859-clint-bowyer-wins-at-martinsville>Clint Bowyer Wins at Martinsville</a> </li> <li class=odd> <a ondragstart="return false;" href=/index.php/news/camping-world-truck-series-news/42858-brett-moffitt-martinsville-speedway-recap>Brett Moffitt Martinsville Speedway Recap</a> </li> <li class=even> <a ondragstart="return false;" href=/index.php/news/speedway-news/42857-eternal-fan-partners-with-richmond-raceway-to-introduce-fan-memories-program>Eternal Fan Partners with Richmond Raceway to Introduce Fan Memories Program</a> </li> </ul><div class=clr></div></div><div class=clr></div><div class=itemNavigation> <span class=itemNavigationTitle>More in this category:</span> <a ondragstart="return false;" class=itemPrevious href=/index.php/news/monster-energy-series-news/42849-rcr-post-race-report-stp-500> &laquo; RCR Post Race Report - STP 500 </a> <a ondragstart="return false;" class=itemNext href=/index.php/news/monster-energy-series-news/42851-kyle-busch-no-18-m-m-s-caramel-toyota-camry-race-recap-for-the-stp-500> Kyle Busch, No. 18 M&M'S Caramel Toyota Camry Race Recap for the STP 500 &raquo; </a> </div><div class=itemBackToTop> <a ondragstart="return false;" class=k2Anchor href=/index.php/news/monster-energy-series-news/42850-bowyer-wins-at-martinsville#startOfPageId42850> back to top </a> </div><div class=clr></div></div></div></section></div></div></section></div><aside id=sp-right class="span4 hidden-phone hidden-tablet"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom> <center><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4983971213106691 data-ad-slot=1975255967></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><br> <SCRIPT SRC="http://ads.digitalthrottle.com/ttj?id=12306270&cb=[CACHEBUSTER]&referrer=speedwaydigest.com"></SCRIPT> </center></div></div></div></div></div><div class=gap></div><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom> <center> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4983971213106691 data-ad-slot=1975255967></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><br> </center></div></div></div></div></div><div class=gap></div></aside></div></div></section><footer id=sp-footer-wrapper class=" "><div class=container><div class=row-fluid id=footer><div id=sp-footer1 class=span6><span class=copyright>Copyright © 2010 - 2018 STS Motorsports Inc. All Rights Reserved.</span><span class=designed-by>Designed by Steven B. Wilson </span> <a ondragstart="return false;" href=http://www.joomshaper.com title=joomshaper.com></a></div><div id=sp-footer2 class=span6><a ondragstart="return false;" class=sp-totop href=javascript:; title="Goto Top" rel=nofollow><small>Goto Top </small><i class=icon-angle-up></i></a><ul class="nav "> <li class=item-1557><a ondragstart="return false;" href=/index.php/advertise>Advertise</a></li><li class=item-1559><a ondragstart="return false;" href=/index.php/privacy-policy>Privacy Policy</a></li><li class=item-1621><a ondragstart="return false;" href=/index.php/sitemap>Sitemap</a></li><li class=item-1558><a ondragstart="return false;" href=/index.php/sd-staff>SD Staff</a></li><li class=item-1576><a ondragstart="return false;" href=/index.php/writer-login>Writer Login</a></li></ul></div></div></div></footer> <script>var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-80147-10']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script> <a ondragstart="return false;" class="hidden-desktop btn btn-inverse sp-main-menu-toggler" href=# data-toggle=collapse data-target=.nav-collapse> <i class=icon-align-justify></i> </a> <div class="hidden-desktop sp-mobile-menu nav-collapse collapse"><ul class=""><li class="menu-item first"><a ondragstart="return false;" href=https://speedwaydigest.com/ class="menu-item first"><span class=menu><span class=menu-title>Home</span></span></a></li><li class="menu-item active parent"><a ondragstart="return false;" href=/index.php/news class="menu-item active parent"><span class=menu><span class=menu-title>News</span></span></a><span class="sp-menu-toggler collapsed" data-toggle=collapse data-target=.collapse-186><i class=icon-angle-right></i><i class=icon-angle-down></i></span><ul class="collapse collapse-186"><li class="menu-item active first"><a ondragstart="return false;" href=/index.php/news/monster-energy-series-news class="menu-item active first"><span class=menu><span class=menu-title>Monster Energy Series News</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/news/xfinity-series-news class=menu-item><span class=menu><span class=menu-title>Xfinity Series News</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/news/camping-world-truck-series-news class=menu-item><span class=menu><span class=menu-title>Camping World Truck Series News</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/news/speedway-news class=menu-item><span class=menu><span class=menu-title>Speedway News</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/news/racing-news class="menu-item last"><span class=menu><span class=menu-title>Racing News</span></span></a></li></ul></li><li class="menu-item parent"><a ondragstart="return false;" href=/index.php/nascar-schedules class="menu-item parent"><span class=menu><span class=menu-title>Schedules</span></span></a><span class="sp-menu-toggler collapsed" data-toggle=collapse data-target=.collapse-197><i class=icon-angle-right></i><i class=icon-angle-down></i></span><ul class="collapse collapse-197"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/nascar-schedules/monster-energy-series-schedule class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/xfinity-series-schedule class=menu-item><span class=menu><span class=menu-title>Xfinity Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/camping-world-truck-series-schedule class=menu-item><span class=menu><span class=menu-title>Camping World Truck Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/tv-schedule class=menu-item><span class=menu><span class=menu-title>TV Schedule</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/nascar-schedules/weekend-schedule class="menu-item last"><span class=menu><span class=menu-title>Weekend Schedule</span></span></a></li></ul></li><li class="menu-item parent"><a ondragstart="return false;" href=/index.php/point-standings class="menu-item parent"><span class=menu><span class=menu-title>Point Standings</span></span></a><span class="sp-menu-toggler collapsed" data-toggle=collapse data-target=.collapse-208><i class=icon-angle-right></i><i class=icon-angle-down></i></span><ul class="collapse collapse-208"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/point-standings/monster-energy-cup-series class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Cup Series</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/point-standings/xfinity-series class=menu-item><span class=menu><span class=menu-title>Xfinity Series</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/point-standings/camping-world-truck-series class="menu-item last"><span class=menu><span class=menu-title>Camping World Truck Series</span></span></a></li></ul></li><li class="menu-item parent"><a ondragstart="return false;" href=/index.php/scanner-frequencies class="menu-item parent"><span class=menu><span class=menu-title>Scanner Frequencies</span></span></a><span class="sp-menu-toggler collapsed" data-toggle=collapse data-target=.collapse-204><i class=icon-angle-right></i><i class=icon-angle-down></i></span><ul class="collapse collapse-204"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/scanner-frequencies/monster-energy-cup-frequencies class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Cup Frequencies</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/scanner-frequencies/xfinity-frequencies class=menu-item><span class=menu><span class=menu-title>Xfinity Frequencies</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/scanner-frequencies/camping-world-frequencies class=menu-item><span class=menu><span class=menu-title>Camping World Frequencies</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/scanner-frequencies/arca-series-frequencies class="menu-item last"><span class=menu><span class=menu-title>ARCA Series Frequencies </span></span></a></li></ul></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/writers-wanted class="menu-item last"><span class=menu><span class=menu-title>Writers Wanted</span></span></a></li></ul></div> <script>jQuery(function($){var carousel=jQuery('.carousel');if(carousel){window.addEvent('domready',function(){if(typeof jQuery!='undefined'&&typeof MooTools!='undefined'){Element.implement({slide:function(how,mode){return this;}});}});};});</script> </div> <script>disableSelection(document.body)</script> <script>if(top!==self){top.location=location;}</script> </body> </html>