<!DOCTYPE html> <!--[if lt IE 7]>      <html prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-gb"> <![endif]--> <!--[if IE 7]>         <html prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8" lang="en-gb"> <![endif]--> <!--[if IE 8]>         <html prefix="og: http://ogp.me/ns#" class="no-js lt-ie9" lang="en-gb"> <![endif]--> <!--[if gt IE 8]><!--><html prefix="og: http://ogp.me/ns#" class=no-js lang=en-gb> <!--<![endif]--><head><meta http-equiv=X-UA-Compatible content="IE=edge,chrome=1"><base href=https://speedwaydigest.com/index.php/news/speedway-news/43199-off-to-the-races-the-rva-bluegrass-experience-to-showcase-performances-at-virginia-credit-union-live-at-richmond-raceway-on-september-29 /><meta http-equiv=content-type content="text/html; charset=utf-8"/><meta name=keywords content="NASCAR, NASCAR News, NASCAR Drivers, NASCAR Frequencies, Monster Cup, XFINITY, Camping World, NASCAR Points, Speedway Digest, Speedway Digest NASCAR News, Daytona, Richmond, Martinsville, Dover, Charlotte, Darlington, North Wilkesboro, Texas Motor Speedway, Pocono Speedway, Watkins Glen, Auto Club Speedway, Bristol Motor Speedway, Kansas Speedway, Talladega Superspeedway, Atlanta Motor Speedway, News, Jimmie Johnson, Roush Racing, Hendricks Motorsports, BK Racing, Wood Brothers Racing, Richard Petty Motorsports, Yates Racing, Robert Yates Racing, Michael Waltrip Racing, Carl Edwards, Trevor Bayne, Save The Speedway, North Wilkesboro Speedway, Dale Earnhardt, Dale Earnhardt Jr., NASCAR Frequencies, Monster Energy NASCAR Cup Series, Monster Energy Series, XFINITY Series, Camping World Truck Series, Las Vegas Motor Speedway, Phoenix International Raceway, Charlotte Motor Speedway, New Hampshire Motor Speedway, Gateway Motorsports Park, Darlington Raceway, Ryan Blaney, Chase Elliott, Ford Performance, Team Chevy, Toyota Racing, Kyle Busch, Kurt Busch, Denny Hamlin"/><meta name=rights content="Copyright - Steven B. Wilson - STS Motorsports Inc. 2005 - 2018"/><meta name=title content="Off to the Races: The RVA Bluegrass Experience to Showcase Performances at Virginia Credit Union LIVE! at Richmond Raceway on September 29"/><meta name=author content="Steven B. Wilson"/><meta property=og:url content=https://www.speedwaydigest.com/index.php/news/speedway-news/43199-off-to-the-races-the-rva-bluegrass-experience-to-showcase-performances-at-virginia-credit-union-live-at-richmond-raceway-on-september-29 /><meta property=og:title content="Off to the Races: The RVA Bluegrass Experience to Showcase Performances at Virginia Credit Union LIVE! at Richmond Raceway on September 29"/><meta property=og:type content=article /><meta property=og:image content=https://speedwaydigest.com/media/k2/items/cache/583629de6de809576aee69a145b743c5_L.jpg /><meta name=image content=https://speedwaydigest.com/media/k2/items/cache/583629de6de809576aee69a145b743c5_L.jpg /><meta property=og:description content="Richmond Raceway (Richmond) and AEG Presents announce Off to the Races: The RVA Bluegrass Experience featuring The Infamous Stringdusters, Yonder Moun..."/><meta name=viewport content="width=device-width, initial-scale=1.0"/><meta name=description content="Richmond Raceway (Richmond) and AEG Presents announce Off to the Races: The RVA Bluegrass Experience featuring The Infamous Stringdusters, Yonder Moun..."/><title>Off to the Races: The RVA Bluegrass Experience to Showcase Performances at Virginia Credit Union LIVE! at Richmond Raceway on September 29</title><link href=https://speedwaydigest.com/index.php/news/speedway-news/43199-off-to-the-races-the-rva-bluegrass-experience-to-showcase-performances-at-virginia-credit-union-live-at-richmond-raceway-on-september-29/amp rel=amphtml /><link href=/templates/ts_newsline/favicon.ico rel="shortcut icon" type=image/vnd.microsoft.icon /><link href=https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css rel=stylesheet /><link href=https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css rel=stylesheet /><link rel=stylesheet href=/media/plg_jchoptimize/assets/gz/0/d9c7d9edff1178d5cedca7e650518453.css /><link href="//fonts.googleapis.com/css?family=Droid+Serif:400,700" rel=stylesheet /><link rel=stylesheet href=/media/plg_jchoptimize/assets/gz/1/d9c7d9edff1178d5cedca7e650518453.css /><style>.mfp-iframe-holder{padding:10px}.mfp-iframe-holder .mfp-content{max-width:100%;width:100%;height:100%}.mfp-iframe-scaler iframe{background:#fff;padding:10px;box-sizing:border-box;box-shadow:none}.container{max-width:1170px}body,p{font-family:'Droid Serif'}h1,h2,h3,h4{font-family:'Droid Serif'}#sp-header-wrapper{padding:0 !important}#sp-menu-wrapper{padding:0 !important}#sp-main-body-wrapper{background:rgba(246,180,74,0) !important;padding:0 !important}#sp-header-wrapper{padding:0 !important}#sp-menu-wrapper{padding:0 !important}#sp-main-body-wrapper{background:rgba(246,180,74,0) !important;padding:0 !important}#sp-header-wrapper{padding:0 !important}#sp-menu-wrapper{padding:0 !important}#sp-main-body-wrapper{background:rgba(246,180,74,0) !important;padding:0 !important}#sp-footer-wrapper{padding:0 !important}#sp-nh186{color:#fff;background:#000}.sp-nh-item{background:#000}a.sp-nh-link{color:#f7fbfc}a.sp-nh-link:hover{color:#039ee1}.sp-nh-buttons,.sp-nh-item,.sp-nh-prev,.sp-nh-next{height:30px;line-height:30px}.sp-nh-prev,.sp-nh-next{background-image:url(/modules/mod_sp_news_highlighter/assets/images/style1.png)}</style> <script src=/media/plg_jchoptimize/assets/gz/0/dc1919687faf1a5d94c58e8f53db1d81.js></script> <script src=https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js></script> <script src=/media/plg_jchoptimize/assets/gz/1/dc1919687faf1a5d94c58e8f53db1d81.js></script> <script>spnoConflict(function($){function mainmenu(){$('.sp-menu').spmenu({startLevel:0,direction:'ltr',initOffset:{x:0,y:0},subOffset:{x:0,y:10},center:0});}
mainmenu();$(window).on('resize',function(){mainmenu();});});</script> <script async custom-element=amp-ad src=https://cdn.ampproject.org/v0/amp-ad-0.1.js></script> <script async=async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><style>@media print{body{display:none}}</style> <script>function clickExplorer(){if(document.all){alert('Play nice and link the article. Thanks.');}
return false;}
function clickOther(e){if(document.layers||(document.getElementById&&!document.all)){if(e.which==2||e.which==3){alert('Play nice and link the article. Thanks.');return false;}}}
if(document.layers){document.captureEvents(Event.MOUSEDOWN);document.onmousedown=clickOther;}
else{document.onmouseup=clickOther;document.oncontextmenu=clickExplorer;}</script> <script>function disableSelection(target){if(typeof target.onselectstart!="undefined")
target.onselectstart=function(){return false}
else if(typeof target.style.MozUserSelect!="undefined")
target.style.MozUserSelect="none"
else
target.onmousedown=function(){return false}
target.style.cursor="default"}</script> <script>window.addEvent('domready',function(){document.body.oncopy=function(){alert('Play nice and link the article. Thanks.');return false;}});</script><meta http-equiv=imagetoolbar content=no></head><body class="item subpage  ltr preset2 menu-speedway-news responsive bg hfeed clearfix"><div class=body-innerwrapper> <!--[if lt IE 8]>
        <div class="chromeframe alert alert-danger" style="text-align:center">You are using an <strong>outdated</strong> browser. Please <a ondragstart="return false;" target="_blank" href="http://browsehappy.com/">upgrade your browser</a> or <a ondragstart="return false;" target="_blank" href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</div>
        <![endif]--><section id=sp-top-bar-wrapper class=" "><div class=container><div class=row-fluid id=top-bar><div id=sp-top-bar1 class="span9 hidden-phone hidden-tablet"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"> <script>jQuery(function($){$('#sp-nh186').spNewsHighlighter({'interval':5000,'fxduration':1000,'animation':"slide-vertical"});});</script><div id=sp-nh186 class=sp_news_higlighter><div class=sp-nh-buttons> <span class=sp-nh-text>Headline News</span> <div id=sp-nh-prev186 class=sp-nh-prev></div><div id=sp-nh-next186 class=sp-nh-next></div></div><div id=sp-nh-items186 class=sp-nh-item><div class=sp-nh-item> <a ondragstart="return false;" class=sp-nh-link href=/index.php/news/racing-news/43205-brandon-lynn-set-for-arca-return-with-venturini-motorsports-at-talladega-and-charlotte><span class=sp-nh-title>Brandon Lynn Set for ARCA Return with Venturini Motorsports at Talladega and Charlotte</span> - <span class=sp-nh-date>Monday, 16 April 2018 12:15</span></a> </div><div class=sp-nh-item> <a ondragstart="return false;" class=sp-nh-link href=/index.php/news/xfinity-series-news/43204-joe-nemechek-finishes-19th-at-bristol-motor-speedway><span class=sp-nh-title>Joe Nemechek Finishes 19th at Bristol Motor Speedway</span> - <span class=sp-nh-date>Monday, 16 April 2018 11:36</span></a> </div><div class=sp-nh-item> <a ondragstart="return false;" class=sp-nh-link href=/index.php/news/xfinity-series-news/43203-garrett-smithley-finsihes-top-20-in-the-fitzgerald-glider-kits-300><span class=sp-nh-title>Garrett Smithley Finsihes Top-20 In The Fitzgerald Glider Kits 300</span> - <span class=sp-nh-date>Monday, 16 April 2018 11:35</span></a> </div><div class=sp-nh-item> <a ondragstart="return false;" class=sp-nh-link href=/index.php/news/xfinity-series-news/43202-vinnie-miller-out-of-the-race-early-at-bristol-motor-speedway><span class=sp-nh-title>Vinnie Miller Out Of The Race Early at Bristol Motor Speedway</span> - <span class=sp-nh-date>Monday, 16 April 2018 11:34</span></a> </div><div class=sp-nh-item> <a ondragstart="return false;" class=sp-nh-link href=/index.php/news/xfinity-series-news/43201-ross-chastain-scores-top-10-finish-in-bristol><span class=sp-nh-title>Ross Chastain Scores Top-10 Finish In Bristol</span> - <span class=sp-nh-date>Monday, 16 April 2018 11:33</span></a> </div></div><div style=clear:both></div></div></div></div></div></div><div class=gap></div></div><div id=sp-top-bar2 class="span3 visible-desktop"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom><p><span class=top-social> <a ondragstart="return false;" class=hasTip title=Facebook href=https://www.facebook.com/speedwaydigest rel=alternate><i style="" class="icon-facebook "></i></a> <a ondragstart="return false;" class=hasTip title=Twitter href=https://www.twitter.com/speedwaydigest rel=alternate><i style="" class="icon-twitter "></i></a> <a ondragstart="return false;" class=hasTip title=Google+ href=https://plus.google.com/+Speedwaydigest rel=alternate><i style="" class="icon-google-plus "></i></a><a ondragstart="return false;" class=hasTip title=RSS href=http://www.rssmix.com/u/8222963/rss.xml rel=alternate><i style="" class="icon-rss "></i></a> </span></p></div></div></div></div></div><div class=gap></div></div></div></div></section><section id=sp--wrapper class=" "><div class=row-fluid id=""><div id=sp-position6 class="span12 hidden-desktop"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-4983971213106691 data-ad-slot=1381625561 data-ad-format=auto></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div class=gap></div></div></div></section><header id=sp-header-wrapper class=" "><div class=container><div class=row-fluid id=header><div id=sp-logo class=span4><div class=logo-wrapper><a ondragstart="return false;" href=/><img ondragstart="return false;" alt="" class=image-logo src=/images/sdlogoweb.fw.png /></a></div></div><div id=sp-ad1 class="span8 hidden-phone hidden-tablet"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-4983971213106691 data-ad-slot=7293211960></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div class=gap></div></div></div></div></header><section id=sp-menu-wrapper class=" "><div class=container><div class=row-fluid id=menu><div id=sp-menu class=span9><div id=sp-main-menu class=visible-desktop><ul class="sp-menu level-0"><li class="menu-item first"><a ondragstart="return false;" href=https://speedwaydigest.com/ class="menu-item first"><span class=menu><span class=menu-title>Home</span></span></a></li><li class="menu-item active parent "><a ondragstart="return false;" href=/index.php/news class="menu-item active parent "><span class=menu><span class=menu-title>News</span></span></a><div class=sp-submenu><div class=sp-submenu-wrap><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/news/monster-energy-series-news class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Series News</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/news/xfinity-series-news class=menu-item><span class=menu><span class=menu-title>Xfinity Series News</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/news/camping-world-truck-series-news class=menu-item><span class=menu><span class=menu-title>Camping World Truck Series News</span></span></a></li><li class="menu-item active"><a ondragstart="return false;" href=/index.php/news/speedway-news class="menu-item active"><span class=menu><span class=menu-title>Speedway News</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/news/racing-news class="menu-item last"><span class=menu><span class=menu-title>Racing News</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a ondragstart="return false;" href=/index.php/nascar-schedules class="menu-item parent "><span class=menu><span class=menu-title>Schedules</span></span></a><div class=sp-submenu><div class=sp-submenu-wrap><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/nascar-schedules/monster-energy-series-schedule class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/xfinity-series-schedule class=menu-item><span class=menu><span class=menu-title>Xfinity Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/camping-world-truck-series-schedule class=menu-item><span class=menu><span class=menu-title>Camping World Truck Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/tv-schedule class=menu-item><span class=menu><span class=menu-title>TV Schedule</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/nascar-schedules/weekend-schedule class="menu-item last"><span class=menu><span class=menu-title>Weekend Schedule</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a ondragstart="return false;" href=/index.php/point-standings class="menu-item parent "><span class=menu><span class=menu-title>Point Standings</span></span></a><div class=sp-submenu><div class=sp-submenu-wrap><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/point-standings/monster-energy-cup-series class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Cup Series</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/point-standings/xfinity-series class=menu-item><span class=menu><span class=menu-title>Xfinity Series</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/point-standings/camping-world-truck-series class="menu-item last"><span class=menu><span class=menu-title>Camping World Truck Series</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a ondragstart="return false;" href=/index.php/scanner-frequencies class="menu-item parent "><span class=menu><span class=menu-title>Scanner Frequencies</span></span></a><div class=sp-submenu><div class=sp-submenu-wrap><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/scanner-frequencies/monster-energy-cup-frequencies class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Cup Frequencies</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/scanner-frequencies/xfinity-frequencies class=menu-item><span class=menu><span class=menu-title>Xfinity Frequencies</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/scanner-frequencies/camping-world-frequencies class=menu-item><span class=menu><span class=menu-title>Camping World Frequencies</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/scanner-frequencies/arca-series-frequencies class="menu-item last"><span class=menu><span class=menu-title>ARCA Series Frequencies </span></span></a></li></ul></div></div></div></div></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/writers-wanted class="menu-item last"><span class=menu><span class=menu-title>Writers Wanted</span></span></a></li></ul></div></div><div id=sp-search class=span3><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=search><form action=/index.php/news/speedway-news method=post> <input name=searchword class=input-block-level id=mod-search-searchword type=text placeholder="Search ..."/> <input type=hidden name=task value=search /> <input type=hidden name=option value=com_search /> <input type=hidden name=Itemid value=0 /> <i class=icon-search></i> </form></div></div></div></div></div><div class=gap></div></div></div></div></section><section id=sp-main-body-wrapper class=" "><div class=container><div class=row-fluid id=main-body><div id=sp-message-area class=span8><section id=sp--wrapper class=" "><div class=row-fluid id=""><div id=sp-position7 class="span12 hidden-desktop"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-4983971213106691 data-ad-slot=1381625561 data-ad-format=auto></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div class=gap></div></div></div></section><section id=sp--wrapper class=" "><div class=row-fluid id=""><div id=sp-position8 class=span12><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom> <script async custom-element=amp-ad src=https://cdn.ampproject.org/v0/amp-ad-0.1.js></script> <amp-ad layout="responsive" width=300 height=250 type="adsense" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561"> </amp-ad></div></div></div></div></div><div class=gap></div></div></div></section><section id=sp-component-area-wrapper class=" "><div class=row-fluid id=component-area><div id=sp-component-area class=span12><section id=sp-component-wrapper><div id=sp-component><div id=system-message-container> </div> <span id=startOfPageId43199></span> <div id=k2Container class=itemView><div class=itemBody><div class=itemHeader><h2 class=itemTitle> Off to the Races: The RVA Bluegrass Experience to Showcase Performances at Virginia Credit Union LIVE! at Richmond Raceway on September 29 </h2><div class=itemInfo> <span class=itemDateCreated> <i class=icon-time></i> 16 Apr 2018 </span> <span class=itemAuthor> <i class=icon-user></i> <a ondragstart="return false;" rel=author href=/index.php/news/speedway-news/author/1069-stevenbwilson>Steven B. Wilson</a> </span> <div class=itemLinks><div class=itemCategory> <i class=icon-folder-close></i> <a ondragstart="return false;" href=/index.php/news/speedway-news>Speedway News</a> </div><div class=clr></div></div><div class=pull-right> <span class=itemHits> <i class=icon-eye-open></i> 17 times </span> </div></div></div><div class=itemImageBlock> <span class=itemImage> <a ondragstart="return false;" class=modal rel="{handler: 'image'}" href=/media/k2/items/cache/583629de6de809576aee69a145b743c5_XL.jpg title="Click to preview image"> <img ondragstart="return false;" src=/media/k2/items/cache/583629de6de809576aee69a145b743c5_L.jpg alt="Off to the Races: The RVA Bluegrass Experience to Showcase Performances at Virginia Credit Union LIVE! at Richmond Raceway on September 29" style="width:400px; height:auto;"/> </a> </span> <div class=clr></div></div><div class=itemFullText><p>Richmond Raceway (Richmond) and AEG Presents announce Off to the Races: The RVA Bluegrass Experience featuring The Infamous Stringdusters, Yonder Mountain String Band, The Del McCoury Band, and Jeff Austin Band will perform at Virginia Credit Union LIVE! at Richmond Raceway on Saturday, September 29. The band VILLAGES will also perform on the Commonwealth Mall as gates open at 4 p.m.</p><p>Tickets will go on sale to the public online at vaculive.com, via phone at 804-612-1900, or in-person at The National Box Office at 708 East Broad Street in Richmond, Va. on Friday, April 20 at 10 a.m. Virginia Credit Union members will receive an exclusive pre-sale for Off to the Races: The RVA Bluegrass Experience on Thursday, April 19 from 10 a.m. to 10 p.m.</p><p>The RVA Bluegrass Experience is an inaugural event headlined by The Infamous Stringdusters, who are at the helm of today’s bluegrass advancements. The band is composed of dobro Andy Hall, guitar Andy Falco, banjo Chris Pandolfi, fiddle Jeremy Garrett, and upright bass Travis Book. The acoustic quintet combines a collective skillset seldom rivaled, but often reveled.</p><p>The Infamous Stringdusters have released five studio albums along with winning three International Bluegrass Music Association awards and a GRAMMY® nomination. Their true brilliance lies in their passion for live performances. Intricate harmonies, cleverly composed arrangements and their profound commitment to presentation induces traditionalists and newcomers to stomp their feet on common ground.</p><p>With a nod to the past and a firm foot down on the gas toward the future, the New York Times shared The Infamous Stringdusters “…don’t leave bluegrass behind; they’re stretching it from within.” To learn more about The Infamous Stringdusters, visit thestringdusters.com.</p><p>Young Mountain String Band founding members Aijala, banjo player Dave Johnston, and bassist Ben Kaufmann are celebrating the band’s 20th anniversary this year. In 2014, the band was reconfigured as a traditional bluegrass instrumental five-piece with the recruitment of Allie Kral on violin and Jacob Jolliff on mandolin. The reconstituted group debuted with 2015’s acclaimed album, Black Sheep. The band released its follow-up album two years later with Love. Ain’t Love, which was the outfits most surprising, creative, and energetic studio release to date.</p><p>For over 50 years, The Del McCoury Band’s sound has defined authenticity for hardcore bluegrass fans along with a growing number of fans only vaguely familiar with the genre. Del McCoury is something special, a living link to the days when bluegrass was made only in schoolhouse shows and on the stage of the Grand Ole Opry. He remains a commandingly vital presence today, from prime time to late night talk show television to music festivals.</p><p>“It gives hope to everybody, fifty years is a long-time to be playing music in any field,” said long-time fan Elvis Costello. “But to keep the purity that you need to do this kind of music, and the drive and the energy takes a special kind of guy.”</p><p>The Del McCoury Band won a GRAMMY® award for Best Bluegrass Album in 2006 for The Company We Keep. In 1999, they were named the Entertainer of the Year at the International Bluegrass Music Awards. The Del McCoury Band is composed of Del McCoury on guitar, Ronnie McCoury on mandolin, Robbie McCoury on banjo, Jason Carter on fiddle, and Alan Bartram on bass. To learn more about The Del McCoury Band, visit delmccouryband.com.</p><p>The Jeff Austin Band has over 20 years of live creation and endless joy. Each night, Austin shares the stage with a group of like-minded adventurers, who attack each performance with a fire and desire to move and share everyone in sight. Austin, a mandolinist and singer, is best known for his time being a part of the Yonder Mountain String Band. To learn more about the Jeff Austin Band, visit jeffaustin.com.</p><p>The Commonwealth Mall at Virginia Credit Union LIVE! will feature concessions, displays, and merchandise on the day of the event, with gates opening at 4 p.m. Parking for the event is located in Lot D, at the corner of Laburnum and Carolina Avenues, and can be accessed through Gate 4 on Laburnum Avenue. Parking is $10 with lots opening at 3 p.m.</p><p>Richmond Raceway and Virginia Credit Union (VACU), a financial cooperative serving more than 265,000 members, agreed to a multi-year naming rights agreement for the region’s premier outdoor music venue, The Classic Amphitheater, earlier this year. The iconic 6,000 seat amphitheater was renamed Virginia Credit Union LIVE! with a new brand identity.</p><p>Virginia Credit Union LIVE! continues to bring top musical acts and superior concert experiences to music fans in the Richmond region. The venue has hosted top national recording artists such as Aerosmith, Sting, Jimmy Buffett, Dave Matthews Band, Elvis Costello, Hank Williams, Jr., and Florida Georgia Line.</p><p>In addition to its 6,000 covered seats, the venue hosts six permanent private dressing rooms with restrooms and showers attached to the stage as well as two loading docks. There is a separate hospitality building providing a full menu of food and beverage amenities. The backstage area is completely secured with ample room for parking large vehicles and tour buses.</p><p>To purchase tickets and learn more about Virginia Credit Union LIVE!, visit vaculive.com or connect on Facebook, Instagram, and Twitter.</p><p>Richmond Raceway PR</p></div><div class=clr></div><div class=itemContentFooter><div class=clr></div></div><div id=k2ad style=padding:5px;text-align:center><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style="display:block; text-align:center;" data-ad-layout=in-article data-ad-format=fluid data-ad-client=ca-pub-4983971213106691 data-ad-slot=3016593233></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class=clr></div></div><div class=itemRatingBlock> <span>Rate this item</span> <div class=itemRatingForm><ul class=itemRatingList> <li class=itemCurrentRating id=itemCurrentRating43199 style=width:0%;></li> <li><a ondragstart="return false;" href=# rel=43199 title="1 star out of 5" class=one-star>1</a></li> <li><a ondragstart="return false;" href=# rel=43199 title="2 stars out of 5" class=two-stars>2</a></li> <li><a ondragstart="return false;" href=# rel=43199 title="3 stars out of 5" class=three-stars>3</a></li> <li><a ondragstart="return false;" href=# rel=43199 title="4 stars out of 5" class=four-stars>4</a></li> <li><a ondragstart="return false;" href=# rel=43199 title="5 stars out of 5" class=five-stars>5</a></li> </ul><div id=itemRatingLog43199 class=itemRatingLog>(0 votes)</div><div class=clr></div></div><div class=clr></div></div><div class="itemToolbar pull-right"><ul> <li> <span class=itemTextResizerTitle>font size</span> <a ondragstart="return false;" href=# id=fontDecrease> <span>decrease font size</span> <img ondragstart="return false;" src=/components/com_k2/images/system/blank.gif alt="decrease font size"/> </a> <a ondragstart="return false;" href=# id=fontIncrease> <span>increase font size</span> <img ondragstart="return false;" src=/components/com_k2/images/system/blank.gif alt="increase font size"/> </a> </li> <li> <a ondragstart="return false;" class=itemPrintLink rel=nofollow href="/index.php/news/speedway-news/43199-off-to-the-races-the-rva-bluegrass-experience-to-showcase-performances-at-virginia-credit-union-live-at-richmond-raceway-on-september-29?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;"> <span>Print</span> </a> </li> <li> <a ondragstart="return false;" class=itemEmailLink rel=nofollow href="/index.php/component/mailto/?tmpl=component&amp;template=ts_newsline&amp;link=0c3e04f2780825db44bf09cbc80a4a20e25f5d35" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;"> <span>Email</span> </a> </li> </ul><div class=clr></div></div><div class=item-sharing> </div><div class=itemSocialSharing><div class=itemTwitterButton> <a ondragstart="return false;" href=https://twitter.com/share class=twitter-share-button data-count=horizontal data-via=speedwaydigest> Tweet </a> <script src=//platform.twitter.com/widgets.js></script> </div><div class=itemFacebookButton><div id=fb-root></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><div class=fb-like data-send=false data-width=200 data-show-faces=true></div></div><div class=itemGooglePlusOneButton> <g:plusone annotation="inline" width="120"></g:plusone> <script>(function(){window.___gcfg={lang:'en'};var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script> </div><div class=clr></div></div><div class=itemAuthorBlock> <img ondragstart="return false;" class=itemAuthorAvatar src=/media/k2/users/13.png alt="Steven B. Wilson"/> <div class=itemAuthorDetails><h3 class=itemAuthorName> <a ondragstart="return false;" rel=author href=/index.php/news/speedway-news/author/1069-stevenbwilson>Steven B. Wilson</a> </h3><p><p>Follow us on Twitter <a ondragstart="return false;" href=http://www.twitter.com/speedwaydigest>@SpeedwayDigest</a></p></p><div class=clr></div></div><div class=clr></div></div><div class=itemAuthorLatest><h3>Latest from Steven B. Wilson</h3><ul> <li class=even> <a ondragstart="return false;" href=/index.php/news/racing-news/43205-brandon-lynn-set-for-arca-return-with-venturini-motorsports-at-talladega-and-charlotte>Brandon Lynn Set for ARCA Return with Venturini Motorsports at Talladega and Charlotte</a> </li> <li class=odd> <a ondragstart="return false;" href=/index.php/news/xfinity-series-news/43204-joe-nemechek-finishes-19th-at-bristol-motor-speedway>Joe Nemechek Finishes 19th at Bristol Motor Speedway</a> </li> <li class=even> <a ondragstart="return false;" href=/index.php/news/xfinity-series-news/43203-garrett-smithley-finsihes-top-20-in-the-fitzgerald-glider-kits-300>Garrett Smithley Finsihes Top-20 In The Fitzgerald Glider Kits 300</a> </li> <li class=odd> <a ondragstart="return false;" href=/index.php/news/xfinity-series-news/43202-vinnie-miller-out-of-the-race-early-at-bristol-motor-speedway>Vinnie Miller Out Of The Race Early at Bristol Motor Speedway</a> </li> <li class=even> <a ondragstart="return false;" href=/index.php/news/xfinity-series-news/43201-ross-chastain-scores-top-10-finish-in-bristol>Ross Chastain Scores Top-10 Finish In Bristol</a> </li> </ul><div class=clr></div></div><div class=clr></div><div class=itemNavigation> <span class=itemNavigationTitle>More in this category:</span> <a ondragstart="return false;" class=itemPrevious href=/index.php/news/speedway-news/43197-yes-north-american-50th-anniversary-tour-comes-to-virginia-credit-union-live-at-richmond-raceway-on-july-24> &laquo; YES North American 50th Anniversary Tour Comes to Virginia Credit Union LIVE! at Richmond Raceway on July 24 </a> </div><div class=itemBackToTop> <a ondragstart="return false;" class=k2Anchor href=/index.php/news/speedway-news/43199-off-to-the-races-the-rva-bluegrass-experience-to-showcase-performances-at-virginia-credit-union-live-at-richmond-raceway-on-september-29#startOfPageId43199> back to top </a> </div><div class=clr></div></div></div></section></div></div></section></div><aside id=sp-right class="span4 hidden-phone hidden-tablet"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom> <center><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4983971213106691 data-ad-slot=1975255967></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><br> <SCRIPT SRC="http://ads.digitalthrottle.com/ttj?id=12306270&cb=[CACHEBUSTER]&referrer=speedwaydigest.com"></SCRIPT> </center></div></div></div></div></div><div class=gap></div><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom> <center> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4983971213106691 data-ad-slot=1975255967></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><br> </center></div></div></div></div></div><div class=gap></div></aside></div></div></section><footer id=sp-footer-wrapper class=" "><div class=container><div class=row-fluid id=footer><div id=sp-footer1 class=span6><span class=copyright>Copyright © 2010 - 2018 STS Motorsports Inc. All Rights Reserved.</span><span class=designed-by>Designed by Steven B. Wilson </span> <a ondragstart="return false;" href=http://www.joomshaper.com title=joomshaper.com></a></div><div id=sp-footer2 class=span6><a ondragstart="return false;" class=sp-totop href=javascript:; title="Goto Top" rel=nofollow><small>Goto Top </small><i class=icon-angle-up></i></a><ul class="nav "> <li class=item-1557><a ondragstart="return false;" href=/index.php/advertise>Advertise</a></li><li class=item-1559><a ondragstart="return false;" href=/index.php/privacy-policy>Privacy Policy</a></li><li class=item-1621><a ondragstart="return false;" href=/index.php/sitemap>Sitemap</a></li><li class=item-1558><a ondragstart="return false;" href=/index.php/sd-staff>SD Staff</a></li><li class=item-1576><a ondragstart="return false;" href=/index.php/writer-login>Writer Login</a></li></ul></div></div></div></footer> <script>var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-80147-10']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script> <a ondragstart="return false;" class="hidden-desktop btn btn-inverse sp-main-menu-toggler" href=# data-toggle=collapse data-target=.nav-collapse> <i class=icon-align-justify></i> </a> <div class="hidden-desktop sp-mobile-menu nav-collapse collapse"><ul class=""><li class="menu-item first"><a ondragstart="return false;" href=https://speedwaydigest.com/ class="menu-item first"><span class=menu><span class=menu-title>Home</span></span></a></li><li class="menu-item active parent"><a ondragstart="return false;" href=/index.php/news class="menu-item active parent"><span class=menu><span class=menu-title>News</span></span></a><span class="sp-menu-toggler collapsed" data-toggle=collapse data-target=.collapse-186><i class=icon-angle-right></i><i class=icon-angle-down></i></span><ul class="collapse collapse-186"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/news/monster-energy-series-news class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Series News</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/news/xfinity-series-news class=menu-item><span class=menu><span class=menu-title>Xfinity Series News</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/news/camping-world-truck-series-news class=menu-item><span class=menu><span class=menu-title>Camping World Truck Series News</span></span></a></li><li class="menu-item active"><a ondragstart="return false;" href=/index.php/news/speedway-news class="menu-item active"><span class=menu><span class=menu-title>Speedway News</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/news/racing-news class="menu-item last"><span class=menu><span class=menu-title>Racing News</span></span></a></li></ul></li><li class="menu-item parent"><a ondragstart="return false;" href=/index.php/nascar-schedules class="menu-item parent"><span class=menu><span class=menu-title>Schedules</span></span></a><span class="sp-menu-toggler collapsed" data-toggle=collapse data-target=.collapse-197><i class=icon-angle-right></i><i class=icon-angle-down></i></span><ul class="collapse collapse-197"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/nascar-schedules/monster-energy-series-schedule class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/xfinity-series-schedule class=menu-item><span class=menu><span class=menu-title>Xfinity Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/camping-world-truck-series-schedule class=menu-item><span class=menu><span class=menu-title>Camping World Truck Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/tv-schedule class=menu-item><span class=menu><span class=menu-title>TV Schedule</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/nascar-schedules/weekend-schedule class="menu-item last"><span class=menu><span class=menu-title>Weekend Schedule</span></span></a></li></ul></li><li class="menu-item parent"><a ondragstart="return false;" href=/index.php/point-standings class="menu-item parent"><span class=menu><span class=menu-title>Point Standings</span></span></a><span class="sp-menu-toggler collapsed" data-toggle=collapse data-target=.collapse-208><i class=icon-angle-right></i><i class=icon-angle-down></i></span><ul class="collapse collapse-208"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/point-standings/monster-energy-cup-series class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Cup Series</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/point-standings/xfinity-series class=menu-item><span class=menu><span class=menu-title>Xfinity Series</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/point-standings/camping-world-truck-series class="menu-item last"><span class=menu><span class=menu-title>Camping World Truck Series</span></span></a></li></ul></li><li class="menu-item parent"><a ondragstart="return false;" href=/index.php/scanner-frequencies class="menu-item parent"><span class=menu><span class=menu-title>Scanner Frequencies</span></span></a><span class="sp-menu-toggler collapsed" data-toggle=collapse data-target=.collapse-204><i class=icon-angle-right></i><i class=icon-angle-down></i></span><ul class="collapse collapse-204"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/scanner-frequencies/monster-energy-cup-frequencies class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Cup Frequencies</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/scanner-frequencies/xfinity-frequencies class=menu-item><span class=menu><span class=menu-title>Xfinity Frequencies</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/scanner-frequencies/camping-world-frequencies class=menu-item><span class=menu><span class=menu-title>Camping World Frequencies</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/scanner-frequencies/arca-series-frequencies class="menu-item last"><span class=menu><span class=menu-title>ARCA Series Frequencies </span></span></a></li></ul></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/writers-wanted class="menu-item last"><span class=menu><span class=menu-title>Writers Wanted</span></span></a></li></ul></div> <script>jQuery(function($){var carousel=jQuery('.carousel');if(carousel){window.addEvent('domready',function(){if(typeof jQuery!='undefined'&&typeof MooTools!='undefined'){Element.implement({slide:function(how,mode){return this;}});}});};});</script> </div> <script>disableSelection(document.body)</script> <script>if(top!==self){top.location=location;}</script> </body> </html>