<!doctype html><html prefix="og: http://ogp.me/ns#" lang="en-gb" dir="ltr"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="canonical" href="https://speedwaydigest.com/index.php/news/racing-news/66541-it-s-like-a-picasso-auberlen-loves-new-bmw-m4-gt3"><base href="https://speedwaydigest.com/index.php/news/racing-news/66541-it-s-like-a-picasso-auberlen-loves-new-bmw-m4-gt3" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="keywords" content="NASCAR, NASCAR News, NASCAR Drivers, NASCAR Frequencies, NASCAR Cup Series, Monster Cup, XFINITY, Xfinity Series, Camping World, Camping World Truck Series, NASCAR Points, Speedway Digest, Speedway Digest NASCAR News, Daytona, Richmond, Martinsville, Dover, Charlotte, Darlington, North Wilkesboro, Texas Motor Speedway, Pocono Speedway, Watkins Glen, Auto Club Speedway, Bristol Motor Speedway, Kansas Speedway, Talladega Superspeedway, Atlanta Motor Speedway, News, Jimmie Johnson, Roush Racing, Hendricks Motorsports, BK Racing, Wood Brothers Racing, Richard Petty Motorsports, Yates Racing, Robert Yates Racing, Michael Waltrip Racing, Carl Edwards, Trevor Bayne, Save The Speedway, North Wilkesboro Speedway, Dale Earnhardt, Dale Earnhardt Jr., NASCAR Frequencies, Monster Energy NASCAR Cup Series, Monster Energy Series, XFINITY Series, Camping World Truck Series, Las Vegas Motor Speedway, Phoenix International Raceway, Charlotte Motor Speedway, New Hampshire Motor Speedway, Gateway Motorsports Park, Darlington Raceway, Ryan Blaney, Chase Elliott, Ford Performance, Team Chevy, Toyota Racing, Kyle Busch, Kurt Busch, Denny Hamlin, NASCAR schedule, nascar race today, nascar race schedule, nascar race results, nascar race this weekend, nascar race results today, nascar truck race, nascar trucks, where is the nascar race today, nascar xfinity race, nascar schedule, nascar news, daytona 500, nascar race today, nascar today, nascar race, nascar results, nascar race schedule, nascar live, race scanner, racing scanner, race scanners" /><meta name="rights" content="Copyright - Steven B. Wilson - STS Motorsports Inc. 2005 - 2022" /><meta name="author" content="IMSA Wire Service" /><meta property="og:url" content="https://www.speedwaydigest.com/index.php/news/racing-news/66541-it-s-like-a-picasso-auberlen-loves-new-bmw-m4-gt3" /><meta property="og:type" content="article" /><meta property="og:title" content="&amp;#39;It&amp;#39;s Like a Picasso&amp;#39;: Auberlen Loves New BMW M4 GT3" /><meta property="og:description" content="Turner Motorsport is swapping its successful but antiquated No. 96 BMW M6 GT3 for a spanking new BMW M4 machine, which arrived in this country by air freight from Germany just two days before a shakedown test last month at Daytona International Speedway. “The crew took it all apart, then put it back..." /><meta property="og:image" content="https://www.speedwaydigest.com/media/k2/items/cache/45d9bfd1718fcb2c5c7b6c7d999b7cb3_M.jpg" /><meta name="image" content="https://www.speedwaydigest.com/media/k2/items/cache/45d9bfd1718fcb2c5c7b6c7d999b7cb3_M.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="&amp;#39;It&amp;#39;s Like a Picasso&amp;#39;: Auberlen Loves New BMW M4 GT3" /><meta name="twitter:description" content="Turner Motorsport is swapping its successful but antiquated No. 96 BMW M6 GT3 for a spanking new BMW M4 machine, which arrived in this country by air freight from Germany just two days before a shaked..." /><meta name="twitter:image" content="https://www.speedwaydigest.com/media/k2/items/cache/45d9bfd1718fcb2c5c7b6c7d999b7cb3_M.jpg" /><meta name="twitter:image:alt" content="&amp;#039;It&amp;#039;s Like a Picasso&amp;#039;: Auberlen Loves New BMW M4 GT3" /><meta name="description" content="Turner Motorsport is swapping its successful but antiquated No. 96 BMW M6 GT3 for a spanking new BMW M4 machine, which arrived in this country by air..." /><title>'It's Like a Picasso': Auberlen Loves New BMW M4 GT3</title><link href="/index.php/news/racing-news/66541-it-s-like-a-picasso-auberlen-loves-new-bmw-m4-gt3" rel="canonical" /><link href="https://speedwaydigest.com/index.php/news/racing-news/66541-it-s-like-a-picasso-auberlen-loves-new-bmw-m4-gt3/amp" rel="amphtml" /><link href="/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /><link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /> <script type="application/json" class="joomla-script-options new">{"data":{"breakpoints":{"tablet":991,"mobile":480},"header":{"stickyOffset":"100"}},"csrf.token":"b2881d6886685accf78b34673599f642","system.paths":{"root":"","base":""}}</script> <script type="application/ld+json">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</script><meta http-equiv="imagetoolbar" content="no"><link rel="preload" as="style" href="/media/com_jchoptimize/cache/css/0c0438ad1a0c727347dda196b624231f.css" onload="this.rel='stylesheet'" /><style id="jch-optimize-critical-css">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</style> <script src="/media/com_jchoptimize/cache/js/5364813992696d0e38a95c800ec1174e.js"></script> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script src="/media/com_jchoptimize/cache/js/f24e016c312a3c66190c9bc1399b4f99.js"></script><noscript><style type="text/css">img.jch-lazyload,iframe.jch-lazyload{display:none}</style> </noscript> </head><body class="site helix-ultimate hu com-k2 view-item layout-default task-none itemid-207 en-gb ltr sticky-header layout-boxed offcanvas-init offcanvs-position-right"><div class="body-wrapper"><div class="body-innerwrapper"><section id="sp-top-bar" class="ts-top-bar-classic d-none d-sm-none d-md-block"><div class="container"><div class="container-inner"><div class="row"><div id="sp-top1" class="col-lg-2 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div id="ts_date155" class="ts_date_area "> <i class="fa fa-calendar-check-o"> </i> Thursday, Jan 13</div></div></div></div></div><div id="sp-top-menu" class="col-lg-3  d-md-none d-lg-block"><div class="sp-column "></div></div><div id="sp-top3" class="col-lg-7 "><div class="sp-column ts-top-social text-right"><ul class="social-icons"><li class="social-icon-facebook"><a ondragstart="return false;" target="_blank" href="https://www.facebook.com/speedwaydigest" aria-label="facebook"><span class="fa fa-facebook" aria-hidden="true"></span></a></li><li class="social-icon-twitter"><a ondragstart="return false;" target="_blank" href="https://www.twitter.com/speedwaydigest" aria-label="twitter"><span class="fa fa-twitter" aria-hidden="true"></span></a></li><li class="social-icon-pinterest"><a ondragstart="return false;" target="_blank" href="https://www.pinterest.com/speedwaydigest/" aria-label="Pinterest"><span class="fa fa-pinterest" aria-hidden="true"></span></a></li><li><a ondragstart="return false;" target="_blank" href="https://www.youtube.com/channel/UCEHcjt3lx140xojhPUEYZ0A" aria-label="Youtube"><span class="fa fa-youtube" aria-hidden="true"></span></a></li></ul></div></div></div></div></div></section><section id="sp-logo-area"><div class="container"><div class="container-inner"><div class="row"><div id="sp-logo" class="col-md-4 col-lg-3 "><div class="sp-column "><div class="logo"><a ondragstart="return false;" href="/"><img ondragstart="return false;" class="logo-image d-none d-lg-inline-block" src="/images/sdlogoweb.fw.png" alt="Speedway Digest - Home for NASCAR News"><img ondragstart="return false;" class="logo-image-phone d-inline-block d-lg-none" src="/images/sdlogoweb.fw.png" alt="Speedway Digest - Home for NASCAR News"></a></div></div></div><div id="sp-top-banner-2" class="col-md-8 col-lg-9 d-none d-sm-none d-md-block"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="custom"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="7293211960" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div></div></div></div></section><section id="sp-menu" class="ts-nav-box"><div class="container"><div class="container-inner"><div class="row"><div id="sp-menu" class="col-8 col-md-11 col-lg-12 "><div class="sp-column ts-menu"><nav class="sp-megamenu-wrapper" role="navigation"><a ondragstart="return false;" id="offcanvas-toggler" aria-label="Navigation" class="offcanvas-toggler-right d-block d-lg-none" href="#"><i class="fa fa-bars" aria-hidden="true" title="Navigation"></i></a><ul class="sp-megamenu-parent menu-animation-fade-up d-none d-lg-block"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php">Home</a></li><li class="sp-menu-item sp-has-child active"><a ondragstart="return false;" href="/index.php/news">News</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news">NASCAR Cup Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/xfinity-series-news">Xfinity Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news">NASCAR Truck Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/speedway-news">Speedway News</a></li><li class="sp-menu-item current-item active"><a ondragstart="return false;" aria-current="page" href="/index.php/news/racing-news">Racing News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/eracing-news">eRacing News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/latest-news">Latest News</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/nascar-schedules">Schedules</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-cup-series-schedule">NASCAR Cup Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/xfinity-series-schedule">Xfinity Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-truck-series-schedule">NASCAR Truck Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/weekend-schedule">Weekend Schedule</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/point-standings">Point Standings</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/nascar-cup-series">NASCAR Cup Series</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/xfinity-series">Xfinity Series</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/nascar-truck-series">NASCAR Truck Series</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/scanner-frequencies">Scanner Frequencies</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-cup-series-frequencies">NASCAR Cup Series Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/xfinity-frequencies">Xfinity Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-truck-series-frequencies">NASCAR Truck Series Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/arca-series-frequencies">ARCA Series Frequencies </a></li></ul></div></div></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/writers-wanted">Writers Wanted</a></li></ul></nav></div></div></div></div></div></section><section id="sp-main-body"><div class="container"><div class="container-inner"><div class="row"> <main id="sp-component" class="col-lg-8 "><div class="sp-column "><div id="system-message-container"> </div> <span id="startOfPageId66541"></span> <div id="k2Container" class="blog-details-content ts-content-box itemView"><div class="itemHeader"><h2 class="itemTitle"> &#039;It&#039;s Like a Picasso&#039;: Auberlen Loves New BMW M4 GT3 </h2></div><div class="ItemMetaInfo"> <span class="itemAuthor"> IMSA Wire Service </span> <div class="itemCategory"> <a ondragstart="return false;" href="/index.php/news/racing-news">Racing News</a> </div> <span class="itemDateCreated"> <i class="fa fa-clock-o"></i> Thursday, Jan 13 </span> <span class="itemHits"> <i class="icon-fire" aria-hidden="true"></i> 42 </span> </div><div class="itemBody"><div class="itemImageBlock"> <span class="itemImage"> <a ondragstart="return false;" data-k2-modal="image" href="/media/k2/items/cache/45d9bfd1718fcb2c5c7b6c7d999b7cb3_XL.jpg" title="Click to preview image"> <img class="jch-lazyload" ondragstart="return false;" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiPjwvc3ZnPg==" data-src="/media/k2/items/cache/45d9bfd1718fcb2c5c7b6c7d999b7cb3_L.jpg" alt="&amp;#039;It&amp;#039;s Like a Picasso&amp;#039;: Auberlen Loves New BMW M4 GT3" style="width:400px; height:auto;" /><noscript><img ondragstart="return false;" src="/media/k2/items/cache/45d9bfd1718fcb2c5c7b6c7d999b7cb3_L.jpg" alt="&amp;#039;It&amp;#039;s Like a Picasso&amp;#039;: Auberlen Loves New BMW M4 GT3" style="width:400px; height:auto;" /></noscript></a> </span> <div class="clr"></div></div><div class="itemFullText"><div style="text-align: justify;" align="justify"><span style="font-size: 12px; color: #000000;">Turner Motorsport is swapping its successful but antiquated No. 96 BMW M6 GT3 for a spanking new BMW M4 machine, which arrived in this country by air freight from Germany just two days before a shakedown test last month at Daytona International Speedway. </span></div><div style="text-align: justify;" align="justify"> </div><div style="text-align: justify;" align="justify"><span style="font-size: 12px; color: #000000;">“The crew took it all apart, then put it back together and put different gears in it for Daytona,” said Bill Auberlen, the veteran BMW driver who wheeled the M6 for six years. “We did a soft, gentle, no-pressure rollout and it ran pretty perfectly. The team is very happy with it.”</span></div><div style="text-align: justify;" align="justify"> </div><div style="text-align: justify;" align="justify"><span style="font-size: 12px; color: #000000;">That bodes well for Auberlen and the Turner Motorsport outfit as they prepare to embark on the 2022 IMSA WeatherTech SportsCar Championship season in earnest, beginning next week with the Roar Before the Rolex 24 that precedes the Rolex 24 At Daytona by a week. Auberlen is teaming for the full season again in the No. 96 with Robby Foley. Michael Dinan and Jens Klingmann join them for the 24-hour opener.</span></div><div style="text-align: justify;" align="justify"> </div><div style="text-align: justify;" align="justify"><span style="font-size: 12px; color: #000000;">Getting the chance to turn even a few laps on the Daytona International Speedway road course in the M4 on Dec. 7-8 put the team miles ahead of where they were expected to be.</span></div><div style="text-align: justify;" align="justify"><span style="font-size: 12px; color: #000000;"> </span></div><div style="text-align: justify;" align="justify"><span style="font-size: 12px; color: #000000;">“We were supposed to get our car in early January,” said Auberlen, IMSA’s all-time winningest driver with 64 victories in the top-tier series. “(Another team) pulled out of getting a car that was going to Dubai, (so) we got ours more than a month in advance.”</span></div><div style="text-align: justify;" align="justify"> </div><div style="text-align: justify;" align="justify"><span style="font-size: 12px; color: #000000;">“Once that happened, team owner Will Turner told me, ‘I think we can make the Daytona test’ and put us on the roster. It was tight. The car landed in a cargo plane in Orlando on Dec. 5. They trucked it here and everybody on the team is looking at the car like it’s a new Christmas toy – figuring out how to start it.” </span></div><div style="text-align: justify;" align="justify"> </div><div style="text-align: justify;" align="justify"><span style="font-size: 12px; color: #000000;">Turner Motorsport will again compete in the GT Daytona (GTD) class. BMW Team RLL will use the same M4 GT3 for its two-car effort in the new GTD PRO class.</span></div><div style="text-align: justify;" align="justify"> </div><div style="text-align: justify;" align="justify"><span style="font-size: 12px; color: #000000;">“We were at Daytona with the Rahal Letterman Lanigan Racing factory team and we interacted during the test and everything worked real well,” Auberlen said. “This car takes us to a whole new level of precision.”</span></div><div style="text-align: justify;" align="justify"> </div><div style="text-align: justify;" align="justify"><span style="font-size: 12px; color: #000000;">The M6 served Turner Motorsport well and leaves Auberlen with fond memories. But it’s time to move on.</span></div><div style="text-align: justify;" align="justify"> </div><div style="text-align: justify;" align="justify"><span style="font-size: 12px; color: #000000;">“We love that car. That car has done us very well,” Auberlen said. “You are always looking for the new kid on the block and the new awesome technology that comes down the road. Now we are in the M4 GT3. The bodywork looks beautiful. When you pull the bodywork off, it’s like looking at a Picasso. It is all new technology. It is beautiful. This comes out of Formula One, IndyCar, anything these BMW engineers could think of, they stuck it in there. It’s amazing.</span></div><div style="text-align: justify;" align="justify"> </div><div style="text-align: justify;" align="justify"><span style="font-size: 12px; color: #000000;">“When you first drive it, you are almost intimidated by it because you don’t want to be the first person to put a scratch on it. My first impression is it has cured most of the ailments the M6 had: traction and hard on tires. Their objective? Get through a stint and be as fast as you can on the last lap as the first lap. That was the objective. It looks like it will do that.”</span></div><div style="text-align: justify;" align="justify"> </div><div style="text-align: justify;" align="justify"><span style="font-size: 12px; color: #000000;">Auberlen has been with the BMW brand for 27 consecutive years, which he described as “unheard of” in the racing world. </span></div><div style="text-align: justify;" align="justify"> </div><div style="text-align: justify;" align="justify"><span style="font-size: 12px; color: #000000;">“I have been racing cars professionally since I was 17,” he said. “I’m 53 now. I’ve won seven championships. (In 2020), I became the winningest sports car driver in history. I love those milestones. Now it’s ‘how many times can we win Daytona? How many times can we win Sebring?’ Records are made to be broken and I’m happy to be the guy to break them.”</span></div><div style="text-align: justify;" align="justify"> </div></div><div class="clr"></div><div class="itemToolbarContent"><div class="itemRatingBlock"> <span>Rate this item</span> <div class="itemRatingForm"><ul class="itemRatingList"> <li class="itemCurrentRating" id="itemCurrentRating66541" style="width:0%;"></li> <li><a ondragstart="return false;" href="#" data-id="66541" title="1 star out of 5" class="one-star">1</a></li> <li><a ondragstart="return false;" href="#" data-id="66541" title="2 stars out of 5" class="two-stars">2</a></li> <li><a ondragstart="return false;" href="#" data-id="66541" title="3 stars out of 5" class="three-stars">3</a></li> <li><a ondragstart="return false;" href="#" data-id="66541" title="4 stars out of 5" class="four-stars">4</a></li> <li><a ondragstart="return false;" href="#" data-id="66541" title="5 stars out of 5" class="five-stars">5</a></li> </ul><div id="itemRatingLog66541" class="itemRatingLog">(0 votes)</div><div class="clr"></div></div><div class="clr"></div></div><div class="itemToolbar float-right"><ul> <li> <span class="itemTextResizerTitle">font size</span> <a ondragstart="return false;" href="#" id="fontDecrease"> <span>decrease font size</span> </a> <a ondragstart="return false;" href="#" id="fontIncrease"> <span>increase font size</span> </a> </li> <li> <a ondragstart="return false;" class="itemPrintLink" rel="nofollow" href="/index.php/news/racing-news/66541-it-s-like-a-picasso-auberlen-loves-new-bmw-m4-gt3?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;"> <span>Print</span> </a> </li> <li> <a ondragstart="return false;" class="itemEmailLink" rel="nofollow" href="/index.php/component/mailto/?tmpl=component&amp;template=ts_newslinen&amp;link=e1ea4a128f51b65825494382fdd16d3d93dec5d2" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;"> <span>Email</span> </a> </li> </ul><div class="clr"></div></div></div><div class="itemContentFooter"><div class="clr"></div></div><div class="clr"></div></div><div class="itemSocialSharing"><div class="itemTwitterButton"> <a ondragstart="return false;" href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> </div><div class="itemFacebookButton"><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="clr"></div></div><div class="itemLinks"><div class="clr"></div></div><div class="itemNavigation"> <a ondragstart="return false;" class="itemPrevious" href="/index.php/news/racing-news/66540-first-arab-american-female-driver-in-nascar-toni-breidinger-to-full-time-in-2022-with-toyota-racing-development-venturini-motorsports">&laquo; First Arab American Female Driver in Nascar, Toni Breidinger, to Full Time in 2022 With Toyota Racing Development, Venturini Motorsports</a> </div><div class="clr"></div><div class="itemBackToTop"> <a ondragstart="return false;" class="k2Anchor" href="/index.php/news/racing-news/66541-it-s-like-a-picasso-auberlen-loves-new-bmw-m4-gt3#startOfPageId66541"> back to top </a> </div><div class="clr"></div></div></div></main><aside id="sp-right" class="col-lg-4 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="custom"> <center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div></div><div class="sp-module "><div class="sp-module-content"><div class="custom"> <center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div></div></div></aside></div></div></div></section><footer id="sp-footer" class="ts-footer"><div class="row"><div id="sp-footer1" class="col-lg-6 "><div class="sp-column text-center"><span class="sp-copyright">Copyright © 2010 - 2022 STS Motorsports Inc. All Rights Reserved.</span></div></div><div id="sp-footer2" class="col-lg-6 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="menu nav-pills"> <li class="item-1557"><a ondragstart="return false;" href="/index.php/advertise">Advertise</a></li><li class="item-1559"><a ondragstart="return false;" href="/index.php/privacy-policy">Privacy Policy</a></li><li class="item-1621"><a ondragstart="return false;" href="/index.php/sitemap">Sitemap</a></li><li class="item-1558"><a ondragstart="return false;" href="/index.php/sd-staff">SD Staff</a></li><li class="item-1576"><a ondragstart="return false;" href="/index.php/writer-login">Writer Login</a></li></ul></div></div></div></div></div></footer></div></div><div class="offcanvas-overlay"></div><div class="offcanvas-menu"> <a ondragstart="return false;" href="#" class="close-offcanvas"><span class="fa fa-remove"></span></a> <div class="offcanvas-inner"><div class="sp-module "><div class="sp-module-content"><ul class="menu"> <li class="item-241 default"><a ondragstart="return false;" href="/index.php">Home</a></li><li class="item-186 active menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/news">News<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-205"><a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news">NASCAR Cup Series News</a></li><li class="item-188"><a ondragstart="return false;" href="/index.php/news/xfinity-series-news">Xfinity Series News</a></li><li class="item-1922"><a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news">NASCAR Truck Series News</a></li><li class="item-190"><a ondragstart="return false;" href="/index.php/news/speedway-news">Speedway News</a></li><li class="item-207 current active"><a ondragstart="return false;" href="/index.php/news/racing-news">Racing News</a></li><li class="item-2153"><a ondragstart="return false;" href="/index.php/news/eracing-news">eRacing News</a></li><li class="item-1876"><a ondragstart="return false;" href="/index.php/news/latest-news">Latest News</a></li></ul></li><li class="item-197 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/nascar-schedules">Schedules<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-198"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-cup-series-schedule">NASCAR Cup Series Schedule</a></li><li class="item-199"><a ondragstart="return false;" href="/index.php/nascar-schedules/xfinity-series-schedule">Xfinity Series Schedule</a></li><li class="item-200"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-truck-series-schedule">NASCAR Truck Series Schedule</a></li><li class="item-202"><a ondragstart="return false;" href="/index.php/nascar-schedules/weekend-schedule">Weekend Schedule</a></li></ul></li><li class="item-208 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/point-standings">Point Standings<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-209"><a ondragstart="return false;" href="/index.php/point-standings/nascar-cup-series">NASCAR Cup Series</a></li><li class="item-210"><a ondragstart="return false;" href="/index.php/point-standings/xfinity-series">Xfinity Series</a></li><li class="item-211"><a ondragstart="return false;" href="/index.php/point-standings/nascar-truck-series">NASCAR Truck Series</a></li></ul></li><li class="item-204 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/scanner-frequencies">Scanner Frequencies<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-235"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-cup-series-frequencies">NASCAR Cup Series Frequencies</a></li><li class="item-236"><a ondragstart="return false;" href="/index.php/scanner-frequencies/xfinity-frequencies">Xfinity Frequencies</a></li><li class="item-237"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-truck-series-frequencies">NASCAR Truck Series Frequencies</a></li><li class="item-1596"><a ondragstart="return false;" href="/index.php/scanner-frequencies/arca-series-frequencies">ARCA Series Frequencies </a></li></ul></li><li class="item-606"><a ondragstart="return false;" href="/index.php/writers-wanted">Writers Wanted</a></li></ul></div></div></div></div> <a ondragstart="return false;" href="#" class="sp-scroll-up" aria-label="Scroll Up"><span class="fa fa-chevron-up" aria-hidden="true"></span></a> <amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-auto-format="rspv" data-full-width=""><div overflow=""></div></amp-ad><div id="openModal" class="modalDialog"><div> <a ondragstart="return false;" href="#close" title="Close" id="close" class="close">X</a> <h2>No right click</h2><p>Please link the article. </p></div></div> <script type="text/javascript">disableSelection(document.body)</script> </body> </html>