<!doctype html><html prefix="og: http://ogp.me/ns#" lang="en-gb" dir="ltr"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="canonical" href="https://speedwaydigest.com/index.php/news/nascar-truck-series-news/62616-dgr-nascar-camping-world-truck-series-race-advance-cota"><base href="https://speedwaydigest.com/index.php/news/nascar-truck-series-news/62616-dgr-nascar-camping-world-truck-series-race-advance-cota" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="keywords" content="NASCAR, NASCAR News, NASCAR Drivers, NASCAR Frequencies, NASCAR Cup Series, Monster Cup, XFINITY, Xfinity Series, Camping World, Camping World Truck Series, NASCAR Points, Speedway Digest, Speedway Digest NASCAR News, Daytona, Richmond, Martinsville, Dover, Charlotte, Darlington, North Wilkesboro, Texas Motor Speedway, Pocono Speedway, Watkins Glen, Auto Club Speedway, Bristol Motor Speedway, Kansas Speedway, Talladega Superspeedway, Atlanta Motor Speedway, News, Jimmie Johnson, Roush Racing, Hendricks Motorsports, BK Racing, Wood Brothers Racing, Richard Petty Motorsports, Yates Racing, Robert Yates Racing, Michael Waltrip Racing, Carl Edwards, Trevor Bayne, Save The Speedway, North Wilkesboro Speedway, Dale Earnhardt, Dale Earnhardt Jr., NASCAR Frequencies, Monster Energy NASCAR Cup Series, Monster Energy Series, XFINITY Series, Camping World Truck Series, Las Vegas Motor Speedway, Phoenix International Raceway, Charlotte Motor Speedway, New Hampshire Motor Speedway, Gateway Motorsports Park, Darlington Raceway, Ryan Blaney, Chase Elliott, Ford Performance, Team Chevy, Toyota Racing, Kyle Busch, Kurt Busch, Denny Hamlin, NASCAR schedule, nascar race today, nascar race schedule, nascar race results, nascar race this weekend, nascar race results today, nascar truck race, nascar trucks, where is the nascar race today, nascar xfinity race, nascar schedule, nascar news, daytona 500, nascar race today, nascar today, nascar race, nascar results, nascar race schedule, nascar live, race scanner, racing scanner, race scanners" /><meta name="rights" content="Copyright - Steven B. Wilson - STS Motorsports Inc. 2005 - 2021" /><meta name="author" content="Speedway Digest Staff" /><meta property="og:url" content="https://speedwaydigest.com/index.php/news/nascar-truck-series-news/62616-dgr-nascar-camping-world-truck-series-race-advance-cota" /><meta property="og:type" content="article" /><meta property="og:title" content="DGR NASCAR Camping World Truck Series Race Advance: COTA" /><meta property="og:description" content="Hailie Deegan, No. 1 Monster Energy Ford F-150 Deegan makes her ninth start of the NASCAR Camping World Truck Series season in the No. 1 Monster Energy F-150 on Saturday afternoon at Circuit of the Americas (COTA) in Austin, Texas. A few weeks ago, Deegan participated in the Skip Barber Racing Schoo..." /><meta property="og:image" content="https://www.speedwaydigest.com/media/k2/items/cache/b0bef606382a220661f08e1d46a951ef_M.jpg" /><meta name="image" content="https://www.speedwaydigest.com/media/k2/items/cache/b0bef606382a220661f08e1d46a951ef_M.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="DGR NASCAR Camping World Truck Series Race Advance: COTA" /><meta name="twitter:description" content="Hailie Deegan, No. 1 Monster Energy Ford F-150 Deegan makes her ninth start of the NASCAR Camping World Truck Series season in the No. 1 Monster Energy F-150 on Saturday afternoon at Circuit of the Am..." /><meta name="twitter:image" content="https://www.speedwaydigest.com/media/k2/items/cache/b0bef606382a220661f08e1d46a951ef_M.jpg" /><meta name="twitter:image:alt" content="DGR NASCAR Camping World Truck Series Race Advance: COTA" /><meta name="description" content="Hailie Deegan, No. 1 Monster Energy Ford F-150 Deegan makes her ninth start of the NASCAR Camping World Truck Series season in the No. 1 Monster Energ..." /><title>DGR NASCAR Camping World Truck Series Race Advance: COTA</title><link href="/index.php/news/nascar-truck-series-news/62616-dgr-nascar-camping-world-truck-series-race-advance-cota" rel="canonical" /><link href="https://speedwaydigest.com/index.php/news/nascar-truck-series-news/62616-dgr-nascar-camping-world-truck-series-race-advance-cota/amp" rel="amphtml" /><link href="/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /><link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /> <script type="application/ld+json">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</script><meta http-equiv="imagetoolbar" content="no"><style type="text/css">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</style><link rel="preload" href="/media/plg_jchoptimize/cache/css/3e42a80f4dc4b690f02cd0ed27b34319.css" as="style" onload="this.onload=null;this.rel='stylesheet'" /><noscript><link rel="stylesheet" href="/media/plg_jchoptimize/cache/css/3e42a80f4dc4b690f02cd0ed27b34319.css" /></noscript><script>(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){};}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload");}catch(e){ret=false;}
return function(){return ret;};})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){if(link.addEventListener){link.removeEventListener("load",enableStylesheet);}else if(link.attachEvent){link.detachEvent("onload",enableStylesheet);}
link.setAttribute("onload",null);link.media=finalMedia;}
if(link.addEventListener){link.addEventListener("load",enableStylesheet);}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet);}
setTimeout(function(){link.rel="stylesheet";link.media="only x";});setTimeout(enableStylesheet,3000);};rp.poly=function(){if(rp.support()){return;}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",true);rp.bindMediaToggle(link);}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run);});}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run);});}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS;}
else{w.loadCSS=loadCSS;}}(typeof global!=="undefined"?global:this));</script> <script type="application/javascript" src="/media/plg_jchoptimize/cache/js/c023f5c23c91be2c4f5dde33f336844c.js"></script> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script type="application/javascript" src="/media/plg_jchoptimize/cache/js/9517c872a2dd352b470641f5ee797926.js"></script><noscript><style type="text/css">img.jch-lazyload,iframe.jch-lazyload{display:none}</style> </noscript> </head><body class="site helix-ultimate com-k2 view-item layout-default task-none itemid-1922 en-gb ltr sticky-header layout-boxed offcanvas-init offcanvs-position-right"><div class="body-wrapper"><div class="body-innerwrapper"><section id="sp-top-bar" class="ts-top-bar-classic d-none d-sm-none d-md-block"><div class="container"><div class="container-inner"><div class="row"><div id="sp-top1" class="col-lg-2 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div id="ts_date155" class="ts_date_area "> <i class="fa fa-calendar-check-o"> </i> Wednesday, May 19</div></div></div></div></div><div id="sp-top-menu" class="col-lg-3  d-md-none d-lg-block"><div class="sp-column "></div></div><div id="sp-top3" class="col-lg-7 "><div class="sp-column ts-top-social text-right"><ul class="social-icons"><li class="social-icon-facebook"><a ondragstart="return false;" target="_blank" href="https://www.facebook.com/speedwaydigest" aria-label="facebook"><span class="fa fa-facebook" aria-hidden="true"></span></a></li><li class="social-icon-twitter"><a ondragstart="return false;" target="_blank" href="https://www.twitter.com/speedwaydigest" aria-label="twitter"><span class="fa fa-twitter" aria-hidden="true"></span></a></li><li class="social-icon-pinterest"><a ondragstart="return false;" target="_blank" href="https://www.pinterest.com/speedwaydigest/" aria-label="Pinterest"><span class="fa fa-pinterest" aria-hidden="true"></span></a></li><li><a ondragstart="return false;" target="_blank" href="https://www.youtube.com/channel/UCEHcjt3lx140xojhPUEYZ0A" aria-label="Youtube"><span class="fa fa-youtube" aria-hidden="true"></span></a></li></ul></div></div></div></div></div></section><section id="sp-logo-area"><div class="container"><div class="container-inner"><div class="row"><div id="sp-logo" class="col-md-4 col-lg-3 "><div class="sp-column "><div class="logo"><a ondragstart="return false;" href="/"><img ondragstart="return false;" class="logo-image d-none d-lg-inline-block" src="/images/sdlogoweb.fw.png" alt="Speedway Digest - Home for NASCAR News"><img ondragstart="return false;" class="logo-image-phone d-inline-block d-lg-none" src="/images/sdlogoweb.fw.png" alt="Speedway Digest - Home for NASCAR News"></a></div></div></div><div id="sp-top-banner-2" class="col-md-8 col-lg-9 d-none d-sm-none d-md-block"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="custom"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="7293211960" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div></div></div></div></section><section id="sp-menu" class="ts-nav-box"><div class="container"><div class="container-inner"><div class="row"><div id="sp-menu" class="col-8 col-md-11 col-lg-11 "><div class="sp-column ts-menu"><nav class="sp-megamenu-wrapper" role="navigation"><a ondragstart="return false;" id="offcanvas-toggler" aria-label="Navigation" class="offcanvas-toggler-right d-block d-lg-none" href="#"><i class="fa fa-bars" aria-hidden="true" title="Navigation"></i></a><ul class="sp-megamenu-parent menu-animation-fade-up d-none d-lg-block"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php">Home</a></li><li class="sp-menu-item sp-has-child active"><a ondragstart="return false;" href="/index.php/news">News</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news">NASCAR Cup Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/xfinity-series-news">Xfinity Series News</a></li><li class="sp-menu-item current-item active"><a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news">NASCAR Truck Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/speedway-news">Speedway News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/racing-news">Racing News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/eracing-news">eRacing News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/latest-news">Latest News</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/nascar-schedules">Schedules</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-cup-series-schedule">NASCAR Cup Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/xfinity-series-schedule">Xfinity Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-truck-series-schedule">NASCAR Truck Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/weekend-schedule">Weekend Schedule</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/point-standings">Point Standings</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/nascar-cup-series">NASCAR Cup Series</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/xfinity-series">Xfinity Series</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/nascar-truck-series">NASCAR Truck Series</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/scanner-frequencies">Scanner Frequencies</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-cup-series-frequencies">NASCAR Cup Series Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/xfinity-frequencies">Xfinity Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-truck-series-frequencies">NASCAR Truck Series Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/arca-series-frequencies">ARCA Series Frequencies </a></li></ul></div></div></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/writers-wanted">Writers Wanted</a></li></ul></nav></div></div><div id="sp-search" class="col-lg-1 "><div class="sp-column "><div class="sp-module  ts-search"><div class="sp-module-content"><div class="nav-search-icon"> <i class="icon icon-search"></i> </div><div class="nav-search-form" style="display: none;"><div class="search ts-search"><form action="/index.php/news/nascar-truck-series-news" method="post"> <input name="searchword" id="mod-search-searchword" maxlength="200" class="inputbox search-query" type="text" size="0" placeholder="Type and hit ENTER" /><span class="search-close">×</span> <input type="hidden" name="task" value="search" /> <input type="hidden" name="option" value="com_search" /> <input type="hidden" name="Itemid" value="1922" /> </form></div></div></div></div></div></div></div></div></div></section><section id="sp-main-body"><div class="container"><div class="container-inner"><div class="row"><main id="sp-component" class="col-lg-8 " role="main"><div class="sp-column "><div id="system-message-container"> </div> <span id="startOfPageId62616"></span> <div id="k2Container" class="blog-details-content ts-content-box itemView"><div class="itemHeader"><h2 class="itemTitle"> DGR NASCAR Camping World Truck Series Race Advance: COTA </h2></div><div class="ItemMetaInfo"> <span class="itemAuthor"> <a ondragstart="return false;" rel="author" href="/index.php/news/nascar-truck-series-news/author/1069-speedwaydigeststaff">Speedway Digest Staff</a> </span> <div class="itemCategory"> <a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news">NASCAR Truck Series News</a> </div> <span class="itemDateCreated"> <i class="fa fa-clock-o"></i> Wednesday, May 19 </span> <span class="itemHits"> <i class="icon-fire" aria-hidden="true"></i> 18 </span> </div><div class="itemBody"><div class="itemImageBlock"> <span class="itemImage"> <a ondragstart="return false;" data-k2-modal="image" href="/media/k2/items/cache/b0bef606382a220661f08e1d46a951ef_XL.jpg" title="Click to preview image"> <img class="jch-lazyload" ondragstart="return false;" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiPjwvc3ZnPg==" data-src="/media/k2/items/cache/b0bef606382a220661f08e1d46a951ef_L.jpg" alt="DGR NASCAR Camping World Truck Series Race Advance: COTA" style="width:400px; height:auto;" /><noscript><img ondragstart="return false;" src="/media/k2/items/cache/b0bef606382a220661f08e1d46a951ef_L.jpg" alt="DGR NASCAR Camping World Truck Series Race Advance: COTA" style="width:400px; height:auto;" /></noscript></a> </span> <div class="clr"></div></div><div class="itemFullText"><table style="width: 100%; margin: 0px auto;" border="0" cellspacing="0" cellpadding="0"> <tbody> <tr> <td style="width: 100%;" valign="top"><table class="m_8626744068830550766fusionResponsiveContent" style="margin: 0px auto; width: 600px; table-layout: fixed; background-color: #ffffff;" border="0" cellspacing="0" cellpadding="0" align="center"> <tbody> <tr> <td style="background-color: #ffffff; padding: 15px; border: 0px none transparent;"><table class="m_8626744068830550766fusionResponsiveContent" style="width: 100%; table-layout: fixed;" border="0" cellspacing="0" cellpadding="0"> <tbody> <tr> <th class="m_8626744068830550766fusionResponsiveColumn" style="width: 15px; line-height: 0; font-size: 0px;"><img ondragstart="return false;" class="CToWUd jch-lazyload" style="display: block;" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiPjwvc3ZnPg==" data-src="https://ci5.googleusercontent.com/proxy/4SXZAyn1M3F2KVIDusDK6l4E3El_5nRpML53afOGJlN3fdnEyvdzKN4pdeACVThdILd-SEBPyagu=s0-d-e1-ft#https://ui.icontact.com/assets/1px.png" width="1" border="0" /><noscript><img ondragstart="return false;" class="CToWUd" style="display: block;" src="https://ci5.googleusercontent.com/proxy/4SXZAyn1M3F2KVIDusDK6l4E3El_5nRpML53afOGJlN3fdnEyvdzKN4pdeACVThdILd-SEBPyagu=s0-d-e1-ft#https://ui.icontact.com/assets/1px.png" width="1" border="0" /></noscript></th> <th class="m_8626744068830550766fusionResponsiveColumn" style="width: 540px; background-color: transparent; padding: 0px; border: 0px none transparent;" valign="top"><table style="width: 100%;" cellspacing="0" cellpadding="0"> <tbody> <tr> <td><div style="margin: 0px; padding: 0px; border: 0px none transparent; background-color: transparent; display: block; color: #333333; font-family: sans-serif; font-size: 16px; text-align: left;"><p style="margin-top: 0px; margin-bottom: 0px;"><strong style="font-family: sans-serif;">Hailie Deegan, No. 1 Monster Energy Ford F-150</strong></p><ul style="margin-bottom: 0px;"> <li><span style="font-family: sans-serif; font-size: 12px;">Deegan makes her ninth start of the NASCAR Camping World Truck Series season in the No. 1 Monster Energy F-150 on Saturday afternoon at Circuit of the Americas (COTA) in Austin, Texas.</span></li> <li><span style="font-size: 12px;">A few weeks ago, Deegan participated in the Skip Barber Racing School at the 20-turn track to get a feel for the layout in a Ford Mustang GT before hitting the track this weekend in the Truck Series. </span></li> <li><span style="font-size: 12px;">Deegan's only previous road course start this season was at the Daytona (Fla.) International Speedway Road Course in February. The Ford driver started 23rd and finished 28th after late-race contact forced Deegan to make an unscheduled pit stop to repair damage.</span></li> <li><span style="font-size: 12px; font-family: sans-serif;">The most recent Truck Series race was two weeks ago at Darlington (S.C.) Raceway. Deegan started 10th and ran in the top-10, but ultimately finished 20th after several late-race cautions resulted in a damaged F-150.</span></li> <li><span style="font-size: 12px;">This weekend is the first time the Truck Series has had practice since the Dirt Race at Bristol (Tenn.) Motor Speedway at the end of March. </span></li> <li><span style="font-size: 12px; font-family: sans-serif;">Click </span><a ondragstart="return false;" style="font-size: 12px; font-family: sans-serif; color: #484848; text-decoration: underline;" href="https://click.icptrack.com/icp/relay.php?r=14339051&amp;msgid=30289&amp;act=9424&amp;c=1862374&amp;destination=https%3A%2F%2Fwww.racing-reference.info%2Fdriver%2FHailie_Deegan&amp;cf=57702&amp;v=43e9811e440bdf453e12c6348a20965feaec9a926b08520e8949b43b363ff5d2" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://click.icptrack.com/icp/relay.php?r%3D14339051%26msgid%3D30289%26act%3D9424%26c%3D1862374%26destination%3Dhttps%253A%252F%252Fwww.racing-reference.info%252Fdriver%252FHailie_Deegan%26cf%3D57702%26v%3D43e9811e440bdf453e12c6348a20965feaec9a926b08520e8949b43b363ff5d2&amp;source=gmail&amp;ust=1621530203421000&amp;usg=AFQjCNF1x-cuk9Irg2Zut6oH0bgg98kW0Q">here</a><span style="font-size: 12px; font-family: sans-serif;"> for Deegan's career statistics. </span></li> </ul> </div> </td> </tr> </tbody> </table> </th> <th class="m_8626744068830550766fusionResponsiveColumn" style="width: 15px; line-height: 0; font-size: 0px;"><img ondragstart="return false;" class="CToWUd jch-lazyload" style="display: block;" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiPjwvc3ZnPg==" data-src="https://ci5.googleusercontent.com/proxy/4SXZAyn1M3F2KVIDusDK6l4E3El_5nRpML53afOGJlN3fdnEyvdzKN4pdeACVThdILd-SEBPyagu=s0-d-e1-ft#https://ui.icontact.com/assets/1px.png" width="1" border="0" /><noscript><img ondragstart="return false;" class="CToWUd" style="display: block;" src="https://ci5.googleusercontent.com/proxy/4SXZAyn1M3F2KVIDusDK6l4E3El_5nRpML53afOGJlN3fdnEyvdzKN4pdeACVThdILd-SEBPyagu=s0-d-e1-ft#https://ui.icontact.com/assets/1px.png" width="1" border="0" /></noscript></th> </tr> </tbody> </table> </td> </tr> </tbody> </table> </td> </tr> </tbody> </table><table style="width: 100%; margin: 0px auto;" border="0" cellspacing="0" cellpadding="0"> <tbody> <tr> <td style="width: 100%;" valign="top"><table class="m_8626744068830550766fusionResponsiveContent" style="margin: 0px auto; width: 600px; table-layout: fixed; background-color: #ffffff;" border="0" cellspacing="0" cellpadding="0" align="center"> <tbody> <tr> <td style="background-color: #ffffff; padding: 15px; border: 0px none transparent;"><table class="m_8626744068830550766fusionResponsiveContent" style="width: 100%; table-layout: fixed;" border="0" cellspacing="0" cellpadding="0"> <tbody> <tr> <th class="m_8626744068830550766fusionResponsiveColumn" style="width: 15px; line-height: 0; font-size: 0px;"><img ondragstart="return false;" class="CToWUd jch-lazyload" style="display: block;" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiPjwvc3ZnPg==" data-src="https://ci5.googleusercontent.com/proxy/4SXZAyn1M3F2KVIDusDK6l4E3El_5nRpML53afOGJlN3fdnEyvdzKN4pdeACVThdILd-SEBPyagu=s0-d-e1-ft#https://ui.icontact.com/assets/1px.png" width="1" border="0" /><noscript><img ondragstart="return false;" class="CToWUd" style="display: block;" src="https://ci5.googleusercontent.com/proxy/4SXZAyn1M3F2KVIDusDK6l4E3El_5nRpML53afOGJlN3fdnEyvdzKN4pdeACVThdILd-SEBPyagu=s0-d-e1-ft#https://ui.icontact.com/assets/1px.png" width="1" border="0" /></noscript></th> <th class="m_8626744068830550766fusionResponsiveColumn" style="width: 255px; background-color: transparent; padding: 0px; border: 0px none transparent;" valign="top"><div style="overflow: hidden;"><table style="width: 100%;" border="0" cellspacing="0" cellpadding="0"> <tbody> <tr> <td style="padding: 0px;"><table style="margin: auto;" border="0" cellspacing="0" cellpadding="0" align="center"> <tbody> <tr> <td style="border: 0px none transparent;"><a ondragstart="return false;" href="https://click.icptrack.com/icp/relay.php?r=14339051&amp;msgid=30289&amp;act=9424&amp;c=1862374&amp;destination=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DlgufulMj1GI&amp;cf=57702&amp;v=59340b3bc72e87e2447189435b8ec010765fc785bf2ff0f1c9354c8ea5f5059f" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://click.icptrack.com/icp/relay.php?r%3D14339051%26msgid%3D30289%26act%3D9424%26c%3D1862374%26destination%3Dhttps%253A%252F%252Fwww.youtube.com%252Fwatch%253Fv%253DlgufulMj1GI%26cf%3D57702%26v%3D59340b3bc72e87e2447189435b8ec010765fc785bf2ff0f1c9354c8ea5f5059f&amp;source=gmail&amp;ust=1621530203421000&amp;usg=AFQjCNHnWyQzmOLgbuauakC9iwyLupDL0w"><img ondragstart="return false;" class="m_8626744068830550766fusionResponsiveImage CToWUd jch-lazyload" style="display: block; width: 255px; height: auto; margin: auto;" title="video" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTUiIGhlaWdodD0iYXV0byI+PC9zdmc+" data-src="https://ci4.googleusercontent.com/proxy/p_usi6_QdkkPryTWcbsr96SpR99H-7G-PRJ63retMOnOmkY-1AWXMtbHD3H_dIh4UxCY4UdcyNoxL7Ds1335NtigkN1chDWO0ggXpCsWaYWW_1gOPtmyo2m2RBMUySIlBPhqUrKUA6btFXCwdtPrQQ=s0-d-e1-ft#https://staticapp.icpsc.com/icp/resources/mogile/1862374/8f3992ce03ade41c1847ead27e73effa.png" alt="video" width="255" height="auto" /><noscript><img ondragstart="return false;" class="m_8626744068830550766fusionResponsiveImage CToWUd" style="display: block; width: 255px; height: auto; margin: auto;" title="video" src="https://ci4.googleusercontent.com/proxy/p_usi6_QdkkPryTWcbsr96SpR99H-7G-PRJ63retMOnOmkY-1AWXMtbHD3H_dIh4UxCY4UdcyNoxL7Ds1335NtigkN1chDWO0ggXpCsWaYWW_1gOPtmyo2m2RBMUySIlBPhqUrKUA6btFXCwdtPrQQ=s0-d-e1-ft#https://staticapp.icpsc.com/icp/resources/mogile/1862374/8f3992ce03ade41c1847ead27e73effa.png" alt="video" width="255" height="auto" /></noscript></a></td> </tr> </tbody> </table> </td> </tr> </tbody> </table> </div> </th> <th class="m_8626744068830550766fusionResponsiveColumn" style="width: 15px; line-height: 0; font-size: 0px;"><img ondragstart="return false;" class="CToWUd jch-lazyload" style="display: block;" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiPjwvc3ZnPg==" data-src="https://ci5.googleusercontent.com/proxy/4SXZAyn1M3F2KVIDusDK6l4E3El_5nRpML53afOGJlN3fdnEyvdzKN4pdeACVThdILd-SEBPyagu=s0-d-e1-ft#https://ui.icontact.com/assets/1px.png" width="1" border="0" /><noscript><img ondragstart="return false;" class="CToWUd" style="display: block;" src="https://ci5.googleusercontent.com/proxy/4SXZAyn1M3F2KVIDusDK6l4E3El_5nRpML53afOGJlN3fdnEyvdzKN4pdeACVThdILd-SEBPyagu=s0-d-e1-ft#https://ui.icontact.com/assets/1px.png" width="1" border="0" /></noscript></th> <th class="m_8626744068830550766fusionResponsiveColumn" style="width: 15px; line-height: 0; font-size: 0px;"><img ondragstart="return false;" class="CToWUd jch-lazyload" style="display: block;" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiPjwvc3ZnPg==" data-src="https://ci5.googleusercontent.com/proxy/4SXZAyn1M3F2KVIDusDK6l4E3El_5nRpML53afOGJlN3fdnEyvdzKN4pdeACVThdILd-SEBPyagu=s0-d-e1-ft#https://ui.icontact.com/assets/1px.png" width="1" border="0" /><noscript><img ondragstart="return false;" class="CToWUd" style="display: block;" src="https://ci5.googleusercontent.com/proxy/4SXZAyn1M3F2KVIDusDK6l4E3El_5nRpML53afOGJlN3fdnEyvdzKN4pdeACVThdILd-SEBPyagu=s0-d-e1-ft#https://ui.icontact.com/assets/1px.png" width="1" border="0" /></noscript></th> <th class="m_8626744068830550766fusionResponsiveColumn" style="width: 255px; background-color: transparent; padding: 0px; border: 0px none transparent;" valign="top"><table style="width: 100%;" cellspacing="0" cellpadding="0"> <tbody> <tr> <td><div style="margin: 0px; padding: 0px; border: 0px none transparent; background-color: transparent; display: block; color: #333333; font-family: sans-serif; font-size: 16px; text-align: left;"><p style="margin-top: 0px; margin-bottom: 0px;"> </p><p style="margin-top: 16px; margin-bottom: 0px;"> </p><p style="margin-top: 16px; margin-bottom: 0px;"><span style="font-size: 12px;">Check out Deegan's YouTube channel for her vlog which covers her Skip Barber Racing School experience at COTA in preparation for Saturday's race. </span></p></div></td> </tr> </tbody> </table> </th> <th class="m_8626744068830550766fusionResponsiveColumn" style="width: 15px; line-height: 0; font-size: 0px;"><img ondragstart="return false;" class="CToWUd jch-lazyload" style="display: block;" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiPjwvc3ZnPg==" data-src="https://ci5.googleusercontent.com/proxy/4SXZAyn1M3F2KVIDusDK6l4E3El_5nRpML53afOGJlN3fdnEyvdzKN4pdeACVThdILd-SEBPyagu=s0-d-e1-ft#https://ui.icontact.com/assets/1px.png" width="1" border="0" /><noscript><img ondragstart="return false;" class="CToWUd" style="display: block;" src="https://ci5.googleusercontent.com/proxy/4SXZAyn1M3F2KVIDusDK6l4E3El_5nRpML53afOGJlN3fdnEyvdzKN4pdeACVThdILd-SEBPyagu=s0-d-e1-ft#https://ui.icontact.com/assets/1px.png" width="1" border="0" /></noscript></th> </tr> </tbody> </table> </td> </tr> </tbody> </table> </td> </tr> </tbody> </table><table style="width: 100%; margin: 0px auto;" border="0" cellspacing="0" cellpadding="0"> <tbody> <tr> <td style="width: 100%;" valign="top"><table class="m_8626744068830550766fusionResponsiveContent" style="margin: 0px auto; width: 600px; table-layout: fixed; background-color: #ffffff;" border="0" cellspacing="0" cellpadding="0" align="center"> <tbody> <tr> <td style="background-color: #ffffff; padding: 0px 15px; border: 0px none transparent;"><table class="m_8626744068830550766fusionResponsiveContent" style="width: 100%; table-layout: fixed;" border="0" cellspacing="0" cellpadding="0"> <tbody> <tr> <th class="m_8626744068830550766fusionResponsiveColumn" style="width: 15px; line-height: 0; font-size: 0px;"><img ondragstart="return false;" class="CToWUd jch-lazyload" style="display: block;" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiPjwvc3ZnPg==" data-src="https://ci5.googleusercontent.com/proxy/4SXZAyn1M3F2KVIDusDK6l4E3El_5nRpML53afOGJlN3fdnEyvdzKN4pdeACVThdILd-SEBPyagu=s0-d-e1-ft#https://ui.icontact.com/assets/1px.png" width="1" border="0" /><noscript><img ondragstart="return false;" class="CToWUd" style="display: block;" src="https://ci5.googleusercontent.com/proxy/4SXZAyn1M3F2KVIDusDK6l4E3El_5nRpML53afOGJlN3fdnEyvdzKN4pdeACVThdILd-SEBPyagu=s0-d-e1-ft#https://ui.icontact.com/assets/1px.png" width="1" border="0" /></noscript></th> <th class="m_8626744068830550766fusionResponsiveColumn" style="width: 540px; background-color: transparent; padding: 0px; border: 0px none transparent;" valign="top"><div style="overflow: hidden;"><table style="width: 100%;" border="0" cellspacing="0" cellpadding="0"> <tbody> <tr> <td style="padding: 0px;"><table style="margin: auto; width: 65%;" border="0" cellspacing="0" cellpadding="0" align="center"> <tbody> <tr> <td style="border: 0px none transparent;"><img ondragstart="return false;" class="m_8626744068830550766fusionResponsiveImage CToWUd jch-lazyload" style="display: block; width: 351px; height: auto; margin: auto; background-color: transparent;" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzNTEiIGhlaWdodD0iYXV0byI+PC9zdmc+" data-src="https://ci5.googleusercontent.com/proxy/eH2QUw-9d_Ryb5Fc9zxuBnUtCgEPbrW9WfgKa5QLSa77lF7yiP6O4n3PVANjXHNgdhHtxg9snjyTjGO_BqBHUvpgAmYK9Vg1CNKVlupFDGACt7wdiPPT4oUGtmxfd8rggPf5Jz-cP8n2NFWiz9kXNw=s0-d-e1-ft#https://staticapp.icpsc.com/icp/resources/mogile/1862374/7f469416b438e17412b5951bcf8b3565.png" alt="" width="351" height="auto" /><noscript><img ondragstart="return false;" class="m_8626744068830550766fusionResponsiveImage CToWUd" style="display: block; width: 351px; height: auto; margin: auto; background-color: transparent;" src="https://ci5.googleusercontent.com/proxy/eH2QUw-9d_Ryb5Fc9zxuBnUtCgEPbrW9WfgKa5QLSa77lF7yiP6O4n3PVANjXHNgdhHtxg9snjyTjGO_BqBHUvpgAmYK9Vg1CNKVlupFDGACt7wdiPPT4oUGtmxfd8rggPf5Jz-cP8n2NFWiz9kXNw=s0-d-e1-ft#https://staticapp.icpsc.com/icp/resources/mogile/1862374/7f469416b438e17412b5951bcf8b3565.png" alt="" width="351" height="auto" /></noscript></td> </tr> </tbody> </table> </td> </tr> </tbody> </table> </div><table style="width: 100%;" border="0" cellspacing="0" cellpadding="0"> <tbody> <tr> <td style="padding-top: 9px; padding-bottom: 0px;"><table style="margin: 0px auto; width: 100%;" border="0" cellspacing="0" cellpadding="0" align="center"> <tbody> <tr> <td style="font-size: 0px; line-height: 0px; border-bottom-color: #888888; border-bottom-style: solid; border-bottom-width: 1px;"> </td> </tr> </tbody> </table> </td> </tr> </tbody> </table><table style="width: 100%;" cellspacing="0" cellpadding="0"> <tbody> <tr> <td><div style="margin: 15px 0px 0px; padding: 0px; border: 0px none transparent; background-color: transparent; display: block; color: #333333; font-family: sans-serif; font-size: 16px; text-align: left;"><p style="margin-top: 0px; margin-bottom: 0px;"><strong style="font-family: sans-serif;">Tanner Gray, No. 15 Ford Performance F-150 </strong></p><ul> <li><span style="font-size: 12px;">Gray makes his ninth start of the 2021 NASCAR Camping World Truck Series season on Saturday at Circuit of the Americas (COTA) in Austin, Texas.</span></li> <li><span style="font-size: 12px;">Like much of the field, Saturday will be the first race of any kind at COTA for the 21-year-old driver. He has two previous road course starts in the Truck Series, both coming at the Daytona (Fla.) International Speedway Road Course.</span></li> <li><span style="font-size: 12px; font-family: sans-serif;">Gray joined his teammate Hailie Deegan at COTA for the Skip Barber Racing School in late April to learn the 3.426-mile road course behind the wheel of a </span><a ondragstart="return false;" style="font-size: 12px; font-family: sans-serif; color: #7f7f7f; text-decoration: underline;" href="https://click.icptrack.com/icp/relay.php?r=14339051&amp;msgid=30289&amp;act=9424&amp;c=1862374&amp;destination=https%3A%2F%2Fwww.skipbarber.com%2Fcars_post%2Fmustang-gt%2F&amp;cf=57702&amp;v=2d8888951eabbf1f116ba3ea82e1f928358921f6eef3c59de22dbed254fc8ddb" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://click.icptrack.com/icp/relay.php?r%3D14339051%26msgid%3D30289%26act%3D9424%26c%3D1862374%26destination%3Dhttps%253A%252F%252Fwww.skipbarber.com%252Fcars_post%252Fmustang-gt%252F%26cf%3D57702%26v%3D2d8888951eabbf1f116ba3ea82e1f928358921f6eef3c59de22dbed254fc8ddb&amp;source=gmail&amp;ust=1621530203422000&amp;usg=AFQjCNHESv-npG5soS0uSw0ZCgrWZCR9WA">Mustang GT</a><span style="font-size: 12px; font-family: sans-serif;"> in advance of this weekend's event. </span></li> <li><span style="font-size: 12px;">The Ford Performance driver currently sits 18th in the series standings with seven races remaining until the playoffs begin. His best finish remains a 12th-place run at Las Vegas (Nev.) Motor Speedway in March.</span></li> <li><span style="font-size: 12px; font-family: sans-serif;">Click </span><a ondragstart="return false;" style="font-size: 12px; font-family: sans-serif; color: #484848; text-decoration: underline;" href="https://click.icptrack.com/icp/relay.php?r=14339051&amp;msgid=30289&amp;act=9424&amp;c=1862374&amp;destination=https%3A%2F%2Fwww.racing-reference.info%2Fdriver%2FTanner_Gray&amp;cf=57702&amp;v=958047d929772e9630c79f4da41e1a020971208e92601e2b8ca8b7205315e69c" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://click.icptrack.com/icp/relay.php?r%3D14339051%26msgid%3D30289%26act%3D9424%26c%3D1862374%26destination%3Dhttps%253A%252F%252Fwww.racing-reference.info%252Fdriver%252FTanner_Gray%26cf%3D57702%26v%3D958047d929772e9630c79f4da41e1a020971208e92601e2b8ca8b7205315e69c&amp;source=gmail&amp;ust=1621530203422000&amp;usg=AFQjCNHqlD6d64VN1U7DgLwMvIJH3S_tdg">here</a><span style="font-size: 12px; font-family: sans-serif;"> for Gray's career statistics. </span></li> </ul><p style="margin-top: 0px; margin-bottom: 0px;"><strong style="font-size: 12px; font-family: sans-serif;">Gray on COTA:</strong></p><p style="margin-top: 0px; margin-bottom: 0px;"> </p><p style="margin-top: 0px; margin-bottom: 0px;"><span style="font-size: 12px;">"COTA is a super tough and technical track to drive. It was really helpful to be able to attend the Skip Barber Racing School down there and see the track beforehand. I think anything you can do to familiarize yourself with the track since there are so many corners is going to pay off. I was able to work with Mike Stillwagon who has helped me before, so it was nice to work with him again to get prepared for Saturday."</span></p></div></td> </tr> </tbody> </table> </th> </tr> </tbody> </table> </td> </tr> </tbody> </table> </td> </tr> </tbody> </table><p>DGR PR</p></div><div class="clr"></div><div class="itemToolbarContent"><div class="itemRatingBlock"> <span>Rate this item</span> <div class="itemRatingForm"><ul class="itemRatingList"> <li class="itemCurrentRating" id="itemCurrentRating62616" style="width:0%;"></li> <li><a ondragstart="return false;" href="#" data-id="62616" title="1 star out of 5" class="one-star">1</a></li> <li><a ondragstart="return false;" href="#" data-id="62616" title="2 stars out of 5" class="two-stars">2</a></li> <li><a ondragstart="return false;" href="#" data-id="62616" title="3 stars out of 5" class="three-stars">3</a></li> <li><a ondragstart="return false;" href="#" data-id="62616" title="4 stars out of 5" class="four-stars">4</a></li> <li><a ondragstart="return false;" href="#" data-id="62616" title="5 stars out of 5" class="five-stars">5</a></li> </ul><div id="itemRatingLog62616" class="itemRatingLog">(0 votes)</div><div class="clr"></div></div><div class="clr"></div></div><div class="itemToolbar float-right"><ul> <li> <span class="itemTextResizerTitle">font size</span> <a ondragstart="return false;" href="#" id="fontDecrease"> <span>decrease font size</span> </a> <a ondragstart="return false;" href="#" id="fontIncrease"> <span>increase font size</span> </a> </li> <li> <a ondragstart="return false;" class="itemPrintLink" rel="nofollow" href="/index.php/news/nascar-truck-series-news/62616-dgr-nascar-camping-world-truck-series-race-advance-cota?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;"> <span>Print</span> </a> </li> <li> <a ondragstart="return false;" class="itemEmailLink" rel="nofollow" href="/index.php/component/mailto/?tmpl=component&amp;template=ts_newslinen&amp;link=2d03ce0223a2003582782ee3dc7f3e914eca9444" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;"> <span>Email</span> </a> </li> </ul><div class="clr"></div></div></div><div class="itemContentFooter"><div class="clr"></div></div><div class="clr"></div></div><div class="itemSocialSharing"><div class="itemTwitterButton"> <a ondragstart="return false;" href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> </div><div class="itemFacebookButton"><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="clr"></div></div><div class="itemLinks"><div class="clr"></div></div><div class="itemNavigation"> <a ondragstart="return false;" class="itemPrevious" href="/index.php/news/nascar-truck-series-news/62613-jordan-anderson-racing-team-s-up-with-cooper-s-old-time-pit-bar-b-que-for-nascar-s-inaugural-visit-to-austin-texas">&laquo; Jordan Anderson Racing Team’s Up with Cooper’s Old Time Pit Bar-B-Que for NASCAR’s Inaugural Visit to Austin, Texas</a> </div><div class="itemAuthorBlock"> <img ondragstart="return false;" class="itemAuthorAvatar jch-lazyload" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiPjwvc3ZnPg==" data-src="/media/k2/users/13.png" alt="Speedway Digest Staff" /><noscript><img ondragstart="return false;" class="itemAuthorAvatar" src="/media/k2/users/13.png" alt="Speedway Digest Staff" /></noscript><div class="itemAuthorDetails"><h3 class="itemAuthorName"> <a ondragstart="return false;" rel="author" href="/index.php/news/nascar-truck-series-news/author/1069-speedwaydigeststaff">Speedway Digest Staff</a> </h3><p><p>Follow us on Twitter <a ondragstart="return false;" href="https://www.twitter.com/speedwaydigest">@SpeedwayDigest</a></p></p><div class="clr"></div><div class="clr"></div></div><div class="clr"></div></div><div class="itemAuthorLatest"><h3>Latest from Speedway Digest Staff</h3><ul> <li class="even"> <a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news/62617-fastenal-roush-fenway-racing-announce-multi-year-partnership-extension">Fastenal, Roush Fenway Racing Announce Multi-Year Partnership Extension</a> </li> <li class="odd"> <a ondragstart="return false;" href="/index.php/news/speedway-news/62615-danica-patrick-to-drive-chevrolet-corvette-stingray-pace-car-at-105th-indianapolis-500">Danica Patrick To Drive Chevrolet Corvette Stingray Pace Car at 105th Indianapolis 500</a> </li> <li class="even"> <a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news/62614-outwest-express-rolls-with-love-s-travel-stops-and-daytona-500-champion">Outwest Express Rolls with Love’s Travel Stops and Daytona 500 Champion</a> </li> <li class="odd"> <a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news/62613-jordan-anderson-racing-team-s-up-with-cooper-s-old-time-pit-bar-b-que-for-nascar-s-inaugural-visit-to-austin-texas">Jordan Anderson Racing Team’s Up with Cooper’s Old Time Pit Bar-B-Que for NASCAR’s Inaugural Visit to Austin, Texas</a> </li> <li class="even"> <a ondragstart="return false;" href="/index.php/news/xfinity-series-news/62612-martins-motorsports-supermega-sponsorship-for-charlotte">Martins Motorsports SuperMega Sponsorship for Charlotte</a> </li> </ul><div class="clr"></div></div><div class="clr"></div><div class="itemBackToTop"> <a ondragstart="return false;" class="k2Anchor" href="/index.php/news/nascar-truck-series-news/62616-dgr-nascar-camping-world-truck-series-race-advance-cota#startOfPageId62616"> back to top </a> </div><div class="clr"></div></div></div></main><aside id="sp-right" class="col-lg-4 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="custom"> <center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div></div><div class="sp-module "><div class="sp-module-content"><div class="custom"> <center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div></div></div></aside></div></div></div></section><footer id="sp-footer" class="ts-footer"><div class="row"><div id="sp-footer1" class="col-lg-6 "><div class="sp-column text-center"><span class="sp-copyright">Copyright © 2010 - 2021 STS Motorsports Inc. All Rights Reserved.</span></div></div><div id="sp-footer2" class="col-lg-6 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="menu nav-pills"> <li class="item-1557"><a ondragstart="return false;" href="/index.php/advertise">Advertise</a></li><li class="item-1559"><a ondragstart="return false;" href="/index.php/privacy-policy">Privacy Policy</a></li><li class="item-1621"><a ondragstart="return false;" href="/index.php/sitemap">Sitemap</a></li><li class="item-1558"><a ondragstart="return false;" href="/index.php/sd-staff">SD Staff</a></li><li class="item-1576"><a ondragstart="return false;" href="/index.php/writer-login">Writer Login</a></li></ul></div></div></div></div></div></footer></div></div><div class="offcanvas-overlay"></div><div class="offcanvas-menu"> <a ondragstart="return false;" href="#" class="close-offcanvas"><span class="fa fa-remove"></span></a> <div class="offcanvas-inner"><div class="sp-module "><div class="sp-module-content"><ul class="menu"> <li class="item-241 default"><a ondragstart="return false;" href="/index.php">Home</a></li><li class="item-186 active menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/news">News<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-205"><a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news">NASCAR Cup Series News</a></li><li class="item-188"><a ondragstart="return false;" href="/index.php/news/xfinity-series-news">Xfinity Series News</a></li><li class="item-1922 current active"><a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news">NASCAR Truck Series News</a></li><li class="item-190"><a ondragstart="return false;" href="/index.php/news/speedway-news">Speedway News</a></li><li class="item-207"><a ondragstart="return false;" href="/index.php/news/racing-news">Racing News</a></li><li class="item-2153"><a ondragstart="return false;" href="/index.php/news/eracing-news">eRacing News</a></li><li class="item-1876"><a ondragstart="return false;" href="/index.php/news/latest-news">Latest News</a></li></ul></li><li class="item-197 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/nascar-schedules">Schedules<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-198"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-cup-series-schedule">NASCAR Cup Series Schedule</a></li><li class="item-199"><a ondragstart="return false;" href="/index.php/nascar-schedules/xfinity-series-schedule">Xfinity Series Schedule</a></li><li class="item-200"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-truck-series-schedule">NASCAR Truck Series Schedule</a></li><li class="item-202"><a ondragstart="return false;" href="/index.php/nascar-schedules/weekend-schedule">Weekend Schedule</a></li></ul></li><li class="item-208 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/point-standings">Point Standings<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-209"><a ondragstart="return false;" href="/index.php/point-standings/nascar-cup-series">NASCAR Cup Series</a></li><li class="item-210"><a ondragstart="return false;" href="/index.php/point-standings/xfinity-series">Xfinity Series</a></li><li class="item-211"><a ondragstart="return false;" href="/index.php/point-standings/nascar-truck-series">NASCAR Truck Series</a></li></ul></li><li class="item-204 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/scanner-frequencies">Scanner Frequencies<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-235"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-cup-series-frequencies">NASCAR Cup Series Frequencies</a></li><li class="item-236"><a ondragstart="return false;" href="/index.php/scanner-frequencies/xfinity-frequencies">Xfinity Frequencies</a></li><li class="item-237"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-truck-series-frequencies">NASCAR Truck Series Frequencies</a></li><li class="item-1596"><a ondragstart="return false;" href="/index.php/scanner-frequencies/arca-series-frequencies">ARCA Series Frequencies </a></li></ul></li><li class="item-606"><a ondragstart="return false;" href="/index.php/writers-wanted">Writers Wanted</a></li></ul></div></div></div></div> <a ondragstart="return false;" href="#" class="sp-scroll-up" aria-label="Scroll Up"><span class="fa fa-chevron-up" aria-hidden="true"></span></a> <amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-auto-format="rspv" data-full-width=""><div overflow=""></div></amp-ad><div id="openModal" class="modalDialog"><div> <a ondragstart="return false;" href="#close" title="Close" id="close" class="close">X</a> <h2>No right click</h2><p>Please link the article. </p></div></div> <script type="text/javascript">disableSelection(document.body)</script> </body> </html>