<!doctype html><html prefix="og: http://ogp.me/ns#" lang="en-gb" dir="ltr"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="canonical" href="https://speedwaydigest.com/index.php/news/nascar-truck-series-news/61363-john-hunter-nemechek-continues-momentum-with-third-place-finish"><base href="https://speedwaydigest.com/index.php/news/nascar-truck-series-news/61363-john-hunter-nemechek-continues-momentum-with-third-place-finish" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="keywords" content="NASCAR, NASCAR News, NASCAR Drivers, NASCAR Frequencies, NASCAR Cup Series, Monster Cup, XFINITY, Xfinity Series, Camping World, Camping World Truck Series, NASCAR Points, Speedway Digest, Speedway Digest NASCAR News, Daytona, Richmond, Martinsville, Dover, Charlotte, Darlington, North Wilkesboro, Texas Motor Speedway, Pocono Speedway, Watkins Glen, Auto Club Speedway, Bristol Motor Speedway, Kansas Speedway, Talladega Superspeedway, Atlanta Motor Speedway, News, Jimmie Johnson, Roush Racing, Hendricks Motorsports, BK Racing, Wood Brothers Racing, Richard Petty Motorsports, Yates Racing, Robert Yates Racing, Michael Waltrip Racing, Carl Edwards, Trevor Bayne, Save The Speedway, North Wilkesboro Speedway, Dale Earnhardt, Dale Earnhardt Jr., NASCAR Frequencies, Monster Energy NASCAR Cup Series, Monster Energy Series, XFINITY Series, Camping World Truck Series, Las Vegas Motor Speedway, Phoenix International Raceway, Charlotte Motor Speedway, New Hampshire Motor Speedway, Gateway Motorsports Park, Darlington Raceway, Ryan Blaney, Chase Elliott, Ford Performance, Team Chevy, Toyota Racing, Kyle Busch, Kurt Busch, Denny Hamlin, NASCAR schedule, nascar race today, nascar race schedule, nascar race results, nascar race this weekend, nascar race results today, nascar truck race, nascar trucks, where is the nascar race today, nascar xfinity race, nascar schedule, nascar news, daytona 500, nascar race today, nascar today, nascar race, nascar results, nascar race schedule, nascar live, race scanner, racing scanner, race scanners" /><meta name="rights" content="Copyright - Steven B. Wilson - STS Motorsports Inc. 2005 - 2021" /><meta name="author" content="Speedway Digest Staff" /><meta property="og:url" content="https://speedwaydigest.com/index.php/news/nascar-truck-series-news/61363-john-hunter-nemechek-continues-momentum-with-third-place-finish" /><meta property="og:type" content="article" /><meta property="og:title" content="John Hunter Nemechek Continues Momentum With Third-Place Finish" /><meta property="og:description" content="John Hunter Nemechek continued his momentum to start the 2021 NASCAR Camping World Truck Series season Saturday at Atlanta Motor Speedway with a third-place finish. Nemechek was able to score two playoff points by winning the opening two stages at Atlanta and extended his lead in the championship st..." /><meta property="og:image" content="https://www.speedwaydigest.com/media/k2/items/cache/44871e5a549ff9971542620ab5405a0d_M.jpg" /><meta name="image" content="https://www.speedwaydigest.com/media/k2/items/cache/44871e5a549ff9971542620ab5405a0d_M.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="John Hunter Nemechek Continues Momentum With Third-Place Finish" /><meta name="twitter:description" content="John Hunter Nemechek continued his momentum to start the 2021 NASCAR Camping World Truck Series season Saturday at Atlanta Motor Speedway with a third-place finish. Nemechek was able to score two play..." /><meta name="twitter:image" content="https://www.speedwaydigest.com/media/k2/items/cache/44871e5a549ff9971542620ab5405a0d_M.jpg" /><meta name="twitter:image:alt" content="John Hunter Nemechek Continues Momentum With Third-Place Finish" /><meta name="description" content="John Hunter Nemechek continued his momentum to start the 2021 NASCAR Camping World Truck Series season Saturday at Atlanta Motor Speedway with a third..." /><title>John Hunter Nemechek Continues Momentum With Third-Place Finish</title><link href="/index.php/news/nascar-truck-series-news/61363-john-hunter-nemechek-continues-momentum-with-third-place-finish" rel="canonical" /><link href="https://speedwaydigest.com/index.php/news/nascar-truck-series-news/61363-john-hunter-nemechek-continues-momentum-with-third-place-finish/amp" rel="amphtml" /><link href="/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /><link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /> <script type="application/ld+json">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</script><meta http-equiv="imagetoolbar" content="no"><style type="text/css">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</style><link rel="preload" href="/media/plg_jchoptimize/cache/css/8bb43f4591c440588afae68b1a465957.css" as="style" onload="this.onload=null;this.rel='stylesheet'" /><noscript><link rel="stylesheet" href="/media/plg_jchoptimize/cache/css/8bb43f4591c440588afae68b1a465957.css" /></noscript><script>(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){};}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload");}catch(e){ret=false;}
return function(){return ret;};})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){if(link.addEventListener){link.removeEventListener("load",enableStylesheet);}else if(link.attachEvent){link.detachEvent("onload",enableStylesheet);}
link.setAttribute("onload",null);link.media=finalMedia;}
if(link.addEventListener){link.addEventListener("load",enableStylesheet);}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet);}
setTimeout(function(){link.rel="stylesheet";link.media="only x";});setTimeout(enableStylesheet,3000);};rp.poly=function(){if(rp.support()){return;}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",true);rp.bindMediaToggle(link);}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run);});}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run);});}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS;}
else{w.loadCSS=loadCSS;}}(typeof global!=="undefined"?global:this));</script> <script type="application/javascript" src="/media/plg_jchoptimize/cache/js/3ed01152a8fd41e4413ad48d77dc86dd.js"></script> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script type="application/javascript" src="/media/plg_jchoptimize/cache/js/f72a213a7410c24ed8121722994b6db1.js"></script><noscript><style type="text/css">img.jch-lazyload,iframe.jch-lazyload{display:none}</style> </noscript> </head><body class="site helix-ultimate com-k2 view-item layout-default task-none itemid-1922 en-gb ltr sticky-header layout-boxed offcanvas-init offcanvs-position-right"><div class="body-wrapper"><div class="body-innerwrapper"><section id="sp-top-bar" class="ts-top-bar-classic d-none d-sm-none d-md-block"><div class="container"><div class="container-inner"><div class="row"><div id="sp-top1" class="col-lg-2 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div id="ts_date155" class="ts_date_area "> <i class="fa fa-calendar-check-o"> </i> Sunday, Mar 21</div></div></div></div></div><div id="sp-top-menu" class="col-lg-3  d-md-none d-lg-block"><div class="sp-column "></div></div><div id="sp-top3" class="col-lg-7 "><div class="sp-column ts-top-social text-right"><ul class="social-icons"><li class="social-icon-facebook"><a ondragstart="return false;" target="_blank" href="https://www.facebook.com/speedwaydigest" aria-label="facebook"><span class="fa fa-facebook" aria-hidden="true"></span></a></li><li class="social-icon-twitter"><a ondragstart="return false;" target="_blank" href="https://www.twitter.com/speedwaydigest" aria-label="twitter"><span class="fa fa-twitter" aria-hidden="true"></span></a></li><li class="social-icon-pinterest"><a ondragstart="return false;" target="_blank" href="https://www.pinterest.com/speedwaydigest/" aria-label="Pinterest"><span class="fa fa-pinterest" aria-hidden="true"></span></a></li><li><a ondragstart="return false;" target="_blank" href="https://www.youtube.com/channel/UCEHcjt3lx140xojhPUEYZ0A" aria-label="Youtube"><span class="fa fa-youtube" aria-hidden="true"></span></a></li></ul></div></div></div></div></div></section><section id="sp-logo-area"><div class="container"><div class="container-inner"><div class="row"><div id="sp-logo" class="col-md-4 col-lg-12 "><div class="sp-column "><div class="logo"><a ondragstart="return false;" href="/"><img ondragstart="return false;" class="logo-image d-none d-lg-inline-block" src="/images/sdlogoweb.fw.png" alt="Speedway Digest - Home for NASCAR News"><img ondragstart="return false;" class="logo-image-phone d-inline-block d-lg-none" src="/images/sdlogoweb.fw.png" alt="Speedway Digest - Home for NASCAR News"></a></div></div></div></div></div></div></section><section id="sp-menu" class="ts-nav-box"><div class="container"><div class="container-inner"><div class="row"><div id="sp-menu" class="col-8 col-md-11 col-lg-11 "><div class="sp-column ts-menu"><nav class="sp-megamenu-wrapper" role="navigation"><a ondragstart="return false;" id="offcanvas-toggler" aria-label="Navigation" class="offcanvas-toggler-right d-block d-lg-none" href="#"><i class="fa fa-bars" aria-hidden="true" title="Navigation"></i></a><ul class="sp-megamenu-parent menu-animation-fade-up d-none d-lg-block"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php">Home</a></li><li class="sp-menu-item sp-has-child active"><a ondragstart="return false;" href="/index.php/news">News</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news">NASCAR Cup Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/xfinity-series-news">Xfinity Series News</a></li><li class="sp-menu-item current-item active"><a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news">NASCAR Truck Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/speedway-news">Speedway News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/racing-news">Racing News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/eracing-news">eRacing News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/latest-news">Latest News</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/nascar-schedules">Schedules</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-cup-series-schedule">NASCAR Cup Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/xfinity-series-schedule">Xfinity Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-truck-series-schedule">NASCAR Truck Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/weekend-schedule">Weekend Schedule</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/point-standings">Point Standings</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/nascar-cup-series">NASCAR Cup Series</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/xfinity-series">Xfinity Series</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/nascar-truck-series">NASCAR Truck Series</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/scanner-frequencies">Scanner Frequencies</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-cup-series-frequencies">NASCAR Cup Series Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/xfinity-frequencies">Xfinity Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-truck-series-frequencies">NASCAR Truck Series Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/arca-series-frequencies">ARCA Series Frequencies </a></li></ul></div></div></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/writers-wanted">Writers Wanted</a></li></ul></nav></div></div><div id="sp-search" class="col-lg-1 "><div class="sp-column "><div class="sp-module  ts-search"><div class="sp-module-content"><div class="nav-search-icon"> <i class="icon icon-search"></i> </div><div class="nav-search-form" style="display: none;"><div class="search ts-search"><form action="/index.php/news/nascar-truck-series-news" method="post"> <input name="searchword" id="mod-search-searchword" maxlength="200" class="inputbox search-query" type="text" size="0" placeholder="Type and hit ENTER" /><span class="search-close">×</span> <input type="hidden" name="task" value="search" /> <input type="hidden" name="option" value="com_search" /> <input type="hidden" name="Itemid" value="1922" /> </form></div></div></div></div></div></div></div></div></div></section><section id="sp-main-body"><div class="container"><div class="container-inner"><div class="row"><main id="sp-component" class="col-lg-8 " role="main"><div class="sp-column "><div id="system-message-container"> </div> <span id="startOfPageId61363"></span> <div id="k2Container" class="blog-details-content ts-content-box itemView"><div class="itemHeader"><h2 class="itemTitle"> John Hunter Nemechek Continues Momentum With Third-Place Finish </h2></div><div class="ItemMetaInfo"> <span class="itemAuthor"> <a ondragstart="return false;" rel="author" href="/index.php/news/nascar-truck-series-news/author/1069-speedwaydigeststaff">Speedway Digest Staff</a> </span> <div class="itemCategory"> <a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news">NASCAR Truck Series News</a> </div> <span class="itemDateCreated"> <i class="fa fa-clock-o"></i> Sunday, Mar 21 </span> <span class="itemHits"> <i class="icon-fire" aria-hidden="true"></i> 28 </span> </div><div class="itemBody"><div class="itemImageBlock"> <span class="itemImage"> <a ondragstart="return false;" data-k2-modal="image" href="/media/k2/items/cache/44871e5a549ff9971542620ab5405a0d_XL.jpg" title="Click to preview image"> <img class="jch-lazyload" ondragstart="return false;" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiPjwvc3ZnPg==" data-src="/media/k2/items/cache/44871e5a549ff9971542620ab5405a0d_L.jpg" alt="John Hunter Nemechek Continues Momentum With Third-Place Finish" style="width:400px; height:auto;" /><noscript><img ondragstart="return false;" src="/media/k2/items/cache/44871e5a549ff9971542620ab5405a0d_L.jpg" alt="John Hunter Nemechek Continues Momentum With Third-Place Finish" style="width:400px; height:auto;" /></noscript></a> </span> <span class="itemImageCredits">NK Photography Photo</span> <div class="clr"></div></div><div class="itemFullText"><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-col m_-7674498815088419953OneColumnMobile" align="left" valign="top" width="100%"><div><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-text" style="font-family: Georgia,Times New Roman,Times,serif; font-size: 12px; color: #000000; text-align: left; display: block; word-wrap: break-word; line-height: 1.2; padding: 10px 20px;" align="left" valign="top"><div><div><div><span style="font-family: Georgia,Times New Roman,Times,serif; font-size: 12px;">John Hunter Nemechek continued his momentum to start the 2021 NASCAR Camping World Truck Series season Saturday at Atlanta Motor Speedway with a third-place finish. Nemechek was able to score two playoff points by winning the opening two stages at Atlanta and extended his lead in the championship standings to 47 over Ben Rhodes.</span></div></div></div></td> </tr> </tbody> </table> </div><div><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-text m_-7674498815088419953section-headline-text" style="font-family: Georgia,Times New Roman,Times,serif; font-size: 16px; color: #ffffff; text-align: left; display: block; word-wrap: break-word; line-height: 1.2; font-weight: bold; padding: 10px 20px;" align="left" valign="top"><div> </div><div><div><div><span style="font-size: 13px; color: #ffffff; font-weight: bold; font-family: Georgia,Times New Roman,Times,serif; background-color: #000000;">Stage One Recap</span></div></div></div></td> </tr> </tbody> </table> </div><div><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-text" style="line-height: 1.2; font-family: Georgia,Times New Roman,Times,serif; font-size: 12px; color: #000000; text-align: left; display: block; word-wrap: break-word; padding: 10px 20px;" align="left" valign="top"><div> </div><div><div><ul> <li style="font-size: 12px;"><span style="font-family: Georgia,Times New Roman,Times,serif; font-size: 12px;">Nemechek started from the pole position after a performance matrix based off of finishing position from the previous race, ranking in owner points standings and the fastest lap from the previous race at Las Vegas (Nev.) Motor Speedway.</span></li> <li style="font-size: 12px;"><span style="font-family: Georgia,Times New Roman,Times,serif; font-size: 12px;">At the competition caution on Lap 15, Nemechek radioed to his crew that he was taking care of his equipment. Crew chief Eric Phillips elected to keep his driver on the racetrack under the caution.</span></li> <li style="font-size: 12px;"><span style="font-family: Georgia,Times New Roman,Times,serif; font-size: 12px;">Nemechek was able to capture the stage victory by passing team owner Kyle Busch in the closing laps to score 10 championship points and an additional playoff point.</span></li> </ul> </div> </div> </td> </tr> </tbody> </table> </div> </td> </tr> </tbody> </table><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-col m_-7674498815088419953OneColumnMobile" align="" valign="top" width="100%"><div><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-text m_-7674498815088419953section-headline-text" style="font-family: Georgia,Times New Roman,Times,serif; font-size: 16px; color: #ffffff; text-align: left; display: block; word-wrap: break-word; line-height: 1.2; font-weight: bold; padding: 10px 20px;" align="left" valign="top"><div> </div><div><div><div><span style="font-size: 13px; color: #ffffff; font-weight: bold; font-family: Georgia,Times New Roman,Times,serif; background-color: #000000;">Stage Two Recap:</span></div></div></div></td> </tr> </tbody> </table> </div> </td> </tr> </tbody> </table><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-col m_-7674498815088419953OneColumnMobile" align="" valign="top" width="100%"><div><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-text m_-7674498815088419953editor-text" style="line-height: 1.2; font-family: Georgia,Times New Roman,Times,serif; font-size: 12px; color: #000000; text-align: left; display: block; word-wrap: break-word; padding: 10px 20px;" align="left" valign="top"><div> </div><div><div><ul> <li style="font-size: 12px;"><span style="font-family: Georgia,Times New Roman,Times,serif; font-size: 12px;">Under the stage caution, Nemechek radioed to his crew that he needed help running the bottom of the racetrack. Phillips summoned his driver to pit road for four tires, adjustments and fuel. After a speedy pit stop by the Mobil 1 crew, Nemechek would restart the stage from the race lead.</span></li> <li style="font-size: 12px;"><span style="font-size: 12px; font-family: Georgia,Times New Roman,Times,serif;">With the second stage going green from start to finish, Nemechek radioed to his Mobil 1 crew in the middle of the run that the nose of his Tundra needed to be more off the racetrack to help with tire conservation.</span></li> <li style="font-size: 12px;"><span style="font-size: 12px; font-family: Georgia,Times New Roman,Times,serif;">Nemechek would once again pass Busch to add another playoff point to his name.</span></li> </ul> </div> </div> </td> </tr> </tbody> </table> </div> </td> </tr> </tbody> </table><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-col m_-7674498815088419953OneColumnMobile" align="" valign="top" width="100%"><div><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-text m_-7674498815088419953section-headline-text" style="font-family: Georgia,Times New Roman,Times,serif; font-size: 16px; color: #ffffff; text-align: left; display: block; word-wrap: break-word; line-height: 1.2; font-weight: bold; padding: 10px 20px;" align="left" valign="top"><div> </div><div><div><div><span style="font-size: 13px; color: #ffffff; background-color: #000000; font-family: Georgia,Times New Roman,Times,serif; font-weight: bold;">Final Stage Recap:</span></div></div></div></td> </tr> </tbody> </table> </div> </td> </tr> </tbody> </table><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-col m_-7674498815088419953OneColumnMobile" align="" valign="top" width="100%"><div><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-text m_-7674498815088419953editor-text" style="line-height: 1.2; font-family: Georgia,Times New Roman,Times,serif; font-size: 12px; color: #000000; text-align: left; display: block; word-wrap: break-word; padding: 10px 20px;" align="left" valign="top"><div> </div><div><div><ul> <li style="font-size: 12px;"><span style="font-family: Georgia,Times New Roman,Times,serif; font-size: 12px;">Under the break, Nemechek radioed to his crew that his Mobil 1 Tundra lost lateral grip near the end of the run. Phillips brought his driver to pit road for four tires, fuel, and adjustments. Nemechek would restart the final stage from second behind Busch.</span></li> <li style="font-size: 12px;"><span style="font-size: 12px; font-family: Georgia,Times New Roman,Times,serif;">Prior to coming down pit road for green flag pit stops, Nemechek radioed that his Mobil 1 Tundra was free running the top lane and that his Tundra could be a touch tighter. Phillips summoned his driver to pit road on Lap 100.</span></li> <li style="font-size: 12px;"><span style="font-size: 12px; font-family: Georgia,Times New Roman,Times,serif;">Nemechek would cycle back to the third position and would finish the race in the same position.</span></li> </ul> </div> </div> </td> </tr> </tbody> </table> </div> </td> </tr> </tbody> </table><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-col m_-7674498815088419953OneColumnMobile" align="" valign="top" width="100%"><div><table class="m_-7674498815088419953editor-image m_-7674498815088419953editor-image" style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td style="padding-top: 10px; padding-bottom: 10px;" align="center" valign="top"><div><img ondragstart="return false;" class="CToWUd a6T jch-lazyload" style="display: block; height: auto!important; max-width: 100%!important;" tabindex="0" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0NDciIGhlaWdodD0iMSI+PC9zdmc+" data-src="https://ci3.googleusercontent.com/proxy/dFhuOFz8Mdlu_sUYHw7JvnddAEduusZfTo9cHEv3igGIr_00Up1wDzho1Rd5fH61r3P80KRnTxb-3JgmsuLQPI1PjpY9pnQcobk3wNSynAV5RJNuhc9jzkD6HQaHMZffUtCCgWtbVA0l=s0-d-e1-ft#https://files.constantcontact.com/a824d562101/c6426954-aad4-4eb2-a964-7c25ed1d8407.jpg" alt="" width="447" border="0" hspace="0" vspace="0" /><noscript><img ondragstart="return false;" class="CToWUd a6T" style="display: block; height: auto!important; max-width: 100%!important;" tabindex="0" src="https://ci3.googleusercontent.com/proxy/dFhuOFz8Mdlu_sUYHw7JvnddAEduusZfTo9cHEv3igGIr_00Up1wDzho1Rd5fH61r3P80KRnTxb-3JgmsuLQPI1PjpY9pnQcobk3wNSynAV5RJNuhc9jzkD6HQaHMZffUtCCgWtbVA0l=s0-d-e1-ft#https://files.constantcontact.com/a824d562101/c6426954-aad4-4eb2-a964-7c25ed1d8407.jpg" alt="" width="447" border="0" hspace="0" vspace="0" /></noscript></div></td> </tr> </tbody> </table> </div> </td> </tr> </tbody> </table><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-col m_-7674498815088419953OneColumnMobile" align="" valign="top" width="100%"><div><table class="m_-7674498815088419953editor-image m_-7674498815088419953editor-image" style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td style="padding-top: 10px; padding-bottom: 10px;" align="center" valign="top"> </td> </tr> </tbody> </table> </div> </td> </tr> </tbody> </table><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-col m_-7674498815088419953OneColumnMobile" align="" valign="top" width="100%"><div><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-text m_-7674498815088419953section-headline-text" style="font-family: Georgia,Times New Roman,Times,serif; font-size: 16px; color: #ffffff; text-align: left; display: block; word-wrap: break-word; line-height: 1.2; font-weight: bold; padding: 10px 20px;" align="left" valign="top"><div> </div><div><div><div><span style="font-size: 13px; color: #ffffff; background-color: #000000; font-family: Georgia,Times New Roman,Times,serif; font-weight: bold;">John Hunter Nemechek, driver of the No. 4 Mobil 1 Tundra for KBM:</span></div></div></div></td> </tr> </tbody> </table> </div> </td> </tr> </tbody> </table><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-col m_-7674498815088419953OneColumnMobile" align="" valign="top" width="100%"><div><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-text m_-7674498815088419953editor-text" style="font-family: Georgia,Times New Roman,Times,serif; font-size: 12px; color: #000000; text-align: left; display: block; word-wrap: break-word; line-height: 1.2; padding: 10px 20px;" align="left" valign="top"><div> </div><div><div><div><span style="font-family: Georgia,Times New Roman,Times,serif; font-weight: bold; font-style: italic; font-size: 12px;">Couldn’t quite out-do the boss today, but how was your run overall?</span></div><div><span style="font-family: Georgia,Times New Roman,Times,serif; font-size: 12px;">“I felt like we were strong in stage one and stage two. I felt like we could hang with Kyle (Busch), and then we got around in him in lap traffic at the end of the stages. Solid points day overall for our Mobil 1 Toyota Tundra. I can’t thank everyone at KBM (Kyle Busch Motorsports) enough and all of our partners for supporting this deal. Overall, I’m happy with the day, but I’m disappointed. I was hoping to beat Kyle today, but I didn’t have anything for him there at the end. I’ve got to go study some green-flag pit stop stuff and get better there. It’s always a work in progress. We will be back next week at Bristol dirt and hopefully go get us a win there.”</span></div></div></div></td> </tr> </tbody> </table> </div> </td> </tr> </tbody> </table><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-col m_-7674498815088419953OneColumnMobile" align="" valign="top" width="100%"><div><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-text m_-7674498815088419953section-headline-text" style="font-family: Georgia,Times New Roman,Times,serif; font-size: 16px; color: #ffffff; text-align: left; display: block; word-wrap: break-word; line-height: 1.2; font-weight: bold; padding: 10px 20px;" align="left" valign="top"><div> </div><div><div><div><span style="font-size: 13px; color: #ffffff; font-weight: bold; font-family: Georgia,Times New Roman,Times,serif; background-color: #000000;">Fr8 Auctions 200 Recap</span></div></div></div></td> </tr> </tbody> </table> </div><div><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-text m_-7674498815088419953editor-text" style="line-height: 1.2; font-family: Georgia,Times New Roman,Times,serif; font-size: 12px; color: #000000; text-align: left; display: block; word-wrap: break-word; padding: 10px 20px;" align="left" valign="top"><div> </div><div><div><ul> <li style="font-size: 12px;"><span style="font-family: Georgia,Times New Roman,Times,serif; font-size: 12px;">Kyle Busch scored his first victory of the 2021 season beating Toyota teammate Austin Hill by 4.133 seconds. Nemechek, Johnny Sauter and Sheldon Creed rounded out the top five.</span></li> <li style="font-size: 12px;"><span style="font-size: 12px; font-family: Georgia,Times New Roman,Times,serif;">There were three cautions for 16 laps. There were seven lead changes among four drivers with Nemechek leading 21 laps.</span></li> </ul> </div> </div> </td> </tr> </tbody> </table> </div> </td> </tr> </tbody> </table><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-col m_-7674498815088419953OneColumnMobile" align="" valign="top" width="100%"><div><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-text m_-7674498815088419953section-headline-text" style="font-family: Georgia,Times New Roman,Times,serif; font-size: 16px; color: #ffffff; text-align: left; display: block; word-wrap: break-word; line-height: 1.2; font-weight: bold; padding: 10px 20px;" align="left" valign="top"><div> </div><div><div><div><span style="font-size: 13px; color: #ffffff; background-color: #000000; font-family: Georgia,Times New Roman,Times,serif; font-weight: bold;">How John Hunter Nemechek's KBM Teammates Fared:</span></div></div></div></td> </tr> </tbody> </table> </div> </td> </tr> </tbody> </table><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-col m_-7674498815088419953OneColumnMobile" align="" valign="top" width="100%"><div><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-text m_-7674498815088419953editor-text" style="line-height: 1.2; font-family: Georgia,Times New Roman,Times,serif; font-size: 12px; color: #000000; text-align: left; display: block; word-wrap: break-word; padding: 10px 20px;" align="left" valign="top"><div> </div><div><div><ul> <li style="font-size: 12px;"><span style="font-family: Georgia,Times New Roman,Times,serif; font-size: 12px;">Kyle Busch, driver of the No. 51 Toyota, finished first.   </span></li> <li style="font-size: 12px;"><span style="font-size: 12px; font-family: Georgia,Times New Roman,Times,serif;">Chandler Smith, driver of the No. 18 Toyota, finished 35th.</span></li> </ul> </div> </div> </td> </tr> </tbody> </table> </div> </td> </tr> </tbody> </table><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-col m_-7674498815088419953OneColumnMobile" align="" valign="top" width="100%"><div><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-text m_-7674498815088419953section-headline-text" style="font-family: Georgia,Times New Roman,Times,serif; font-size: 16px; color: #ffffff; text-align: left; display: block; word-wrap: break-word; line-height: 1.2; font-weight: bold; padding: 10px 20px;" align="left" valign="top"><div> </div><div><div><div><span style="font-size: 13px; color: #ffffff; background-color: #000000; font-family: Georgia,Times New Roman,Times,serif; font-weight: bold;">NASCAR Camping World Truck Series Championship Standings</span></div></div></div></td> </tr> </tbody> </table> </div> </td> </tr> </tbody> </table><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-col m_-7674498815088419953OneColumnMobile" align="" valign="top" width="100%"><div><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-text m_-7674498815088419953editor-text" style="font-family: Georgia,Times New Roman,Times,serif; font-size: 12px; color: #000000; text-align: left; display: block; word-wrap: break-word; line-height: 1.2; padding: 10px 20px;" align="left" valign="top"><div> </div><div><div><div><span style="font-family: Georgia,Times New Roman,Times,serif; font-size: 12px;">After four races, Nemechek and the No. 4 team extended their lead in the Camping World Trucks points standings to 47 point over Ben Rhodes.</span></div></div></div></td> </tr> </tbody> </table> </div> </td> </tr> </tbody> </table><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-col m_-7674498815088419953OneColumnMobile" align="" valign="top" width="100%"><div><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-text m_-7674498815088419953section-headline-text" style="font-family: Georgia,Times New Roman,Times,serif; font-size: 16px; color: #ffffff; text-align: left; display: block; word-wrap: break-word; line-height: 1.2; font-weight: bold; padding: 10px 20px;" align="left" valign="top"><div> </div><div><div><div><span style="font-size: 13px; color: #ffffff; font-weight: bold; font-family: Georgia,Times New Roman,Times,serif; background-color: #000000;">Next Race</span></div></div></div></td> </tr> </tbody> </table> </div> </td> </tr> </tbody> </table><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-col m_-7674498815088419953OneColumnMobile" align="" valign="top" width="100%"><div><table style="min-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td class="m_-7674498815088419953editor-text m_-7674498815088419953editor-text" style="font-family: Georgia,Times New Roman,Times,serif; font-size: 12px; color: #000000; text-align: left; display: block; word-wrap: break-word; line-height: 1.2; padding: 10px 20px;" align="left" valign="top"><div> </div><div><div><div><span style="font-family: Georgia,Times New Roman,Times,serif; font-size: 12px;">Nemechek will be back behind the wheel of the No. 4 Mobil 1 Tundra when the NASCAR Camping World Truck Series resumes action on Saturday, March 27 at Bristol (Tenn.) Motor Speedway. Live coverage will be on FS1, Motor Racing Network and SiriusXM at 8 p.m. ET.</span></div><div> </div></div></div></td> </tr> </tbody> </table> </div> </td> </tr> </tbody> </table><p>KBM PR</p></div><div class="clr"></div><div class="itemToolbarContent"><div class="itemRatingBlock"> <span>Rate this item</span> <div class="itemRatingForm"><ul class="itemRatingList"> <li class="itemCurrentRating" id="itemCurrentRating61363" style="width:0%;"></li> <li><a ondragstart="return false;" href="#" data-id="61363" title="1 star out of 5" class="one-star">1</a></li> <li><a ondragstart="return false;" href="#" data-id="61363" title="2 stars out of 5" class="two-stars">2</a></li> <li><a ondragstart="return false;" href="#" data-id="61363" title="3 stars out of 5" class="three-stars">3</a></li> <li><a ondragstart="return false;" href="#" data-id="61363" title="4 stars out of 5" class="four-stars">4</a></li> <li><a ondragstart="return false;" href="#" data-id="61363" title="5 stars out of 5" class="five-stars">5</a></li> </ul><div id="itemRatingLog61363" class="itemRatingLog">(0 votes)</div><div class="clr"></div></div><div class="clr"></div></div><div class="itemToolbar float-right"><ul> <li> <span class="itemTextResizerTitle">font size</span> <a ondragstart="return false;" href="#" id="fontDecrease"> <span>decrease font size</span> </a> <a ondragstart="return false;" href="#" id="fontIncrease"> <span>increase font size</span> </a> </li> <li> <a ondragstart="return false;" class="itemPrintLink" rel="nofollow" href="/index.php/news/nascar-truck-series-news/61363-john-hunter-nemechek-continues-momentum-with-third-place-finish?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;"> <span>Print</span> </a> </li> <li> <a ondragstart="return false;" class="itemEmailLink" rel="nofollow" href="/index.php/component/mailto/?tmpl=component&amp;template=ts_newslinen&amp;link=0c30ec58eddc353bac47d80dd5876a81adb9604d" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;"> <span>Email</span> </a> </li> </ul><div class="clr"></div></div></div><div class="itemContentFooter"><div class="clr"></div></div><div class="clr"></div></div><div class="itemSocialSharing"><div class="itemTwitterButton"> <a ondragstart="return false;" href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> </div><div class="itemFacebookButton"><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="clr"></div></div><div class="itemLinks"><div class="clr"></div></div><div class="itemNavigation"> <a ondragstart="return false;" class="itemPrevious" href="/index.php/news/nascar-truck-series-news/61362-hill-delivers-season-best-result-at-atlanta">&laquo; Hill Delivers Season-Best Result at Atlanta</a> </div><div class="itemAuthorBlock"> <img ondragstart="return false;" class="itemAuthorAvatar jch-lazyload" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiPjwvc3ZnPg==" data-src="/media/k2/users/13.png" alt="Speedway Digest Staff" /><noscript><img ondragstart="return false;" class="itemAuthorAvatar" src="/media/k2/users/13.png" alt="Speedway Digest Staff" /></noscript><div class="itemAuthorDetails"><h3 class="itemAuthorName"> <a ondragstart="return false;" rel="author" href="/index.php/news/nascar-truck-series-news/author/1069-speedwaydigeststaff">Speedway Digest Staff</a> </h3><p><p>Follow us on Twitter <a ondragstart="return false;" href="https://www.twitter.com/speedwaydigest">@SpeedwayDigest</a></p></p><div class="clr"></div><div class="clr"></div></div><div class="clr"></div></div><div class="itemAuthorLatest"><h3>Latest from Speedway Digest Staff</h3><ul> <li class="even"> <a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news/61362-hill-delivers-season-best-result-at-atlanta">Hill Delivers Season-Best Result at Atlanta</a> </li> <li class="odd"> <a ondragstart="return false;" href="/index.php/news/racing-news/61361-heady-holds-off-labonte-for-smart-mod-win-at-florence">Heady Holds Off Labonte For SMART Mod Win At Florence</a> </li> <li class="even"> <a ondragstart="return false;" href="/index.php/news/racing-news/61360-mccarty-returns-to-hickory-winner-s-circle-while-kvapil-picks-up-first-career-cars-tour-win">McCarty Returns to Hickory Winner’s Circle, While Kvapil Picks up First Career CARS Tour Win</a> </li> <li class="odd"> <a ondragstart="return false;" href="/index.php/news/xfinity-series-news/61359-solid-sixth-place-drive-for-herbst-at-atlanta">Solid Sixth-Place Drive for Herbst at Atlanta</a> </li> <li class="even"> <a ondragstart="return false;" href="/index.php/news/xfinity-series-news/61356-quote-from-scott-miller-nascar-senior-vice-president-competition-on-noah-gragson">Quote from Scott Miller, NASCAR Senior Vice President, Competition on Noah Gragson</a> </li> </ul><div class="clr"></div></div><div class="clr"></div><div class="itemBackToTop"> <a ondragstart="return false;" class="k2Anchor" href="/index.php/news/nascar-truck-series-news/61363-john-hunter-nemechek-continues-momentum-with-third-place-finish#startOfPageId61363"> back to top </a> </div><div class="clr"></div></div></div></main><aside id="sp-right" class="col-lg-4 "><div class="sp-column "></div></aside></div></div></div></section><footer id="sp-footer" class="ts-footer"><div class="row"><div id="sp-footer1" class="col-lg-6 "><div class="sp-column text-center"><span class="sp-copyright">Copyright © 2010 - 2021 STS Motorsports Inc. All Rights Reserved.</span></div></div><div id="sp-footer2" class="col-lg-6 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="menu nav-pills"> <li class="item-1557"><a ondragstart="return false;" href="/index.php/advertise">Advertise</a></li><li class="item-1559"><a ondragstart="return false;" href="/index.php/privacy-policy">Privacy Policy</a></li><li class="item-1621"><a ondragstart="return false;" href="/index.php/sitemap">Sitemap</a></li><li class="item-1558"><a ondragstart="return false;" href="/index.php/sd-staff">SD Staff</a></li><li class="item-1576"><a ondragstart="return false;" href="/index.php/writer-login">Writer Login</a></li></ul></div></div></div></div></div></footer></div></div><div class="offcanvas-overlay"></div><div class="offcanvas-menu"> <a ondragstart="return false;" href="#" class="close-offcanvas"><span class="fa fa-remove"></span></a> <div class="offcanvas-inner"><div class="sp-module "><div class="sp-module-content"><ul class="menu"> <li class="item-241 default"><a ondragstart="return false;" href="/index.php">Home</a></li><li class="item-186 active menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/news">News<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-205"><a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news">NASCAR Cup Series News</a></li><li class="item-188"><a ondragstart="return false;" href="/index.php/news/xfinity-series-news">Xfinity Series News</a></li><li class="item-1922 current active"><a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news">NASCAR Truck Series News</a></li><li class="item-190"><a ondragstart="return false;" href="/index.php/news/speedway-news">Speedway News</a></li><li class="item-207"><a ondragstart="return false;" href="/index.php/news/racing-news">Racing News</a></li><li class="item-2153"><a ondragstart="return false;" href="/index.php/news/eracing-news">eRacing News</a></li><li class="item-1876"><a ondragstart="return false;" href="/index.php/news/latest-news">Latest News</a></li></ul></li><li class="item-197 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/nascar-schedules">Schedules<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-198"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-cup-series-schedule">NASCAR Cup Series Schedule</a></li><li class="item-199"><a ondragstart="return false;" href="/index.php/nascar-schedules/xfinity-series-schedule">Xfinity Series Schedule</a></li><li class="item-200"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-truck-series-schedule">NASCAR Truck Series Schedule</a></li><li class="item-202"><a ondragstart="return false;" href="/index.php/nascar-schedules/weekend-schedule">Weekend Schedule</a></li></ul></li><li class="item-208 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/point-standings">Point Standings<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-209"><a ondragstart="return false;" href="/index.php/point-standings/nascar-cup-series">NASCAR Cup Series</a></li><li class="item-210"><a ondragstart="return false;" href="/index.php/point-standings/xfinity-series">Xfinity Series</a></li><li class="item-211"><a ondragstart="return false;" href="/index.php/point-standings/nascar-truck-series">NASCAR Truck Series</a></li></ul></li><li class="item-204 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/scanner-frequencies">Scanner Frequencies<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-235"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-cup-series-frequencies">NASCAR Cup Series Frequencies</a></li><li class="item-236"><a ondragstart="return false;" href="/index.php/scanner-frequencies/xfinity-frequencies">Xfinity Frequencies</a></li><li class="item-237"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-truck-series-frequencies">NASCAR Truck Series Frequencies</a></li><li class="item-1596"><a ondragstart="return false;" href="/index.php/scanner-frequencies/arca-series-frequencies">ARCA Series Frequencies </a></li></ul></li><li class="item-606"><a ondragstart="return false;" href="/index.php/writers-wanted">Writers Wanted</a></li></ul></div></div></div></div> <a ondragstart="return false;" href="#" class="sp-scroll-up" aria-label="Scroll Up"><span class="fa fa-chevron-up" aria-hidden="true"></span></a> <amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-auto-format="rspv" data-full-width=""><div overflow=""></div></amp-ad><div id="openModal" class="modalDialog"><div> <a ondragstart="return false;" href="#close" title="Close" id="close" class="close">X</a> <h2>No right click</h2><p>Please link the article. </p></div></div> <script type="text/javascript">disableSelection(document.body)</script> </body> </html>