<!DOCTYPE html> <!--[if lt IE 7]>      <html prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-gb"> <![endif]--> <!--[if IE 7]>         <html prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8" lang="en-gb"> <![endif]--> <!--[if IE 8]>         <html prefix="og: http://ogp.me/ns#" class="no-js lt-ie9" lang="en-gb"> <![endif]--> <!--[if gt IE 8]><!--><html prefix="og: http://ogp.me/ns#" class=no-js lang=en-gb> <!--<![endif]--><head><meta http-equiv=X-UA-Compatible content="IE=edge,chrome=1"><base href=https://speedwaydigest.com/index.php/news/monster-energy-series-news/38917-blaney-moves-to-12th-in-points-despite-19th-place-finish-at-new-hampshire /><meta http-equiv=content-type content="text/html; charset=utf-8"/><meta name=keywords content="NASCAR, NASCAR News, NASCAR Drivers, NASCAR Frequencies, Monster Cup, XFINITY, Camping World, NASCAR Points, Speedway Digest, Speedway Digest NASCAR News, Daytona, Richmond, Martinsville, Dover, Charlotte, Darlington, North Wilkesboro, Texas Motor Speedway, Pocono Speedway, Watkins Glen, Auto Club Speedway, Bristol Motor Speedway, Kansas Speedway, Talladega Superspeedway, Atlanta Motor Speedway, News, Jimmie Johnson, Roush Racing, Hendricks Motorsports, BK Racing, Wood Brothers Racing, Richard Petty Motorsports, Yates Racing, Robert Yates Racing, Michael Waltrip Racing, Carl Edwards, Trevor Bayne, Save The Speedway, North Wilkesboro Speedway, Dale Earnhardt, Dale Earnhardt Jr., NASCAR Frequencies, Monster Energy NASCAR Cup Series, Monster Energy Series, XFINITY Series, Camping World Truck Series, Las Vegas Motor Speedway, Phoenix International Raceway, Charlotte Motor Speedway, New Hampshire Motor Speedway, Gateway Motorsports Park, Darlington Raceway, Ryan Blaney, Chase Elliott, Ford Performance, Team Chevy, Toyota Racing, Kyle Busch, Kurt Busch, Denny Hamlin"/><meta name=rights content="Copyright - Steven B. Wilson - STS Motorsports Inc. 2005 - 2017"/><meta name=title content="Blaney Moves To 12th In Points Despite 19th-Place Finish At New Hampshire"/><meta name=author content="Steven B. Wilson"/><meta property=og:url content=https://speedwaydigest.com/index.php/news/monster-energy-series-news/38917-blaney-moves-to-12th-in-points-despite-19th-place-finish-at-new-hampshire /><meta property=og:title content="Blaney Moves To 12th In Points Despite 19th-Place Finish At New Hampshire"/><meta property=og:type content=article /><meta property=og:image content=https://speedwaydigest.com/media/k2/items/cache/b53e755403cc5139ba8d50fdf00a67cf_L.jpg /><meta name=image content=https://speedwaydigest.com/media/k2/items/cache/b53e755403cc5139ba8d50fdf00a67cf_L.jpg /><meta property=og:description content="Ryan Blaney and the Motorcraft/Quick Lane team got off to a good start in Sunday’s 301-lap race at New Hampshire Motor Speedway, but the second half o..."/><meta name=viewport content="width=device-width, initial-scale=1.0"/><meta name=description content="Ryan Blaney and the Motorcraft/Quick Lane team got off to a good start in Sunday’s 301-lap race at New Hampshire Motor Speedway, but the second half o..."/><title>Blaney Moves To 12th In Points Despite 19th-Place Finish At New Hampshire</title><link href=/templates/ts_newsline/favicon.ico rel="shortcut icon" type=image/vnd.microsoft.icon /><link rel=stylesheet href=/media/plg_jchoptimize/assets/gz/0/ef20c223e98f0b93ec6ff917dd620ce8.css /><link href="//fonts.googleapis.com/css?family=Droid+Serif:400,700" rel=stylesheet /><link rel=stylesheet href=/media/plg_jchoptimize/assets/gz/1/ef20c223e98f0b93ec6ff917dd620ce8.css /><style>.container{max-width:1170px}body,p{font-family:'Droid Serif'}h1,h2,h3,h4{font-family:'Droid Serif'}#sp-header-wrapper{padding:0 !important}#sp-menu-wrapper{padding:0 !important}#sp-main-body-wrapper{background:rgba(246,180,74,0) !important;padding:0 !important}#sp-header-wrapper{padding:0 !important}#sp-menu-wrapper{padding:0 !important}#sp-main-body-wrapper{background:rgba(246,180,74,0) !important;padding:0 !important}#sp-header-wrapper{padding:0 !important}#sp-menu-wrapper{padding:0 !important}#sp-main-body-wrapper{background:rgba(246,180,74,0) !important;padding:0 !important}#sp-footer-wrapper{padding:0 !important}#sp-nh186{color:#fff;background:#000}.sp-nh-item{background:#000}a.sp-nh-link{color:#f7fbfc}a.sp-nh-link:hover{color:#039ee1}.sp-nh-buttons,.sp-nh-item,.sp-nh-prev,.sp-nh-next{height:30px;line-height:30px}.sp-nh-prev,.sp-nh-next{background-image:url(/modules/mod_sp_news_highlighter/assets/images/style1.png)}</style> <script src=/media/plg_jchoptimize/assets/gz/0/283387005f5d2602c96b6c9be021070a.js></script> <script>spnoConflict(function($){function mainmenu(){$('.sp-menu').spmenu({startLevel:0,direction:'ltr',initOffset:{x:0,y:0},subOffset:{x:0,y:10},center:0});}
mainmenu();$(window).on('resize',function(){mainmenu();});});</script><meta name=twitter:card content=summary><meta name=twitter:site content=@speedwaydigest><meta name=twitter:title content="Speedway Digest"><meta name=twitter:description content="Home for NASCAR News"><meta name=twitter:creator content=@speedwaydigest><meta name=twitter:domain content=speedwaydigest.com><meta property=fb:pages content=173396959362248 /> <script src=https://www.google.com/recaptcha/api.js></script> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-4983971213106691",enable_page_level_ads:true});</script><style>@media print{body{display:none}}</style> <script>function clickExplorer(){if(document.all){alert('Play nice and link the article. Thanks.');}
return false;}
function clickOther(e){if(document.layers||(document.getElementById&&!document.all)){if(e.which==2||e.which==3){alert('Play nice and link the article. Thanks.');return false;}}}
if(document.layers){document.captureEvents(Event.MOUSEDOWN);document.onmousedown=clickOther;}
else{document.onmouseup=clickOther;document.oncontextmenu=clickExplorer;}</script> <script>function disableSelection(target){if(typeof target.onselectstart!="undefined")
target.onselectstart=function(){return false}
else if(typeof target.style.MozUserSelect!="undefined")
target.style.MozUserSelect="none"
else
target.onmousedown=function(){return false}
target.style.cursor="default"}</script> <script>window.addEvent('domready',function(){document.body.oncopy=function(){alert('Play nice and link the article. Thanks.');return false;}});</script><meta http-equiv=imagetoolbar content=no></head><body class="item subpage  ltr preset2 menu-monster-energy-series-news responsive bg hfeed clearfix"><div class=body-innerwrapper> <!--[if lt IE 8]>
        <div class="chromeframe alert alert-danger" style="text-align:center">You are using an <strong>outdated</strong> browser. Please <a ondragstart="return false;" target="_blank" href="http://browsehappy.com/">upgrade your browser</a> or <a ondragstart="return false;" target="_blank" href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</div>
        <![endif]--><section id=sp-top-bar-wrapper class=" "><div class=container><div class=row-fluid id=top-bar><div id=sp-top-bar1 class="span9 hidden-phone hidden-tablet"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"> <script>jQuery(function($){$('#sp-nh186').spNewsHighlighter({'interval':5000,'fxduration':1000,'animation':"slide-vertical"});});</script><div id=sp-nh186 class=sp_news_higlighter><div class=sp-nh-buttons> <span class=sp-nh-text>Headline News</span> <div id=sp-nh-prev186 class=sp-nh-prev></div><div id=sp-nh-next186 class=sp-nh-next></div></div><div id=sp-nh-items186 class=sp-nh-item><div class=sp-nh-item> <a ondragstart="return false;" class=sp-nh-link href=/index.php/news/racing-news/38929-bromante-continues-learning-process-with-another-top-ten-run-in-alabama><span class=sp-nh-title>Bromante Continues Learning Process with Another Top Ten Run In Alabama</span> - <span class=sp-nh-date>Monday, 17 July 2017 17:29</span></a> </div><div class=sp-nh-item> <a ondragstart="return false;" class=sp-nh-link href=/index.php/news/camping-world-truck-series-news/38928-christopher-bell-stock-on-the-rise><span class=sp-nh-title>Christopher Bell Stock on the Rise</span> - <span class=sp-nh-date>Monday, 17 July 2017 17:28</span></a> </div><div class=sp-nh-item> <a ondragstart="return false;" class=sp-nh-link href=/index.php/news/camping-world-truck-series-news/38927-harrison-burton-ready-to-make-dirt-debut><span class=sp-nh-title>Harrison Burton Ready to Make Dirt Debut</span> - <span class=sp-nh-date>Monday, 17 July 2017 17:27</span></a> </div><div class=sp-nh-item> <a ondragstart="return false;" class=sp-nh-link href=/index.php/news/camping-world-truck-series-news/38926-gragson-is-ready-to-play-in-the-dirt-at-eldora><span class=sp-nh-title>Gragson Is Ready to Play in the Dirt at Eldora</span> - <span class=sp-nh-date>Monday, 17 July 2017 17:25</span></a> </div><div class=sp-nh-item> <a ondragstart="return false;" class=sp-nh-link href=/index.php/news/speedway-news/38925-nascar-cup-drivers-to-participate-in-enhanced-hauler-parade-friday-on-main-street-in-speedway><span class=sp-nh-title>NASCAR Cup Drivers to Participate in Enhanced Hauler Parade Friday on Main Street in Speedway</span> - <span class=sp-nh-date>Monday, 17 July 2017 17:24</span></a> </div></div><div style=clear:both></div></div></div></div></div></div><div class=gap></div></div><div id=sp-top-bar2 class="span3 visible-desktop"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom><p><span class=top-social> <a ondragstart="return false;" class=hasTip title=Facebook href=https://www.facebook.com/speedwaydigest rel=alternate><i style="" class="icon-facebook "></i></a> <a ondragstart="return false;" class=hasTip title=Twitter href=https://www.twitter.com/speedwaydigest rel=alternate><i style="" class="icon-twitter "></i></a> <a ondragstart="return false;" class=hasTip title=Google+ href=https://plus.google.com/+Speedwaydigest rel=alternate><i style="" class="icon-google-plus "></i></a><a ondragstart="return false;" class=hasTip title=RSS href=http://www.rssmix.com/u/8222963/rss.xml rel=alternate><i style="" class="icon-rss "></i></a> </span></p></div></div></div></div></div><div class=gap></div></div></div></div></section><section id=sp--wrapper class=" "><div class=row-fluid id=""><div id=sp-position6 class="span12 hidden-desktop"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-4983971213106691 data-ad-slot=1381625561 data-ad-format=auto></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div class=gap></div></div></div></section><header id=sp-header-wrapper class=" "><div class=container><div class=row-fluid id=header><div id=sp-logo class=span4><div class=logo-wrapper><a ondragstart="return false;" href=/><img ondragstart="return false;" alt="" class=image-logo src=/images/sdlogoweb.fw.png /></a></div></div><div id=sp-ad1 class="span8 hidden-phone hidden-tablet"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-4983971213106691 data-ad-slot=7293211960></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div class=gap></div></div></div></div></header><section id=sp-menu-wrapper class=" "><div class=container><div class=row-fluid id=menu><div id=sp-menu class=span9><div id=sp-main-menu class=visible-desktop><ul class="sp-menu level-0"><li class="menu-item first"><a ondragstart="return false;" href=https://speedwaydigest.com/ class="menu-item first"><span class=menu><span class=menu-title>Home</span></span></a></li><li class="menu-item active parent "><a ondragstart="return false;" href=/index.php/news class="menu-item active parent "><span class=menu><span class=menu-title>News</span></span></a><div class=sp-submenu><div class=sp-submenu-wrap><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item active first"><a ondragstart="return false;" href=/index.php/news/monster-energy-series-news class="menu-item active first"><span class=menu><span class=menu-title>Monster Energy Series News</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/news/xfinity-series-news class=menu-item><span class=menu><span class=menu-title>Xfinity Series News</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/news/camping-world-truck-series-news class=menu-item><span class=menu><span class=menu-title>Camping World Truck Series News</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/news/speedway-news class=menu-item><span class=menu><span class=menu-title>Speedway News</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/news/racing-news class="menu-item last"><span class=menu><span class=menu-title>Racing News</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a ondragstart="return false;" href=/index.php/nascar-schedules class="menu-item parent "><span class=menu><span class=menu-title>Schedules</span></span></a><div class=sp-submenu><div class=sp-submenu-wrap><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/nascar-schedules/monster-energy-series-schedule class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/xfinity-series-schedule class=menu-item><span class=menu><span class=menu-title>Xfinity Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/camping-world-truck-series-schedule class=menu-item><span class=menu><span class=menu-title>Camping World Truck Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/tv-schedule class=menu-item><span class=menu><span class=menu-title>TV Schedule</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/nascar-schedules/weekend-schedule class="menu-item last"><span class=menu><span class=menu-title>Weekend Schedule</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a ondragstart="return false;" href=/index.php/point-standings class="menu-item parent "><span class=menu><span class=menu-title>Point Standings</span></span></a><div class=sp-submenu><div class=sp-submenu-wrap><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/point-standings/monster-energy-cup-series class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Cup Series</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/point-standings/xfinity-series class=menu-item><span class=menu><span class=menu-title>Xfinity Series</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/point-standings/camping-world-truck-series class="menu-item last"><span class=menu><span class=menu-title>Camping World Truck Series</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a ondragstart="return false;" href=/index.php/scanner-frequencies class="menu-item parent "><span class=menu><span class=menu-title>Scanner Frequencies</span></span></a><div class=sp-submenu><div class=sp-submenu-wrap><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/scanner-frequencies/monster-energy-cup-frequencies class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Cup Frequencies</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/scanner-frequencies/xfinity-frequencies class=menu-item><span class=menu><span class=menu-title>Xfinity Frequencies</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/scanner-frequencies/camping-world-frequencies class=menu-item><span class=menu><span class=menu-title>Camping World Frequencies</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/scanner-frequencies/arca-series-frequencies class="menu-item last"><span class=menu><span class=menu-title>ARCA Series Frequencies </span></span></a></li></ul></div></div></div></div></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/writers-wanted class="menu-item last"><span class=menu><span class=menu-title>Writers Wanted</span></span></a></li></ul></div></div><div id=sp-search class=span3><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=search><form action=/index.php/news/monster-energy-series-news method=post> <input name=searchword class=input-block-level id=mod-search-searchword type=text placeholder="Search ..."/> <input type=hidden name=task value=search /> <input type=hidden name=option value=com_search /> <input type=hidden name=Itemid value=0 /> <i class=icon-search></i> </form></div></div></div></div></div><div class=gap></div></div></div></div></section><section id=sp-main-body-wrapper class=" "><div class=container><div class=row-fluid id=main-body><div id=sp-message-area class=span8><section id=sp--wrapper class=" "><div class=row-fluid id=""><div id=sp-position7 class="span12 hidden-desktop"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-4983971213106691 data-ad-slot=1381625561 data-ad-format=auto></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div class=gap></div></div></div></section><section id=sp-component-area-wrapper class=" "><div class=row-fluid id=component-area><div id=sp-component-area class=span12><section id=sp-component-wrapper><div id=sp-component><div id=system-message-container> </div> <span id=startOfPageId38917></span> <div id=k2Container class=itemView><div class=itemBody><div class=itemHeader><h2 class=itemTitle> Blaney Moves To 12th In Points Despite 19th-Place Finish At New Hampshire </h2><div class=itemInfo> <span class=itemDateCreated> <i class=icon-time></i> 17 Jul 2017 </span> <span class=itemAuthor> <i class=icon-user></i> <a ondragstart="return false;" rel=author href=/index.php/news/monster-energy-series-news/author/1069-stevenbwilson>Steven B. Wilson</a> </span> <div class=itemLinks><div class=itemCategory> <i class=icon-folder-close></i> <a ondragstart="return false;" href=/index.php/news/monster-energy-series-news>Monster Energy Cup Series News</a> </div><div class=clr></div></div><div class=pull-right> <span class=itemHits> <i class=icon-eye-open></i> 66 times </span> </div></div></div><div class=itemImageBlock> <span class=itemImage> <a ondragstart="return false;" class=modal rel="{handler: 'image'}" href=/media/k2/items/cache/b53e755403cc5139ba8d50fdf00a67cf_XL.jpg title="Click to preview image"> <img ondragstart="return false;" src=/media/k2/items/cache/b53e755403cc5139ba8d50fdf00a67cf_L.jpg alt="Blaney Moves To 12th In Points Despite 19th-Place Finish At New Hampshire" style="width:400px; height:auto;"/> </a> </span> <span class=itemImageCredits>Getty Images for NASCAR</span> <div class=clr></div></div><div class=itemFullText><p>Ryan Blaney and the Motorcraft/Quick Lane team got off to a good start in <span class=aBn tabindex=0 data-term=goog_2070262397><span class=aQJ>Sunday’s</span></span> 301-lap race at New Hampshire Motor Speedway, but the second half of the race was more of a challenge with changing track conditions and untimely caution periods.<br /> <br /> Blaney wound up a disappointing 19<sup>th</sup> at the finish, but that was good enough to move up one spot to 12<sup>th</sup> place in the championship standings.<br /> <br /> Blaney took the green flag <span class=aBn tabindex=0 data-term=goog_2070262398><span class=aQJ>on Sunday</span></span> from the 15<sup>th</sup> position and moved up to 12<sup>th</sup> place after just six laps. He was still in 12<sup>th</sup> place when Erik Jones spun just after a restart at Lap 42. That could have been a race-ending incident for the No. 21 team but Blaney, running just behind Jones, slipped by undamaged.<br /> <br /> From that point on to the end of Stage One, Blaney ran just outside the top 10. On Lap 69, crew chief Jeremy Bullins called Blaney to the pits for four tires and fuel. Blaney lined up 16<sup>th</sup> for the three laps of green-flag racing and was able to drive up to eighth place by the end of that stage and collect three bonus points.<br /> <br /> Blaney stayed on the track when most of the leaders pitted at the end of the first stage and lined up second for the restart. Subsequent restarts from the bottom lane hindered his progress on restarts, but still he was able to collect three more points for another eighth-place finish in Stage Two.<br /> <br /> The third and final stage of the race did not play out as well for the No. 21 Motorcraft/Quick Lane team as the caution flags didn’t fly at opportune times for the team and the conditions of the track, which was treated with a substance to add grip, changed as well.<br />  <br /> A strategy of running longer into the green-flag run following Stage Two didn’t work as planned, and Blaney was unable to rejoin the top 10 for the remainder of the race.<br /> <br />  “I feel like we started out OK and I thought we made decent gains,” Blaney said in his post-race comments. “About halfway I thought the track changed, and all that [treatment] got off of it.<br />  <br /> “We kind of got a little worse. We tried the long run and it didn’t play out for us.<br /> <br />  “I didn’t get a great finish out of it. The first half of the day went pretty good. We just need to figure out how to finish out the second half.”<br />  <br /> Although Blaney and the Motorcraft/Quick Lane team were hoping for much better than a 19<sup>th</sup>-place finish, the post-race statistics put the day in a different perspective.<br />  <br /> After the points were calculated, they had moved up one spot in the standings to 12<sup>th</sup> place headed into next week’s race at Indianapolis Motor Speedway.<br />  <br /> “It’s hard to be too disappointed when you move up in the points standings,” team co-owner Eddie Wood said. “It shows the strength of this team that we can gain a spot in the standings on a day like today.<br />  <br /> “We’ll take that and go on to Indianapolis Motor Speedway next week and try to capitalize on the speed we’ve had there in the past.”</p><p>WBR PR</p></div><div class=clr></div><div class=itemContentFooter><div class=clr></div></div><div class=clr></div></div><div class=itemRatingBlock> <span>Rate this item</span> <div class=itemRatingForm><ul class=itemRatingList> <li class=itemCurrentRating id=itemCurrentRating38917 style=width:0%;></li> <li><a ondragstart="return false;" href=# rel=38917 title="1 star out of 5" class=one-star>1</a></li> <li><a ondragstart="return false;" href=# rel=38917 title="2 stars out of 5" class=two-stars>2</a></li> <li><a ondragstart="return false;" href=# rel=38917 title="3 stars out of 5" class=three-stars>3</a></li> <li><a ondragstart="return false;" href=# rel=38917 title="4 stars out of 5" class=four-stars>4</a></li> <li><a ondragstart="return false;" href=# rel=38917 title="5 stars out of 5" class=five-stars>5</a></li> </ul><div id=itemRatingLog38917 class=itemRatingLog>(0 votes)</div><div class=clr></div></div><div class=clr></div></div><div class="itemToolbar pull-right"><ul> <li> <span class=itemTextResizerTitle>font size</span> <a ondragstart="return false;" href=# id=fontDecrease> <span>decrease font size</span> <img ondragstart="return false;" src=/components/com_k2/images/system/blank.gif alt="decrease font size"/> </a> <a ondragstart="return false;" href=# id=fontIncrease> <span>increase font size</span> <img ondragstart="return false;" src=/components/com_k2/images/system/blank.gif alt="increase font size"/> </a> </li> <li> <a ondragstart="return false;" class=itemPrintLink rel=nofollow href="/index.php/news/monster-energy-series-news/38917-blaney-moves-to-12th-in-points-despite-19th-place-finish-at-new-hampshire?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;"> <span>Print</span> </a> </li> <li> <a ondragstart="return false;" class=itemEmailLink rel=nofollow href="/index.php/component/mailto/?tmpl=component&amp;template=ts_newsline&amp;link=8a8fe605a6f43f39bd283b9849bcc4f3b2d11a98" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;"> <span>Email</span> </a> </li> </ul><div class=clr></div></div><div class=item-sharing> </div><div class=itemSocialSharing><div class=itemTwitterButton> <a ondragstart="return false;" href=https://twitter.com/share class=twitter-share-button data-count=horizontal data-via=speedwaydigest> Tweet </a> <script src=//platform.twitter.com/widgets.js></script> </div><div class=itemFacebookButton><div id=fb-root></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><div class=fb-like data-send=false data-width=200 data-show-faces=true></div></div><div class=itemGooglePlusOneButton> <g:plusone annotation="inline" width="120"></g:plusone> <script>(function(){window.___gcfg={lang:'en'};var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script> </div><div class=clr></div></div><div class=itemAuthorBlock> <img ondragstart="return false;" class=itemAuthorAvatar src=/media/k2/users/13.png alt="Steven B. Wilson"/> <div class=itemAuthorDetails><h3 class=itemAuthorName> <a ondragstart="return false;" rel=author href=/index.php/news/monster-energy-series-news/author/1069-stevenbwilson>Steven B. Wilson</a> </h3><p><p>Follow us on Twitter <a ondragstart="return false;" href=http://www.twitter.com/speedwaydigest>@SpeedwayDigest</a></p></p><div class=clr></div></div><div class=clr></div></div><div class=itemAuthorLatest><h3>Latest from Steven B. Wilson</h3><ul> <li class=even> <a ondragstart="return false;" href=/index.php/news/racing-news/38929-bromante-continues-learning-process-with-another-top-ten-run-in-alabama>Bromante Continues Learning Process with Another Top Ten Run In Alabama</a> </li> <li class=odd> <a ondragstart="return false;" href=/index.php/news/camping-world-truck-series-news/38928-christopher-bell-stock-on-the-rise>Christopher Bell Stock on the Rise</a> </li> <li class=even> <a ondragstart="return false;" href=/index.php/news/camping-world-truck-series-news/38927-harrison-burton-ready-to-make-dirt-debut>Harrison Burton Ready to Make Dirt Debut</a> </li> <li class=odd> <a ondragstart="return false;" href=/index.php/news/camping-world-truck-series-news/38926-gragson-is-ready-to-play-in-the-dirt-at-eldora>Gragson Is Ready to Play in the Dirt at Eldora</a> </li> <li class=even> <a ondragstart="return false;" href=/index.php/news/speedway-news/38925-nascar-cup-drivers-to-participate-in-enhanced-hauler-parade-friday-on-main-street-in-speedway>NASCAR Cup Drivers to Participate in Enhanced Hauler Parade Friday on Main Street in Speedway</a> </li> </ul><div class=clr></div></div><div class=clr></div><div class=itemNavigation> <span class=itemNavigationTitle>More in this category:</span> <a ondragstart="return false;" class=itemPrevious href=/index.php/news/monster-energy-series-news/38916-kurt-busch-finishes-eighth-at-new-hampshire> &laquo; Kurt Busch Finishes Eighth at New Hampshire </a> <a ondragstart="return false;" class=itemNext href=/index.php/news/monster-energy-series-news/38920-5-hour-energy-racing-throwback-sweepstakes> 5-hour ENERGY Racing Throwback Sweepstakes &raquo; </a> </div><div class=itemBackToTop> <a ondragstart="return false;" class=k2Anchor href=/index.php/news/monster-energy-series-news/38917-blaney-moves-to-12th-in-points-despite-19th-place-finish-at-new-hampshire#startOfPageId38917> back to top </a> </div><div class=clr></div></div></div></section></div></div></section></div><aside id=sp-right class="span4 hidden-phone hidden-tablet"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom> <center><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4983971213106691 data-ad-slot=1975255967></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div></div></div></div><div class=gap></div><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom> <center> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4983971213106691 data-ad-slot=1975255967></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><br> </center></div></div></div></div></div><div class=gap></div></aside></div></div></section><footer id=sp-footer-wrapper class=" "><div class=container><div class=row-fluid id=footer><div id=sp-footer1 class=span6><span class=copyright>Copyright © 2010 - 2017 STS Motorsports Inc. All Rights Reserved.</span><span class=designed-by>Designed by Steven B. Wilson </span> <a ondragstart="return false;" href=http://www.joomshaper.com title=joomshaper.com></a></div><div id=sp-footer2 class=span6><a ondragstart="return false;" class=sp-totop href=javascript:; title="Goto Top" rel=nofollow><small>Goto Top </small><i class=icon-angle-up></i></a><ul class="nav "> <li class=item-1557><a ondragstart="return false;" href=/index.php/advertise>Advertise</a></li><li class=item-1559><a ondragstart="return false;" href=/index.php/privacy-policy>Privacy Policy</a></li><li class=item-1621><a ondragstart="return false;" href=/index.php/sitemap>Sitemap</a></li><li class=item-1558><a ondragstart="return false;" href=/index.php/sd-staff>SD Staff</a></li><li class=item-1576><a ondragstart="return false;" href=/index.php/writer-login>Writer Login</a></li></ul></div></div></div></footer> <script>var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-80147-10']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script> <a ondragstart="return false;" class="hidden-desktop btn btn-inverse sp-main-menu-toggler" href=# data-toggle=collapse data-target=.nav-collapse> <i class=icon-align-justify></i> </a> <div class="hidden-desktop sp-mobile-menu nav-collapse collapse"><ul class=""><li class="menu-item first"><a ondragstart="return false;" href=https://speedwaydigest.com/ class="menu-item first"><span class=menu><span class=menu-title>Home</span></span></a></li><li class="menu-item active parent"><a ondragstart="return false;" href=/index.php/news class="menu-item active parent"><span class=menu><span class=menu-title>News</span></span></a><span class="sp-menu-toggler collapsed" data-toggle=collapse data-target=.collapse-186><i class=icon-angle-right></i><i class=icon-angle-down></i></span><ul class="collapse collapse-186"><li class="menu-item active first"><a ondragstart="return false;" href=/index.php/news/monster-energy-series-news class="menu-item active first"><span class=menu><span class=menu-title>Monster Energy Series News</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/news/xfinity-series-news class=menu-item><span class=menu><span class=menu-title>Xfinity Series News</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/news/camping-world-truck-series-news class=menu-item><span class=menu><span class=menu-title>Camping World Truck Series News</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/news/speedway-news class=menu-item><span class=menu><span class=menu-title>Speedway News</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/news/racing-news class="menu-item last"><span class=menu><span class=menu-title>Racing News</span></span></a></li></ul></li><li class="menu-item parent"><a ondragstart="return false;" href=/index.php/nascar-schedules class="menu-item parent"><span class=menu><span class=menu-title>Schedules</span></span></a><span class="sp-menu-toggler collapsed" data-toggle=collapse data-target=.collapse-197><i class=icon-angle-right></i><i class=icon-angle-down></i></span><ul class="collapse collapse-197"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/nascar-schedules/monster-energy-series-schedule class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/xfinity-series-schedule class=menu-item><span class=menu><span class=menu-title>Xfinity Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/camping-world-truck-series-schedule class=menu-item><span class=menu><span class=menu-title>Camping World Truck Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/tv-schedule class=menu-item><span class=menu><span class=menu-title>TV Schedule</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/nascar-schedules/weekend-schedule class="menu-item last"><span class=menu><span class=menu-title>Weekend Schedule</span></span></a></li></ul></li><li class="menu-item parent"><a ondragstart="return false;" href=/index.php/point-standings class="menu-item parent"><span class=menu><span class=menu-title>Point Standings</span></span></a><span class="sp-menu-toggler collapsed" data-toggle=collapse data-target=.collapse-208><i class=icon-angle-right></i><i class=icon-angle-down></i></span><ul class="collapse collapse-208"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/point-standings/monster-energy-cup-series class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Cup Series</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/point-standings/xfinity-series class=menu-item><span class=menu><span class=menu-title>Xfinity Series</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/point-standings/camping-world-truck-series class="menu-item last"><span class=menu><span class=menu-title>Camping World Truck Series</span></span></a></li></ul></li><li class="menu-item parent"><a ondragstart="return false;" href=/index.php/scanner-frequencies class="menu-item parent"><span class=menu><span class=menu-title>Scanner Frequencies</span></span></a><span class="sp-menu-toggler collapsed" data-toggle=collapse data-target=.collapse-204><i class=icon-angle-right></i><i class=icon-angle-down></i></span><ul class="collapse collapse-204"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/scanner-frequencies/monster-energy-cup-frequencies class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Cup Frequencies</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/scanner-frequencies/xfinity-frequencies class=menu-item><span class=menu><span class=menu-title>Xfinity Frequencies</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/scanner-frequencies/camping-world-frequencies class=menu-item><span class=menu><span class=menu-title>Camping World Frequencies</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/scanner-frequencies/arca-series-frequencies class="menu-item last"><span class=menu><span class=menu-title>ARCA Series Frequencies </span></span></a></li></ul></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/writers-wanted class="menu-item last"><span class=menu><span class=menu-title>Writers Wanted</span></span></a></li></ul></div></div> <script>var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-DLpLH67QrYURU"});</script><noscript><div style=display:none;> <img ondragstart="return false;" src=//pixel.quantserve.com/pixel/p-DLpLH67QrYURU.gif border=0 height=1 width=1 alt=Quantcast /> </div></noscript> <script>disableSelection(document.body)</script> <script>if(top!==self){top.location=location;}</script> </body> </html>