<!DOCTYPE html> <!--[if lt IE 7]>      <html prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-gb"> <![endif]--> <!--[if IE 7]>         <html prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8" lang="en-gb"> <![endif]--> <!--[if IE 8]>         <html prefix="og: http://ogp.me/ns#" class="no-js lt-ie9" lang="en-gb"> <![endif]--> <!--[if gt IE 8]><!--><html prefix="og: http://ogp.me/ns#" class=no-js lang=en-gb> <!--<![endif]--><head><meta http-equiv=X-UA-Compatible content="IE=edge,chrome=1"><base href=https://speedwaydigest.com/index.php/news/camping-world-truck-series-news/41289-christopher-bell-wins-2017-nascar-camping-world-truck-series-championship /><meta http-equiv=content-type content="text/html; charset=utf-8"/><meta name=keywords content="NASCAR, NASCAR News, NASCAR Drivers, NASCAR Frequencies, Monster Cup, XFINITY, Camping World, NASCAR Points, Speedway Digest, Speedway Digest NASCAR News, Daytona, Richmond, Martinsville, Dover, Charlotte, Darlington, North Wilkesboro, Texas Motor Speedway, Pocono Speedway, Watkins Glen, Auto Club Speedway, Bristol Motor Speedway, Kansas Speedway, Talladega Superspeedway, Atlanta Motor Speedway, News, Jimmie Johnson, Roush Racing, Hendricks Motorsports, BK Racing, Wood Brothers Racing, Richard Petty Motorsports, Yates Racing, Robert Yates Racing, Michael Waltrip Racing, Carl Edwards, Trevor Bayne, Save The Speedway, North Wilkesboro Speedway, Dale Earnhardt, Dale Earnhardt Jr., NASCAR Frequencies, Monster Energy NASCAR Cup Series, Monster Energy Series, XFINITY Series, Camping World Truck Series, Las Vegas Motor Speedway, Phoenix International Raceway, Charlotte Motor Speedway, New Hampshire Motor Speedway, Gateway Motorsports Park, Darlington Raceway, Ryan Blaney, Chase Elliott, Ford Performance, Team Chevy, Toyota Racing, Kyle Busch, Kurt Busch, Denny Hamlin"/><meta name=rights content="Copyright - Steven B. Wilson - STS Motorsports Inc. 2005 - 2017"/><meta name=title content="Christopher Bell Wins 2017 NASCAR Camping World Truck Series Championship"/><meta name=author content="Steven B. Wilson"/><meta property=og:url content=https://www.speedwaydigest.com/index.php/news/camping-world-truck-series-news/41289-christopher-bell-wins-2017-nascar-camping-world-truck-series-championship /><meta property=og:title content="Christopher Bell Wins 2017 NASCAR Camping World Truck Series Championship"/><meta property=og:type content=article /><meta property=og:description content="Youth has been served once more in the NASCAR Camping World Truck Series. Christopher Bell, 22, completed an outstanding sophomore campaign by capturi..."/><meta name=viewport content="width=device-width, initial-scale=1.0"/><meta name=description content="Youth has been served once more in the NASCAR Camping World Truck Series. Christopher Bell, 22, completed an outstanding sophomore campaign by capturi..."/><title>Christopher Bell Wins 2017 NASCAR Camping World Truck Series Championship</title><link href=/templates/ts_newsline/favicon.ico rel="shortcut icon" type=image/vnd.microsoft.icon /><link href=https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css rel=stylesheet /><link href=https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css rel=stylesheet /><link rel=stylesheet href=/media/plg_jchoptimize/assets/gz/0/2f70142275f1ba93e15570e64ff870f1.css /><link href="//fonts.googleapis.com/css?family=Droid+Serif:400,700" rel=stylesheet /><link rel=stylesheet href=/media/plg_jchoptimize/assets/gz/1/2f70142275f1ba93e15570e64ff870f1.css /><style>.mfp-iframe-holder{padding:10px}.mfp-iframe-holder .mfp-content{max-width:100%;width:100%;height:100%}.mfp-iframe-scaler iframe{background:#fff;padding:10px;box-sizing:border-box;box-shadow:none}.container{max-width:1170px}body,p{font-family:'Droid Serif'}h1,h2,h3,h4{font-family:'Droid Serif'}#sp-header-wrapper{padding:0 !important}#sp-menu-wrapper{padding:0 !important}#sp-main-body-wrapper{background:rgba(246,180,74,0) !important;padding:0 !important}#sp-header-wrapper{padding:0 !important}#sp-menu-wrapper{padding:0 !important}#sp-main-body-wrapper{background:rgba(246,180,74,0) !important;padding:0 !important}#sp-header-wrapper{padding:0 !important}#sp-menu-wrapper{padding:0 !important}#sp-main-body-wrapper{background:rgba(246,180,74,0) !important;padding:0 !important}#sp-footer-wrapper{padding:0 !important}#sp-nh186{color:#fff;background:#000}.sp-nh-item{background:#000}a.sp-nh-link{color:#f7fbfc}a.sp-nh-link:hover{color:#039ee1}.sp-nh-buttons,.sp-nh-item,.sp-nh-prev,.sp-nh-next{height:30px;line-height:30px}.sp-nh-prev,.sp-nh-next{background-image:url(/modules/mod_sp_news_highlighter/assets/images/style1.png)}</style> <script src=/media/plg_jchoptimize/assets/gz/0/7882448508d684e7b27af4ffd513627a.js></script> <script src=https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js></script> <script src=/media/plg_jchoptimize/assets/gz/1/7882448508d684e7b27af4ffd513627a.js></script> <script>spnoConflict(function($){function mainmenu(){$('.sp-menu').spmenu({startLevel:0,direction:'ltr',initOffset:{x:0,y:0},subOffset:{x:0,y:10},center:0});}
mainmenu();$(window).on('resize',function(){mainmenu();});});</script> <script async=async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><style>@media print{body{display:none}}</style> <script>function clickExplorer(){if(document.all){alert('Play nice and link the article. Thanks.');}
return false;}
function clickOther(e){if(document.layers||(document.getElementById&&!document.all)){if(e.which==2||e.which==3){alert('Play nice and link the article. Thanks.');return false;}}}
if(document.layers){document.captureEvents(Event.MOUSEDOWN);document.onmousedown=clickOther;}
else{document.onmouseup=clickOther;document.oncontextmenu=clickExplorer;}</script> <script>function disableSelection(target){if(typeof target.onselectstart!="undefined")
target.onselectstart=function(){return false}
else if(typeof target.style.MozUserSelect!="undefined")
target.style.MozUserSelect="none"
else
target.onmousedown=function(){return false}
target.style.cursor="default"}</script> <script>window.addEvent('domready',function(){document.body.oncopy=function(){alert('Play nice and link the article. Thanks.');return false;}});</script><meta http-equiv=imagetoolbar content=no></head><body class="item subpage  ltr preset2 menu-camping-world-truck-series-news responsive bg hfeed clearfix"><div class=body-innerwrapper> <!--[if lt IE 8]>
        <div class="chromeframe alert alert-danger" style="text-align:center">You are using an <strong>outdated</strong> browser. Please <a ondragstart="return false;" target="_blank" href="http://browsehappy.com/">upgrade your browser</a> or <a ondragstart="return false;" target="_blank" href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</div>
        <![endif]--><section id=sp-top-bar-wrapper class=" "><div class=container><div class=row-fluid id=top-bar><div id=sp-top-bar1 class="span9 hidden-phone hidden-tablet"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"> <script>jQuery(function($){$('#sp-nh186').spNewsHighlighter({'interval':5000,'fxduration':1000,'animation':"slide-vertical"});});</script><div id=sp-nh186 class=sp_news_higlighter><div class=sp-nh-buttons> <span class=sp-nh-text>Headline News</span> <div id=sp-nh-prev186 class=sp-nh-prev></div><div id=sp-nh-next186 class=sp-nh-next></div></div><div id=sp-nh-items186 class=sp-nh-item><div class=sp-nh-item> <a ondragstart="return false;" class=sp-nh-link href=/index.php/news/camping-world-truck-series-news/41293-ford-ecoboost-200-recap><span class=sp-nh-title>Ford EcoBoost 200 Recap</span> - <span class=sp-nh-date>Friday, 17 November 2017 23:11</span></a> </div><div class=sp-nh-item> <a ondragstart="return false;" class=sp-nh-link href=/index.php/news/camping-world-truck-series-news/41292-toyota-tallies-10th-truck-series-manufacturer-s-title><span class=sp-nh-title>Toyota Tallies 10th Truck Series Manufacturer’s Title</span> - <span class=sp-nh-date>Friday, 17 November 2017 22:36</span></a> </div><div class=sp-nh-item> <a ondragstart="return false;" class=sp-nh-link href=/index.php/news/camping-world-truck-series-news/41291-ford-ecoboost-200-results-from-homestead-miami-speedway><span class=sp-nh-title>Ford EcoBoost 200 Results from Homestead-Miami Speedway</span> - <span class=sp-nh-date>Friday, 17 November 2017 22:31</span></a> </div><div class=sp-nh-item> <a ondragstart="return false;" class=sp-nh-link href=/index.php/news/racing-news/41290-cody-haskins-claims-2017-kulwicki-cup-championship><span class=sp-nh-title>Cody Haskins Claims 2017 Kulwicki Cup Championship</span> - <span class=sp-nh-date>Friday, 17 November 2017 22:28</span></a> </div><div class=sp-nh-item> <a ondragstart="return false;" class=sp-nh-link href=/index.php/news/camping-world-truck-series-news/41289-christopher-bell-wins-2017-nascar-camping-world-truck-series-championship><span class=sp-nh-title>Christopher Bell Wins 2017 NASCAR Camping World Truck Series Championship</span> - <span class=sp-nh-date>Friday, 17 November 2017 22:26</span></a> </div></div><div style=clear:both></div></div></div></div></div></div><div class=gap></div></div><div id=sp-top-bar2 class="span3 visible-desktop"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom><p><span class=top-social> <a ondragstart="return false;" class=hasTip title=Facebook href=https://www.facebook.com/speedwaydigest rel=alternate><i style="" class="icon-facebook "></i></a> <a ondragstart="return false;" class=hasTip title=Twitter href=https://www.twitter.com/speedwaydigest rel=alternate><i style="" class="icon-twitter "></i></a> <a ondragstart="return false;" class=hasTip title=Google+ href=https://plus.google.com/+Speedwaydigest rel=alternate><i style="" class="icon-google-plus "></i></a><a ondragstart="return false;" class=hasTip title=RSS href=http://www.rssmix.com/u/8222963/rss.xml rel=alternate><i style="" class="icon-rss "></i></a> </span></p></div></div></div></div></div><div class=gap></div></div></div></div></section><section id=sp--wrapper class=" "><div class=row-fluid id=""><div id=sp-position6 class="span12 hidden-desktop"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-4983971213106691 data-ad-slot=1381625561 data-ad-format=auto></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div class=gap></div></div></div></section><header id=sp-header-wrapper class=" "><div class=container><div class=row-fluid id=header><div id=sp-logo class=span4><div class=logo-wrapper><a ondragstart="return false;" href=/><img ondragstart="return false;" alt="" class=image-logo src=/images/sdlogoweb.fw.png /></a></div></div><div id=sp-ad1 class="span8 hidden-phone hidden-tablet"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-4983971213106691 data-ad-slot=7293211960></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div class=gap></div></div></div></div></header><section id=sp-menu-wrapper class=" "><div class=container><div class=row-fluid id=menu><div id=sp-menu class=span9><div id=sp-main-menu class=visible-desktop><ul class="sp-menu level-0"><li class="menu-item first"><a ondragstart="return false;" href=https://speedwaydigest.com/ class="menu-item first"><span class=menu><span class=menu-title>Home</span></span></a></li><li class="menu-item active parent "><a ondragstart="return false;" href=/index.php/news class="menu-item active parent "><span class=menu><span class=menu-title>News</span></span></a><div class=sp-submenu><div class=sp-submenu-wrap><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/news/monster-energy-series-news class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Series News</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/news/xfinity-series-news class=menu-item><span class=menu><span class=menu-title>Xfinity Series News</span></span></a></li><li class="menu-item active"><a ondragstart="return false;" href=/index.php/news/camping-world-truck-series-news class="menu-item active"><span class=menu><span class=menu-title>Camping World Truck Series News</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/news/speedway-news class=menu-item><span class=menu><span class=menu-title>Speedway News</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/news/racing-news class="menu-item last"><span class=menu><span class=menu-title>Racing News</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a ondragstart="return false;" href=/index.php/nascar-schedules class="menu-item parent "><span class=menu><span class=menu-title>Schedules</span></span></a><div class=sp-submenu><div class=sp-submenu-wrap><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/nascar-schedules/monster-energy-series-schedule class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/xfinity-series-schedule class=menu-item><span class=menu><span class=menu-title>Xfinity Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/camping-world-truck-series-schedule class=menu-item><span class=menu><span class=menu-title>Camping World Truck Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/tv-schedule class=menu-item><span class=menu><span class=menu-title>TV Schedule</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/nascar-schedules/weekend-schedule class="menu-item last"><span class=menu><span class=menu-title>Weekend Schedule</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a ondragstart="return false;" href=/index.php/point-standings class="menu-item parent "><span class=menu><span class=menu-title>Point Standings</span></span></a><div class=sp-submenu><div class=sp-submenu-wrap><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/point-standings/monster-energy-cup-series class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Cup Series</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/point-standings/xfinity-series class=menu-item><span class=menu><span class=menu-title>Xfinity Series</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/point-standings/camping-world-truck-series class="menu-item last"><span class=menu><span class=menu-title>Camping World Truck Series</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a ondragstart="return false;" href=/index.php/scanner-frequencies class="menu-item parent "><span class=menu><span class=menu-title>Scanner Frequencies</span></span></a><div class=sp-submenu><div class=sp-submenu-wrap><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/scanner-frequencies/monster-energy-cup-frequencies class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Cup Frequencies</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/scanner-frequencies/xfinity-frequencies class=menu-item><span class=menu><span class=menu-title>Xfinity Frequencies</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/scanner-frequencies/camping-world-frequencies class=menu-item><span class=menu><span class=menu-title>Camping World Frequencies</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/scanner-frequencies/arca-series-frequencies class="menu-item last"><span class=menu><span class=menu-title>ARCA Series Frequencies </span></span></a></li></ul></div></div></div></div></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/writers-wanted class="menu-item last"><span class=menu><span class=menu-title>Writers Wanted</span></span></a></li></ul></div></div><div id=sp-search class=span3><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=search><form action=/index.php/news/camping-world-truck-series-news method=post> <input name=searchword class=input-block-level id=mod-search-searchword type=text placeholder="Search ..."/> <input type=hidden name=task value=search /> <input type=hidden name=option value=com_search /> <input type=hidden name=Itemid value=0 /> <i class=icon-search></i> </form></div></div></div></div></div><div class=gap></div></div></div></div></section><section id=sp-main-body-wrapper class=" "><div class=container><div class=row-fluid id=main-body><div id=sp-message-area class=span8><section id=sp--wrapper class=" "><div class=row-fluid id=""><div id=sp-position7 class="span12 hidden-desktop"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-4983971213106691 data-ad-slot=1381625561 data-ad-format=auto></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div class=gap></div></div></div></section><section id=sp-component-area-wrapper class=" "><div class=row-fluid id=component-area><div id=sp-component-area class=span12><section id=sp-component-wrapper><div id=sp-component><div id=system-message-container> </div> <span id=startOfPageId41289></span> <div id=k2Container class=itemView><div class=itemBody><div class=itemHeader><h2 class=itemTitle> Christopher Bell Wins 2017 NASCAR Camping World Truck Series Championship </h2><div class=itemInfo> <span class=itemDateCreated> <i class=icon-time></i> 17 Nov 2017 </span> <span class=itemAuthor> <i class=icon-user></i> <a ondragstart="return false;" rel=author href=/index.php/news/camping-world-truck-series-news/author/1069-stevenbwilson>Steven B. Wilson</a> </span> <div class=itemLinks><div class=itemCategory> <i class=icon-folder-close></i> <a ondragstart="return false;" href=/index.php/news/camping-world-truck-series-news>Camping World Series News</a> </div><div class=clr></div></div><div class=pull-right> <span class=itemHits> <i class=icon-eye-open></i> 10 times </span> </div></div></div><div class=itemFullText><p>Youth has been served once more in the NASCAR Camping World Truck Series.</p><p>Christopher Bell, 22, completed an outstanding sophomore campaign by capturing the NASCAR Camping World Truck Series championship following <span data-term=goog_1614358374>Friday</span> night’s Ford EcoBoost 200 at Homestead-Miami Speedway.</p><p>To capture the crown, Bell, who finished second, outdueled fellow Championship 4 contenders Johnny Sauter (third-place finish),  Austin Cindric (fifth) and Matt Crafton (sixth) at the South Florida track.</p><p>At 22 years, 11 months, 1 day, Bell is the fourth-youngest champion in NASCAR Camping World Truck Series history.</p><p>Scoring a series-high five wins and winning the regular season championship, Bell dominated the 2017 season to earn a second-consecutive spot in the Championship 4. Bell punched his ticket to the playoffs early, winning the second race of the season at Atlanta. From there he continued his winning ways with regular season victories at Texas, Kentucky and Pocono. Bell’s momentum continued in the playoffs, where he captured a win in the playoff opener at New Hampshire.</p><p>Bell finished this season with five wins, and series highs in both top fives (15) and top 10s (21).</p><p>A former dirt standout, Bell will run fulltime with Joe Gibbs Racing in the NASCAR XFINITY Series in 2018.</p><p>Bell’s No. 4 Toyota won the NASCAR Camping World Truck Series Owner Championship, the fifth consecutive title for Kyle Busch Motorsports, and sixth overall. The No. 4 Toyota also won the owner title in 2015 with driver Erik Jones.</p><p>Chase Briscoe captured the 2017 NASCAR Camping World Truck Series Sunoco Rookie of the Year. Driving for Brad Keselowski Racing, Briscoe ended the season in stirring fashion, collecting his career-first win, at Homestead, to collect his 10th top five of the season.</p><p>Toyota won its record-extended 10th Manufacturers Championship, and fifth in a row. After a strong season that included 12 victories, a single Toyota needed only to start <span data-term=goog_1614358375>tonight’s</span> race to ensure the title.</p><p>NASCAR PR</p></div><div class=clr></div><div class=itemContentFooter><div class=clr></div></div><div id=k2ad style=padding:5px;text-align:center><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style="display:block; text-align:center;" data-ad-layout=in-article data-ad-format=fluid data-ad-client=ca-pub-4983971213106691 data-ad-slot=3016593233></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class=clr></div></div><div class=itemRatingBlock> <span>Rate this item</span> <div class=itemRatingForm><ul class=itemRatingList> <li class=itemCurrentRating id=itemCurrentRating41289 style=width:0%;></li> <li><a ondragstart="return false;" href=# rel=41289 title="1 star out of 5" class=one-star>1</a></li> <li><a ondragstart="return false;" href=# rel=41289 title="2 stars out of 5" class=two-stars>2</a></li> <li><a ondragstart="return false;" href=# rel=41289 title="3 stars out of 5" class=three-stars>3</a></li> <li><a ondragstart="return false;" href=# rel=41289 title="4 stars out of 5" class=four-stars>4</a></li> <li><a ondragstart="return false;" href=# rel=41289 title="5 stars out of 5" class=five-stars>5</a></li> </ul><div id=itemRatingLog41289 class=itemRatingLog>(0 votes)</div><div class=clr></div></div><div class=clr></div></div><div class="itemToolbar pull-right"><ul> <li> <span class=itemTextResizerTitle>font size</span> <a ondragstart="return false;" href=# id=fontDecrease> <span>decrease font size</span> <img ondragstart="return false;" src=/components/com_k2/images/system/blank.gif alt="decrease font size"/> </a> <a ondragstart="return false;" href=# id=fontIncrease> <span>increase font size</span> <img ondragstart="return false;" src=/components/com_k2/images/system/blank.gif alt="increase font size"/> </a> </li> <li> <a ondragstart="return false;" class=itemPrintLink rel=nofollow href="/index.php/news/camping-world-truck-series-news/41289-christopher-bell-wins-2017-nascar-camping-world-truck-series-championship?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;"> <span>Print</span> </a> </li> <li> <a ondragstart="return false;" class=itemEmailLink rel=nofollow href="/index.php/component/mailto/?tmpl=component&amp;template=ts_newsline&amp;link=c34c4aac4e7c4cbda340534333ed285678e2a264" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;"> <span>Email</span> </a> </li> </ul><div class=clr></div></div><div class=item-sharing> </div><div class=itemSocialSharing><div class=itemTwitterButton> <a ondragstart="return false;" href=https://twitter.com/share class=twitter-share-button data-count=horizontal data-via=speedwaydigest> Tweet </a> <script src=//platform.twitter.com/widgets.js></script> </div><div class=itemFacebookButton><div id=fb-root></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><div class=fb-like data-send=false data-width=200 data-show-faces=true></div></div><div class=itemGooglePlusOneButton> <g:plusone annotation="inline" width="120"></g:plusone> <script>(function(){window.___gcfg={lang:'en'};var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script> </div><div class=clr></div></div><div class=itemAuthorBlock> <img ondragstart="return false;" class=itemAuthorAvatar src=/media/k2/users/13.png alt="Steven B. Wilson"/> <div class=itemAuthorDetails><h3 class=itemAuthorName> <a ondragstart="return false;" rel=author href=/index.php/news/camping-world-truck-series-news/author/1069-stevenbwilson>Steven B. Wilson</a> </h3><p><p>Follow us on Twitter <a ondragstart="return false;" href=http://www.twitter.com/speedwaydigest>@SpeedwayDigest</a></p></p><div class=clr></div></div><div class=clr></div></div><div class=itemAuthorLatest><h3>Latest from Steven B. Wilson</h3><ul> <li class=even> <a ondragstart="return false;" href=/index.php/news/camping-world-truck-series-news/41292-toyota-tallies-10th-truck-series-manufacturer-s-title>Toyota Tallies 10th Truck Series Manufacturer’s Title</a> </li> <li class=odd> <a ondragstart="return false;" href=/index.php/news/camping-world-truck-series-news/41291-ford-ecoboost-200-results-from-homestead-miami-speedway>Ford EcoBoost 200 Results from Homestead-Miami Speedway</a> </li> <li class=even> <a ondragstart="return false;" href=/index.php/news/racing-news/41290-cody-haskins-claims-2017-kulwicki-cup-championship>Cody Haskins Claims 2017 Kulwicki Cup Championship</a> </li> <li class=odd> <a ondragstart="return false;" href=/index.php/news/monster-energy-series-news/41288-blaney-to-start-among-the-top-12-for-the-26th-time-in-2017>Blaney To Start Among The Top 12 For the 26th Time In 2017</a> </li> <li class=even> <a ondragstart="return false;" href=/index.php/news/speedway-news/41287-denny-hamlin-wins-coors-light-pole-for-fod-ecoboost-400>Denny Hamlin Wins Coors Light Pole For Fod EcoBoost 400</a> </li> </ul><div class=clr></div></div><div class=clr></div><div class=itemNavigation> <span class=itemNavigationTitle>More in this category:</span> <a ondragstart="return false;" class=itemPrevious href=/index.php/news/camping-world-truck-series-news/41285-ford-eco-boost-200-qualifying-report> &laquo; Ford Eco-Boost 200 Qualifying Report </a> <a ondragstart="return false;" class=itemNext href=/index.php/news/camping-world-truck-series-news/41291-ford-ecoboost-200-results-from-homestead-miami-speedway> Ford EcoBoost 200 Results from Homestead-Miami Speedway &raquo; </a> </div><div class=itemBackToTop> <a ondragstart="return false;" class=k2Anchor href=/index.php/news/camping-world-truck-series-news/41289-christopher-bell-wins-2017-nascar-camping-world-truck-series-championship#startOfPageId41289> back to top </a> </div><div class=clr></div></div></div></section></div></div></section></div><aside id=sp-right class="span4 hidden-phone hidden-tablet"><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom> <center><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4983971213106691 data-ad-slot=1975255967></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><br> <SCRIPT SRC="http://ads.digitalthrottle.com/ttj?id=12306270&cb=[CACHEBUSTER]&referrer=speedwaydigest.com"></SCRIPT> </center></div></div></div></div></div><div class=gap></div><div class="module "><div class="mod-wrapper clearfix"><div class="mod-content clearfix"><div class="mod-inner clearfix"><div class=custom> <center> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4983971213106691 data-ad-slot=1975255967></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><br> </center></div></div></div></div></div><div class=gap></div></aside></div></div></section><footer id=sp-footer-wrapper class=" "><div class=container><div class=row-fluid id=footer><div id=sp-footer1 class=span6><span class=copyright>Copyright © 2010 - 2017 STS Motorsports Inc. All Rights Reserved.</span><span class=designed-by>Designed by Steven B. Wilson </span> <a ondragstart="return false;" href=http://www.joomshaper.com title=joomshaper.com></a></div><div id=sp-footer2 class=span6><a ondragstart="return false;" class=sp-totop href=javascript:; title="Goto Top" rel=nofollow><small>Goto Top </small><i class=icon-angle-up></i></a><ul class="nav "> <li class=item-1557><a ondragstart="return false;" href=/index.php/advertise>Advertise</a></li><li class=item-1559><a ondragstart="return false;" href=/index.php/privacy-policy>Privacy Policy</a></li><li class=item-1621><a ondragstart="return false;" href=/index.php/sitemap>Sitemap</a></li><li class=item-1558><a ondragstart="return false;" href=/index.php/sd-staff>SD Staff</a></li><li class=item-1576><a ondragstart="return false;" href=/index.php/writer-login>Writer Login</a></li></ul></div></div></div></footer> <script>var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-80147-10']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script> <a ondragstart="return false;" class="hidden-desktop btn btn-inverse sp-main-menu-toggler" href=# data-toggle=collapse data-target=.nav-collapse> <i class=icon-align-justify></i> </a> <div class="hidden-desktop sp-mobile-menu nav-collapse collapse"><ul class=""><li class="menu-item first"><a ondragstart="return false;" href=https://speedwaydigest.com/ class="menu-item first"><span class=menu><span class=menu-title>Home</span></span></a></li><li class="menu-item active parent"><a ondragstart="return false;" href=/index.php/news class="menu-item active parent"><span class=menu><span class=menu-title>News</span></span></a><span class="sp-menu-toggler collapsed" data-toggle=collapse data-target=.collapse-186><i class=icon-angle-right></i><i class=icon-angle-down></i></span><ul class="collapse collapse-186"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/news/monster-energy-series-news class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Series News</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/news/xfinity-series-news class=menu-item><span class=menu><span class=menu-title>Xfinity Series News</span></span></a></li><li class="menu-item active"><a ondragstart="return false;" href=/index.php/news/camping-world-truck-series-news class="menu-item active"><span class=menu><span class=menu-title>Camping World Truck Series News</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/news/speedway-news class=menu-item><span class=menu><span class=menu-title>Speedway News</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/news/racing-news class="menu-item last"><span class=menu><span class=menu-title>Racing News</span></span></a></li></ul></li><li class="menu-item parent"><a ondragstart="return false;" href=/index.php/nascar-schedules class="menu-item parent"><span class=menu><span class=menu-title>Schedules</span></span></a><span class="sp-menu-toggler collapsed" data-toggle=collapse data-target=.collapse-197><i class=icon-angle-right></i><i class=icon-angle-down></i></span><ul class="collapse collapse-197"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/nascar-schedules/monster-energy-series-schedule class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/xfinity-series-schedule class=menu-item><span class=menu><span class=menu-title>Xfinity Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/camping-world-truck-series-schedule class=menu-item><span class=menu><span class=menu-title>Camping World Truck Series Schedule</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/nascar-schedules/tv-schedule class=menu-item><span class=menu><span class=menu-title>TV Schedule</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/nascar-schedules/weekend-schedule class="menu-item last"><span class=menu><span class=menu-title>Weekend Schedule</span></span></a></li></ul></li><li class="menu-item parent"><a ondragstart="return false;" href=/index.php/point-standings class="menu-item parent"><span class=menu><span class=menu-title>Point Standings</span></span></a><span class="sp-menu-toggler collapsed" data-toggle=collapse data-target=.collapse-208><i class=icon-angle-right></i><i class=icon-angle-down></i></span><ul class="collapse collapse-208"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/point-standings/monster-energy-cup-series class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Cup Series</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/point-standings/xfinity-series class=menu-item><span class=menu><span class=menu-title>Xfinity Series</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/point-standings/camping-world-truck-series class="menu-item last"><span class=menu><span class=menu-title>Camping World Truck Series</span></span></a></li></ul></li><li class="menu-item parent"><a ondragstart="return false;" href=/index.php/scanner-frequencies class="menu-item parent"><span class=menu><span class=menu-title>Scanner Frequencies</span></span></a><span class="sp-menu-toggler collapsed" data-toggle=collapse data-target=.collapse-204><i class=icon-angle-right></i><i class=icon-angle-down></i></span><ul class="collapse collapse-204"><li class="menu-item first"><a ondragstart="return false;" href=/index.php/scanner-frequencies/monster-energy-cup-frequencies class="menu-item first"><span class=menu><span class=menu-title>Monster Energy Cup Frequencies</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/scanner-frequencies/xfinity-frequencies class=menu-item><span class=menu><span class=menu-title>Xfinity Frequencies</span></span></a></li><li class=menu-item><a ondragstart="return false;" href=/index.php/scanner-frequencies/camping-world-frequencies class=menu-item><span class=menu><span class=menu-title>Camping World Frequencies</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/scanner-frequencies/arca-series-frequencies class="menu-item last"><span class=menu><span class=menu-title>ARCA Series Frequencies </span></span></a></li></ul></li><li class="menu-item last"><a ondragstart="return false;" href=/index.php/writers-wanted class="menu-item last"><span class=menu><span class=menu-title>Writers Wanted</span></span></a></li></ul></div> <script>jQuery(function($){var carousel=jQuery('.carousel');if(carousel){window.addEvent('domready',function(){if(typeof jQuery!='undefined'&&typeof MooTools!='undefined'){Element.implement({slide:function(how,mode){return this;}});}});};});</script> </div> <script>disableSelection(document.body)</script> <script>if(top!==self){top.location=location;}</script> </body> </html>